Electronic problems after disconnecting battery

Diskutiere Electronic problems after disconnecting battery im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hi, I installed the Awron display today. Everything went as described in the manual. Disconnected the battery for safety reasons (only the...

  1. Sinof

    Sinof 1er-Interessent(in)

    Dabei seit:
    28.04.2014
    Beiträge:
    19
    Zustimmungen:
    0
    Hi,

    I installed the Awron display today. Everything went as described in the manual. Disconnected the battery for safety reasons (only the "-"). Made all the connections to the CANBUS (only the red wire connection to the Awron cable had to be modified and soldered.) Reconnected the battery. Started the car and now the strange things I notice:

    No electric rear windows
    No Idrive
    No turning lights at the back
    Boot doesn't open
    No fuel level visible

    Drives perfectly, Awron works great (so the one connection I had to modify works).

    Is there a reset button?

    Thx
     
  2. DomMuc

    DomMuc 1er-Liebhaber(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    1.884
    Zustimmungen:
    50
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    so you might used the wrong wires to connect or bustetd your REM ( RearElectricModule)
     
  3. Sinof

    Sinof 1er-Interessent(in)

    Dabei seit:
    28.04.2014
    Beiträge:
    19
    Zustimmungen:
    0
    I double-checked the wires with the Awron manual => everything correct (if the manual is correct), and the apron functions as it should: all the numbers and figures are there and I can operate it with the speed control button.
    The REM module normally takes care of the sunroof too I think => sunroof works normal. Does the REM module takes care of the Idrive?
     
  4. Sinof

    Sinof 1er-Interessent(in)

    Dabei seit:
    28.04.2014
    Beiträge:
    19
    Zustimmungen:
    0
    Apparently no problem at all => readout at the dealer and they bettered my connection of the wire I messed up and everything OK now.

    Awron display is great!!
     
  5. Roy

    Roy Freiberuflicher Testfahrer
    Moderator

    Dabei seit:
    16.07.2012
    Beiträge:
    5.001
    Zustimmungen:
    1.244
    Ort:
    Ulmen/ Eifel
    Fahrzeugtyp:
    M2 Coupé
    Motorisierung:
    M2
    Modell:
    Coupé (F87)
    Baujahr:
    03/2017
    Vorname:
    Chris
    Spritmonitor:
    Congrats !!
    :daumen:
     
  6. Sinof

    Sinof 1er-Interessent(in)

    Dabei seit:
    28.04.2014
    Beiträge:
    19
    Zustimmungen:
    0
    [​IMG]

    It amazes me now that the oil heats up quite fast. The picture here is from cold engine after 5 km.
     
  7. Regao

    Regao 1er-Fan

    Dabei seit:
    28.05.2008
    Beiträge:
    643
    Zustimmungen:
    3
    Ort:
    NRW
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    ok sommer zeit zwischen 20 und 30 grad da geht es recht fix
    meine heizung macht schon nach nichmal nen kilometer warme luft
    im winter
    der kleine wird echt schnell warm
     
  8. #8 deftl, 21.06.2014
    Zuletzt bearbeitet: 21.06.2014
    deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.843
    Zustimmungen:
    325
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    let me be sure:

    79°C engine oil, 99°C cooling water....?!

    i think this is correct, while I got similar results with my 118d using the secret menue function.

    so, what is irritating? how gets the water hotter than the engine oil? and, the warming of the engine oil circuit should be preference one, the rest of heating energy should be moved into the cooling circuit.

    ok, in wintertime it seem more reasoanbel to get this temp splitting: cooling water is warmed up in addition by electrical heating, only by the D engines, I engines miss this feature, I guess....

    is there a reasonable explanation?

    thanks!

    and looks nice! how long was the hardware inbuilding process?

    and how many money did you spend at least?
     
  9. Sinof

    Sinof 1er-Interessent(in)

    Dabei seit:
    28.04.2014
    Beiträge:
    19
    Zustimmungen:
    0
    Eventually the oil gets hotter than the water. The water always heats faster, which is normal.

    It takes about 1-1,5h to build it in. Cost is about 700€.
     
  10. Flo_M2

    Flo_M2 1er-Fan

    Dabei seit:
    18.10.2013
    Beiträge:
    969
    Zustimmungen:
    48
    Ort:
    Schweinfurt
    Motorisierung:
    M2
    Modell:
    Coupé (F87)
    Baujahr:
    03/2016
    Vorname:
    Flo
    First of all, the display looks great! :daumen: Can you tell me where you bought the display? The only german supplier I could find is Manhart!?
     
  11. STIG

    STIG 1er-Interessent(in)

    Dabei seit:
    02.09.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    Österreich
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    07/2013
    Vorname:
    Mario
  12. Sinof

    Sinof 1er-Interessent(in)

    Dabei seit:
    28.04.2014
    Beiträge:
    19
    Zustimmungen:
    0
    I bought it directly from Awron. You can find them on Facebook and just send them an email. :daumen:
     
  13. Regao

    Regao 1er-Fan

    Dabei seit:
    28.05.2008
    Beiträge:
    643
    Zustimmungen:
    3
    Ort:
    NRW
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    hängt auch da,it zusammen das das wasser ein besserer wärmeleiter ist als öl darum wird es schneller warm
     
Thema:

Electronic problems after disconnecting battery

Die Seite wird geladen...

Electronic problems after disconnecting battery - Ähnliche Themen

  1. Probleme mit USB Verbindung

    Probleme mit USB Verbindung: Hallo Leute, bin neu hier. :) Habe mir letzte Woche Donnerstag einen BMW 116i Bj 11/2013 geholt und bin mit dem Auto bis jetzt echt zufrieden,...
  2. [E87] Probleme mit den Lautsprechern

    Probleme mit den Lautsprechern: Hallo liebe Community, ich habe folgendes Problem: Ausgangsbasis E87 6/2011 Stereo - es wurden bisher die Lautsprecher auf Hifi Hoch und Mittel,...
  3. [F21] Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO)

    Probleme Navi Prof. (NBT) mit iPhone verbinden (mit VIDEO): Servus, ich bekomme keine stabile Verbindung zwischen meinem Navi Professional und meinem iPhone 6 über die USB Buchse in der Mittelarmlehne hin....
  4. [E87] Probleme nach Tieferlegung

    Probleme nach Tieferlegung: Hallo, um es kurz zu machen, vorgestern habe ich das Fahrwerk (Vogtland Gewindefahrwerk) an der VA verbaut, hat alles reibungslos geklappt, nix...
  5. E82 Fensterheber Probleme / anlernen klappt nicht

    E82 Fensterheber Probleme / anlernen klappt nicht: Hallo, eins vorweg: die Suchfunktion habe ich benutzt und auch viel gelesen, aber nichts von alledem funktioniert so wie es soll. Und den Weg zu...