Einzelne Kontakte fehlen plötzlich

Diskutiere Einzelne Kontakte fehlen plötzlich im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Guten Morgen, seit letzter Woche zeigt mein Auto einzelne Telefonkontakte nicht mehr an. Wenn ich die Nummern von Handy (Nokia Lumia) aus...

  1. anvis

    anvis Guest

    Guten Morgen,

    seit letzter Woche zeigt mein Auto einzelne Telefonkontakte nicht mehr an. Wenn ich die Nummern von Handy (Nokia Lumia) aus wähle, wird der Name des Gesprächspartner korrekt im Control Display angezeigt. Das Telefon ist über BT gekoppelt und bis vor ca. 7 Tagen hat alles bestens funktioniert. Ich habe keine Änderungen am Auto bzw. am Telefon vorgenommen.

    Ich habe bereits die Verbindung gelöscht und BT neu eingerichtet. Zudem habe ich testweise das Eingabeformat meiner Kontakte geändert. Leider habe ich keinen Erfolg.


    Hat irgendwer ein ähnliches Problem und vielleicht sogar eine Lösung?
    Danke!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. anvis

    anvis Guest

    Bin ich etwa der Einzige mit dem Problem...gibt's ja nicht. :motz:
     
  4. #3 1erSTUTT, 19.11.2013
    1erSTUTT

    1erSTUTT 1er-Fahrer(in)

    Dabei seit:
    30.07.2013
    Beiträge:
    100
    Zustimmungen:
    0
    Ich hatte es auch etwas ähnlich...nur mit ein Android-Phone. Ich weiß es nicht ob tatsächlich helfen kann...auf jeden Fall habe ich am Ende festgestellt, das auf mein Handy Rubrik waren nur meine Gmail-Kontakte gezeigt, und nicht alle. Deswegen könnte ich Problemlos auf dem Handy mein Mailbox anrufen, und Name war auch am Fahrzeug richtig gezeigt, weil es war in meine Sim als Kontakt gespeichert. Es war aber nicht in die Kontaktliste im Fahrzeug gezeigt, weil diese Liste bezieht sich nur auf das Handy Rubrik, und nicht die gesamte Kontakte.

    Wie gesagt, so ist es für mein Handy (Sony) mit Android, wahrscheinlich kann aber auch dir helfen.
     
  5. anvis

    anvis Guest

    ...was genau hast du umgestellt? So ganz lese ich das aus deinem Post nicht heraus.
     
  6. #5 1erSTUTT, 19.11.2013
    1erSTUTT

    1erSTUTT 1er-Fahrer(in)

    Dabei seit:
    30.07.2013
    Beiträge:
    100
    Zustimmungen:
    0
    Ja stimmt...ich hatte es vergessen zu schreiben...

    Ich habe auf meine Handy eingestellt, dass im Rubrik alle Kontakte angezeigt werden sollen, und nicht nur die im Gmail Account. In Fahrzeug habe ich nichts geändert.
     
  7. anvis

    anvis Guest

    ...eine solche Einstellung kann ich bei mir nicht finden. Einige Kontakte tauchen wieder auf, wenn ich die erneut eingebe und speichere. Bei anderen hilft nicht einmal das,, obwohl ich z.B. meine Freundin zuvor mehrfach aus dem Auto anrufen konnte... Sehr merkwürdig.
     
  8. Gunnar

    Gunnar 1er-Liebhaber(in)

    Dabei seit:
    27.10.2009
    Beiträge:
    1.268
    Zustimmungen:
    14
    Ort:
    WN
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    11/2013
    Hi,
    Hast du schon mal das Handy neu gekoppelt? Also komplett aus der Konfig am Auto rausgeworfen/gelöscht u neu verbunden? Ich kenne den Fehler auch nicht, weder meine Vorgänger BMWs machten Probleme in dieser Hinsicht noch der F21 (hab ihn aber erst ein paar Tage).

    Gesendet von meinem GT-I9300 mit Tapatalk
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. anvis

    anvis Guest

    Ja, das habe ich probiert. Es hat sich nichts geändert.

    Ich werde am Wochenende meine Kontakte vom Handy löschen und neu mit Outlook synchronisieren. Vielleicht bringt das etwas. Es hat ja wochenlang problemlos funktioniert...
     
  11. Thomas

    Thomas 1er-Süchtling
    Moderator

    Dabei seit:
    09.09.2009
    Beiträge:
    10.992
    Zustimmungen:
    91
    Ort:
    Stuttgart / Magstadt
    Vorname:
    nicht Max
    Spritmonitor:
    Das einzige was ich festgestellt habe das grob in die Richtung "manche Kontakte zeigt es nicht an" geht, aber das ist nicht sporadisch sondern permanent und von Anfang an: Das Fahrzeug zeigt mir nur Kontakte, die mit Landesvorwahl (auch in D, also "+49") erfasst sind. Warum? Keine Ahnung, aber nur Kontakte mit +xx Landesvorwahl werden mir angezeigt. Da ich aber eh viele auch ausländische Kontakte habe, ist das eh eine Angewohnheit und immer drin.
     
Thema: Einzelne Kontakte fehlen plötzlich
Die Seite wird geladen...

Einzelne Kontakte fehlen plötzlich - Ähnliche Themen

  1. BMW E81 Seitenwand nach Leitplanken-Kontakt beschädigt - was tun?

    BMW E81 Seitenwand nach Leitplanken-Kontakt beschädigt - was tun?: Bei einem Leitplanken-Kontakt hat es unter anderem meine Seitenwand hinten links bei meinem BMW E81 zerbeult und ich brauche nun Rat was man hier...
  2. plötzlicher Leistungsverlust !!

    plötzlicher Leistungsverlust !!: bei meinem 335 GT leuchtete heute die Motor - Warnlampe auf. Fehlerspeicher weist folgende Nachricht aus: Engine / Motor: - Fehler:...
  3. RPA Problem, Fehler geht nicht weg

    RPA Problem, Fehler geht nicht weg: hab nen 135i US und serie dieses RDC verbaut. Dies wurde vor 4 Jahren deaktiviert und das Steuergerät hab ich ausgebaut, soweit so gut. Hab mein...
  4. [E82] Software Fehler?

    Software Fehler?: Hallo hatte vor ca 1 Woche ein komisches Verhalten, ist jetzt bereits 2 mal aufgetreten. Nach einer Kurzstrecke hatte ich beim parkieren komische...
  5. [E87] AGR Fehler geht nicht weg.

    AGR Fehler geht nicht weg.: Hallo zusammen, vorweg genommen möchte ich sagen, dass ich die Suchfunktion genutzt und mehrere Threads zu diesem Thema gelesen habe. Ich habe...