[E81] eine schreckliche Nacht :(

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von Dimi, 21.08.2014.

  1. Dimi

    Dimi 1er-Interessent(in)

    Dabei seit:
    20.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ich bin heute abend auf dem Nachhauseweg gewesen, als plötzlich es anfing zu regnen. Also schaltete ich die vorderen Scheibenwischer an, bin noch 5-10mins gefahren als plötzlich zeitgleich die Xenonscheinwerfer kurz aufflatterten (danach war mit denen wieder alles i.O.) der Heckwischer fing an in der höchsten Stufe zu wischen. Die Frontwischer sind auf halb 8 stehen geblieben und haben gar nichts mehr getan. Ich bin kurz stehen geblieben und habe die Zündung ausgemacht-> der Heckwischer wischte immernoch-> hab den Schlüssel rausgesteckt, aber er wischte immernoch (Kl. 30 Kurzschluss??)
    Die ZV hat alle Türen verriegelt und die FHs haben sich auch selbstständig gemacht.
    Ich bin kurz weitergefahren, um von der Straße zu kommen, biege an der Tankstelle ab, stell das Auto ab. Der Spritzwassermotor schaltete sich ebenfalls an, das Auto fing an nach verbranntem Steuergerät zu riechen.
    Ich in Panik versuch die Tür aufzumachen, das geht nicht. Zum Glück war wie gesagt das Fenster kurz vorher eigenständig runtergefahren und hat sich nicht mehr bewegt. Also bin ich durchs Fenster geklettert und laufe in die Tankstelle rein und schreie panisch, dass ich einen 10er Schlüssel brauche. Habe diesen dann nach kurzen Zeit gefunden, bin raus zum Auto, wieder durchs Fenster rein und durch die Rücksitzbank zur Batterie und erst nach Abklemmen der Batterie waren die ganzen Verbraucher aus. Beim Wiederanklemmen gingen die wieder an. Also habe ich wieder abgeklemmt und saß im Auto und überlegt...
    Habe erst das SG unterhalb der Handschuhfachs abgekemmt und die Batterie angeklemmt..die Heckwischer und die Spritzwasserpumpe gehen wieder an..
    habe dann den FRM abgeklemmt und die Batterie angeklemmt...immernoch..bis ich den Geruch lokalisieren konnte..er war innder Mitte des Fahrzeugs. Dort steckte im Zigarettenanzünder ein Ladegerät fürs Handy. Ich habs abgeklemmt und die Batterie angeklemmt. Der Heckwischer wischte nicht mehr..alles war ruhig. Die Türen lassen sich immernoch nicht öffnen. Die ZV nur die Heckklappe.
    Morgen werd ich mal auf die Fehlersuche gehen.
    Zumal wir heute mit Stephan ( von Carcoding) eine durchgescheuerte Leitung vom FRM zum Lichtschalter lokalisiert haben, die Kurzschluss zwischen einzelnen Leitungen verursacht hat.

    Solltet ihr Tipps haben, was es noch sein könnte und was ich prüfen könnte, so bitte schreibt einfach!!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 1er-Fan, 21.08.2014
    1er-Fan

    1er-Fan 1er-Fahrer(in)

    Dabei seit:
    17.10.2010
    Beiträge:
    171
    Zustimmungen:
    1
    Ort:
    Remscheid / NRW
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Oh mann, wenn's kommt, dann aber ganz dick :( Habe leider keinen Tipp, hoffe aber, dass du das schnell wieder hinbekommst ;)
     
  4. #3 gretchen118, 21.08.2014
    gretchen118

    gretchen118 Königin des Langeweilethreads

    Dabei seit:
    26.11.2011
    Beiträge:
    517
    Zustimmungen:
    46
    Ort:
    Ulm
    Vorname:
    gretchen
    hör ich auch zum ersten mal. ist echt übel. erzähl uns bitte was war. ich drück die daumen, dass du es schnell in den griff bekommst ;)
     
  5. #4 Maulwurfn, 21.08.2014
    Maulwurfn

    Maulwurfn 1er-Guru
    Moderator

    Dabei seit:
    14.07.2011
    Beiträge:
    8.762
    Zustimmungen:
    120
    Ort:
    Helgoland
    Das muss wirklich ein merkwürdiges Gefühl sein, wenn sie das Auto um einen herum selbstständig macht. Aber gut reagiert, mit dem Abklemmen der Batterie.
     
  6. #5 dacno1982, 21.08.2014
    dacno1982

    dacno1982 Guest

    Tipp ? Die nächste BMW Vertragswerkstatt aufsuchen.

    Erst ein Angebot machen lassen, dann suchen die für dich den Fehler.
    Wenns zu teuer ist, kannst immernoch überlegen ob du selbst dran rumdocterst.
     
  7. #6 pousa13, 21.08.2014
    pousa13

    pousa13 1er-Fanatiker(in)

    Dabei seit:
    03.03.2009
    Beiträge:
    4.841
    Zustimmungen:
    83
    Ort:
    Schwaig (LK Erding)
    Vorname:
    Flo
    war es irgendwo feucht im kofferaum, vielleicht hat es irgend ein steuergerät geflutet (gab es doch mal beim PDC steuergerät gegeben glaub ich)
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Dimi

    Dimi 1er-Interessent(in)

    Dabei seit:
    20.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe den Fehler gestern schon beim Einschlafen ein wenig eingrenzen können. Die Funktionen, die sich gestern eigenständig gemacht haben werden alle zentral durch die Junction Box angesteuert.
    Zuerst habe ich mir heute und morgen frei genommen, eine Tasse Kaffee getrunken und mit einem Multimeter, Laptop und ganzen Werkzeugkoffern gewappnet bin ich ans Fahrzeug gegangen. Die Verkleidungen abgebaut, das Handschuhfach, bin mitm Multimeter an alle Sicherungen gegangen und alle auf Durchgang geprüft. Da alle Sicherungen i.O. waren, habe ich angefangen den Fehlerspeicher auszulesen. Es ergab sich folgendes Fehlerbild:
    Es gab 11 Fehlerspeichereinträge in der JB, die meisten hatten was mit Relais' zu tun. 3 separate Relais' (SRA-Relais, Heckscheibenwischerrelais und noch glaub Spritzwassermotor-Relais) und 2 in der Junction-Box integrierten Relais (ZV Entriegelung; Heckscheibenheizung, wobei ich glaube, dass diese innen nicht als Relais, sondern als Transistoren ausgeführt sind; Nach erfolgreicher Prüfung der einzelnen Relais habe ich den Fehlerspeicher gelöscht und die Funktionen einzeln abgerufen-> nach jeder Funktion z.B. "Frontscheibenwischer betätigen" kam erneut derselbe Fehlerspeichereintrag. Mit dieser Info habe ich den Fokus auf die JB selbst genommen. Nachdem ich sie ausgebaut habe, meine ich den Fehler gefunden zu haben:
    [​IMG]

    Ist mir warscheinlich beim Einbauen passiert, als ich Xenon bzw. die SRA nachgerüstet habe. Die SRA wurde gestern codiert, wahrscheinlich wurde der Strom dadurch genau an diesen PINs freigegeben (anders kann ich mir das nicht erklären, warum es erst nach einer Woche auftritt).
    Also habe ich angefangen mit Leuten zu telefonieren und habe einen Termin mit einem Kollegen aus der Nähe ausgemacht und werde morgen in der früh bei ihm vorbeischauen, um eine funktionsfähige Junction Box auszuleihen. Wenn die Fehler dann weg sind, dann gebe ich ihm sein Geld und fahre glücklich nach Hause. Dann kann ich das Fahrzeug komplettieren und guten Gewissens meiner Freundin übergeben.
    Hintergrund:
    Meine Freundin hatte einen Unfall:
    Beide Airbags draußen, die ganze Front defekt, Frontscheibe kaputt, Motor sprang nicht an:
    [​IMG]
    Habe das Auto von der Werkstatt geholt und in der Garage mein Werk angefangen:
    [​IMG]
    [​IMG]
    Habe dann die Möglichkeit genutzt auf Xenon umzurüsten (mit kompletten Nachrüstsätzen):
    [​IMG]
    [​IMG]
    Jetzt muss er nur noch in den nächsten Monaten zum Lackierer und dann ist er fertig!
    [​IMG]

    Werde morgen natürlich berichten! Was mit der JB ist.:roll:
     
  10. #8 1er-Fan, 22.08.2014
    1er-Fan

    1er-Fan 1er-Fahrer(in)

    Dabei seit:
    17.10.2010
    Beiträge:
    171
    Zustimmungen:
    1
    Ort:
    Remscheid / NRW
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Wow, respekt, dass du die ganze Reparatur eigenständig vorgenommen hast :daumen:
     
Thema:

eine schreckliche Nacht :(

Die Seite wird geladen...

eine schreckliche Nacht :( - Ähnliche Themen

  1. Nacht/Abendtour Samstag

    Nacht/Abendtour Samstag: Wie wäre es mal Sa abend mit einer Tour/Treffen und die lauwarme N8 nutzen? Treffpunkt Dortmjund? powered by Handycap feat. Tapatalk
  2. [F2x] Navi Professional: Farbdarstellung Nacht/Tag funktioniert nicht richtig

    Navi Professional: Farbdarstellung Nacht/Tag funktioniert nicht richtig: Servus, jetzt hatte ich gestern das zweite mal das Problem: Auto steht in der dunklen Tiefgarage. Navi startet und schaltet in eine Art...
  3. Suffgespräche von letzter Nacht

    Suffgespräche von letzter Nacht: Hey Leute, ihr kennt das doch auch ihr kommt am morgen nach der nächtlichen Party nachhause und wollt noch nicht pennen gehen weil ihr zuviel...
  4. [E87] Schreckliches Scheppern von aussen

    Schreckliches Scheppern von aussen: Moin Leude Sagt mal hört sich euer 1er auch so unfassbar schrecklich an von außen? Also von Innen ist ja alles tip top aber von außen...
  5. [E87] Nacht öffnet sich mein auto komplett

    Nacht öffnet sich mein auto komplett: Hallo Liebe Bmw-Liebhaber =D Ich hab da ein kleines-großes Problem. Ich hab schon seit einiger Zeit das Problem das sich Nachts einfach so...