[E82] E82 120d Elektronik Problem

Diskutiere E82 120d Elektronik Problem im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Ich hatte bei meinem e82 120d (kürzlich erst gekauft mit ca 200.000km) folgendes Problem: Ich bin am Abend mit eingeschalten Licht, Klima etc....

  1. #1 Loubaboo, 22.08.2014
    Loubaboo

    Loubaboo 1er-Interessent(in)

    Dabei seit:
    22.08.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2007
    Ich hatte bei meinem e82 120d (kürzlich erst gekauft mit ca 200.000km) folgendes Problem: Ich bin am Abend mit eingeschalten Licht, Klima etc. gefahren und plötzlich ist die ganze Elektronik inklusive Servo etc. ausgefallen und alle Lampen wie ABS etc. haben wild angefangen zu blinken und der Motor ist dann irgendwann ausgegangen. Am nächsten Tag ist er mit Starthilfe wieder angesprungen und ich bin ca 100km gefahren, um die Batterie wieder aufzuladen. Aber als ich die Verbraucher wieder eingeschaltet habe, ist wieder das gleiche Problem aufgetreten. Als ich das Auto wieder mit Starthilfe gestartet habe, habe ich die Spannung gemessen und es waren nur ca 11 Volt im System. Um die Batterie als Fehlerquelle auszuschließen habe, ich sie komplett vollgeladen und dann hatte ich plötzlich 17 bis 20 Volt im System. Und das Kabel von der Lima war ziemlich heiß und der Stecker schon etwas angebrannt. Also bin ich davon ausgegangen, dass die Lima defekt ist.
    Jetzt habe ich die neue Lima eingebaut und konnte den Motor auch direkt starten, weil die Batterie ja noch voll war. Sicherheitshalber habe ich direkt nochmal die Spannung gemessen und ich habe konstant 21 Volt. Damit ich die Elektronik nicht schädige, habe ich das Auto jetzt stehen lassen und bin damit nicht mehr gefahren.

    Ein befreundeter KFZ Meister hat sich die Sache auch schon angeschaut und hat keine Idee wo der Fehler liegen könnte.

    Vielleicht kann mir ja einer von euch helfen?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Loubaboo, 22.08.2014
    Loubaboo

    Loubaboo 1er-Interessent(in)

    Dabei seit:
    22.08.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2007
    Kurzfassung: Lima und Batterie sind in Ordnung und trotzdem 21 Volt im System. ---> Elektronik spinnt!
     
  4. #3 AgentMax, 22.08.2014
    AgentMax

    AgentMax 1er-Fahrer(in)

    Dabei seit:
    12.08.2014
    Beiträge:
    368
    Zustimmungen:
    3
    Ort:
    Saarland
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    09/2014
    Spritmonitor:
    Laderegler?
    Oder ist der in der Lima mit drin?
    Beim Schwiegervater war der letztens im CLS defekt. War extra Bauteil.
    Sonst ist ja eigentlich nichts drin was mehr Spannung bringen kann.
     
  5. #4 Loubaboo, 22.08.2014
    Loubaboo

    Loubaboo 1er-Interessent(in)

    Dabei seit:
    22.08.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2007
    Also ich bin kein Fachmann aber ich denke, dass der Regler schon in der Lichtmaschine integriert ist. Ich habe im Internet auch keinen extra Regler gefunden.
     
  6. #5 Knobelbecher, 22.08.2014
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.206
    Zustimmungen:
    84
    Ort:
    Telgte
    Vorname:
    Frederik
    Eventuell hat das CAS Steuergerät einen weg?
     
  7. #6 Rafael120d, 22.08.2014
    Rafael120d

    Rafael120d 1er-Fahrer(in)

    Dabei seit:
    01.08.2010
    Beiträge:
    119
    Zustimmungen:
    2
    Ort:
    WT
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2010
    Vorname:
    Rafael
    Lese mal den Fehlerspeicher aus.

    Prüfe ob Korrosion an den Baterrie Plus Pol vorhanden ist ,wie z.B. Am Batterie Kasten am Unterboden ( Batterie Plus Leitung die zu LIMA geht) die gegenstelle im Motorraum auch prüfen.

    Die 1er verfügen über ein Dc/Dc Spannungswandler ( je nach Ausstattung)
    (Der Spannungswandler ist in der Lage höhere Spannungen zu erzeugen)

    Ist Vielleicht Wasser hinten im Kofferraumboden rechts? Eventuell sind Steuergeräte geflutet.

    Als erstes würde Ich den Fehlerspeicher Auslesen ist bestimmt was drinne.
     
  8. #7 Loubaboo, 22.08.2014
    Loubaboo

    Loubaboo 1er-Interessent(in)

    Dabei seit:
    22.08.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2007
    Danke für die schnellen Antworten. Mir ist im Motor und Kofferraum nichts aufgefallen habe auch teilweise schon oberflächlich geguckt. Dann werde ich noch mal genau gucken aber wahrscheinlich wird mir der Weg in die BMW Werkstadt nicht erspart bleiben...
     
  9. #8 Frank_DC, 25.08.2014
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Ich nehme an, die 21 V liegen nur bei laufendem Motor an. (Bei stehendem Motor wirst du wahrscheinlich nur 12-13 V messen, mehr liefert die Batterie nicht...)

    Eine Bordspannung von 21 V ist deutlich zu hoch. Ich würde die Fehlersuche im Umfeld des Generators ("Lichtmaschine") beginnen. (Den Generator selbst hast du ja schon getauscht, der wird es also wahrscheinlich nicht sein...)
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Loubaboo, 25.08.2014
    Loubaboo

    Loubaboo 1er-Interessent(in)

    Dabei seit:
    22.08.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2007
    Also der 1er hat kein Dc/Dc Spannungswandler. Und ich habe heute die Verkleidung im Kofferraum entwerft und hatte ihn auch auf der Hebebühne und habe die Kabel und Kontakte kontrolliert. Ist alles in Ordnung. Im Kofferraum ist auch kein Steuergerät welches geflutet sein könnte. Jetzt bin ich wirklich ratlos...
     
  12. #10 Loubaboo, 01.09.2014
    Loubaboo

    Loubaboo 1er-Interessent(in)

    Dabei seit:
    22.08.2014
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Hessen
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    12/2007
    Soooo... Die erste Vermutung war doch richtig. Der Regler, der auf der Lima sitzt, war kaputt. Warum die Messung 21 Volt angezeigt hat, ist bis heute unklar. Vielleicht war das Messgerät auch kaputt. Bei BMW haben sie 14,4 Volt gemessen, den Fehlerspeicher gelöscht und eine Probefahrt gemacht und gesagt, dass alles in Ordnung ist (95€). Mit einer gebrauchten Lima für 55€ bin ich jetzt nochmal mit einem blauen Auge davon gekommen ;)
     
Thema: E82 120d Elektronik Problem
Die Seite wird geladen...

E82 120d Elektronik Problem - Ähnliche Themen

  1. [E87] Auf der Suche nach einem 120d / Eure Erfahrungen bezüglich Laufleistung

    Auf der Suche nach einem 120d / Eure Erfahrungen bezüglich Laufleistung: Hallo Liebe Community, Ich bin neu hier im Forum und bin momentan auf der Suche nach einem 120d. Da ich durch die Suchfunktion nach ähnlichen...
  2. Spoilerschwert für F2X und E82!

    Spoilerschwert für F2X und E82!: Servus, es gibt einen Engländer der sehr coole Spoilerschwerter für den 1er (vFL & LCI), 2er und den E82 herstellt. Außerdem bietet er noch...
  3. Bmw e82 Blackline Heckleuchten

    Bmw e82 Blackline Heckleuchten: Hallo zusammen Ich hab das Forum jetzt schon länger durchsucht aber ich hab immer noch ein Knopf im Kopf:eusa_wall:. Ich habe ein Bmw e82 135i Bj...
  4. [E87] 120D Preiseinschätzung

    120D Preiseinschätzung: Hallo zusammen, ich will meinen 120d verkaufen und bin mir nicht sicher wie viel er noch Wert ist im Verkauf an Privat. Im Dezember hat mir ein...
  5. iCarbon Frontlip e82 e88

    iCarbon Frontlip e82 e88: Hallo zusammen, zu verkaufen ist meine schwarz hochglanzlackierte iCarbon Frontlip für die M-Paket Front des e82 und e88. Aufgrund von...