DTC und Bremsen leuchten plötzlich gelb :(

Diskutiere DTC und Bremsen leuchten plötzlich gelb :( im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo an alle, ich bin neu hier im Forum (war bisher stiller Mitleser und werde auch noch eine vernünftige Vorstellung schreiben), nur habe ich...

  1. #1 marius_1097, 29.03.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    Hallo an alle,

    ich bin neu hier im Forum (war bisher stiller Mitleser und werde auch noch eine vernünftige Vorstellung schreiben), nur habe ich leider ein Problem mit meinem E87 vFL 120d weswegen ich nun doch mal aktiv werden muss (vor der Vorstellung):

    Und zwar bin ich heute morgen in die Arbeit gefahren und beim einparken (war etwas zügig aber auch nicht mehr oder weniger als sonst) hat dann plötzlich das DTC mit Ausrufezeichen geleuchtet und dazu das Handbremsensymbol in gelb. Als ich nach der Arbeit nach Hause gefahren bin waren die leuchten immer noch da, beim Einschalten der Zündung kommt dann die DTC Leuchte mit Ausrufezeichen -> Bremsensymbol -> Reifenpannensymbol.
    Fahren lässt er sich ganz normal, mir ist nur aufgefallen das er nicht mehr alleine aufhört zu blinken wenn ich die Lenkung gerade mache und ich das DTC auch nicht mehr deaktivieren kann (es passiert nichts wenn ich den Knopf drücke, egal ob kurz oder lang).

    Mir ist natürlich bewusst das ich nicht der erste mit diesen Symptomen bin, ich habe auch schon viel dazu gesucht aber leider scheinen es mal die ABS Ringe zu sein, mal die Raddrehzahlsensoren oder auch mal der Lenkwinkelsensor. Ich habe den Fehlerspeicher auch schon ausgelesen (mittels Torque Pro) und dieser ist leer...

    Ich weiß nicht wo ich ansetzen soll (außer in die Werkstatt zu fahren, ich würde nur gerne schon vorab wissen was es sein könnte da ich mir ein wenig Sorgen mache).
    Ich hoffe ihr habt Vermutungen woran das liegen könnte, die ABS leuchte hat kein einziges mal geleuchtet was ja scheinbar bei den ABS Ringen der Fall wäre (habe ich zumindest schon oft so gelesen).

    Ich hänge wirklich sehr an meinem 1er, Pflege ihn so gut es mir möglich ist und bin auch beruflich auf das Auto angewiesen, darum bereitet mir das ziemlich Sorgen wenn ein Problem auftritt von dem ich nicht weiß woran es liegt, bitte nicht falsch verstehen das ich hierfür eine eigene Post aufmache.

    Danke schon mal im Voraus,
    Liebe Grüße
    Marius
     
  2. #2 iramuf933, 30.03.2021
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    386
    Zustimmungen:
    264
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    01/2010
    Vorname:
    Manu
    Hi Marius,

    erstmal Willkommen im Forum!:icon_smile:

    Nun zu deinem Fehler:
    Wenn eine Lampe leuchtet, muss auch ein Eintrag im Fehlerspeicher sein.
    Damit kommst du dann auch weiter, sonst ist das nur raten.
    Ich würde dir empfehlen mal mit BMW Tools auslesen zu lassen, da wird sicher was angezeigt.
    Wo kommst du denn her?
     
    marius_1097 gefällt das.
  3. DomMuc

    DomMuc 1er-Fanatiker(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.154
    Zustimmungen:
    479
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    marius_1097 gefällt das.
  4. #4 marius_1097, 30.03.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    Danke für eure Antworten.
    Ich komme vom Ammersee, nähe München also :)
    Mein einfacher OBD Adapter mit einer Smartphone App hat im Fehlerspeicher nichts gefunden, ich werde voraussichtlich heute Abend zu einem Kumpel fahren der mir mit Ista mehr sagen kann.

    Was mich halt sehr wundert ist dass mein Blinker nicht mehr aufhört zu blinken wenn ich gerade aus lenke, ABS leuchtet bei mir auch nicht und der Fehler ist gestern beim einparken aufgetreten und seitdem nicht mehr verschwunden. Ich denke daher fast dass es was mit dem Lenkwinkel Sensor zu tun hat. Was ich bisher so gelesen habe äußert sich ein ABS Ring/Sensor ja so das der Fehler immer mal wieder kurzzeitig auftritt und dann für ein paar Km verschwindet, ich habe bisher auch noch nichts davon gehört dass die Blinkerrückstellung dann nicht mehr funktioniert

    Sobald ich den Wagen ausgelesen habe werde ich euch wissen lassen was im Fehlerspeicher steht :)
     
  5. DomMuc

    DomMuc 1er-Fanatiker(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.154
    Zustimmungen:
    479
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    wenn der Blinker nicht mehr aufhört hast vermutlich ein Problem mit dem SZL / Lenkwinkelsensor
     
    marius_1097 und Sacher gefällt das.
  6. #6 marius_1097, 30.03.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    So, ich habe nun einen Bekannten getroffen der mir den Fehlerspeicher mit Ista+ ausgelesen hat.
    Ergebniss ist das der Lenkwinkelsensor keine Daten liefert. (sowas in der Art stand im Fehlerspeicher)
    Wir haben den Fehlerspeicher dann gelöscht, jedoch trat der Fehler beim ersten lenken direkt wieder auf.
    Als wir versucht haben den Sensor neu anzulernen ging das nicht weil wir als Wert immer 0,0043° angezeigt bekommen haben, der Wert hat sich nicht verändert beim Lenken (außer einmal kurz, da ist der Wert auf 500° gesprungen).

    Meint ihr ich kann versuchen den Lenkwinkelsensor auszubauen und zu reinigen oder ist das hoffnungslos?
    Ich habe gelesen das ein Wechsel bei BMW um die 700€ kosten soll, kann man das auch selber machen falls er wirklich ganz defekt ist?

    Danke euch schon mal Voraus :)
    Gruß
    Marius
     
  7. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Der Lenkwinkelsensor müsste doch im Schaltzentrum Lenksäule (SZL) sitzen. Das ist je nach Ausstattung günstig zu bekommen.
    Ich selber hätte sogar eines zum Verkauf stehen, in meinem Kleinanzeigen Account.

    Wenns wirklich nur der Lenkwinkelsensor ist, sollte das nach dem Austausch des SZL und Anlernen wieder funktionieren. Hier habe ich die Schritte des Lenkradausbaus beschrieben.
     
  8. #8 marius_1097, 31.03.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    Ich habe die Ausstattung mit Tempomat, bräuchte ich dann so ein entsprechendes Ersatzteil oder kann ich den Lenkwinkelsensor auch aus einer anderen SZL ausbauen?
    Bzw gibt es den Lenkwinkelsensor auch als Ersatzteil zu kaufen, ich finde nur die Wickelfederkasette

    Danke für deine Anleitung, ich werde am Wochenende mal den Sensor ausbauen und reinigen, vielleicht geht er danach ja schon wieder (hoffe ich zumindest) :)
     
  9. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Meines hat leider keinen Tempomatstock.
    Ich würde aufgrund des Preises des SZL mit Tempomatfunktion allerdings nicht herumbasteln und irgendwas quertauschen.

    Das wichtigste VOR dem Ausbau des Airbags ist das Abklemmen der Batterie und ggf. 3 Min warten! Sonst ist dein Lenkwinkelfehler dein kleinstes Problem.:weisheit: :grins:

    Der Lenkwinkelsensor (egal ob alt oder neu) muss anschließend mit den Endanschlägen abgeglichen werden.
     
  10. #10 marius_1097, 31.03.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    Das man die Batterie abklemmen muss ist mir zum Glück bewusst :lol:
    Ich habe vor die Batterie abzuklemmen, etwa 10 Minuten zu warten, anschließend den Lenkwinkel Sensor auszubauen und gründlich zu reinigen, dann Lenkwinkel Sensor wieder einbauen, Batterie an klemmen und zum Codierer fahren der ihn mir neu anlernt.

    Wenn ich ein wenig Glück habe hilft das ja schon, ansonsten würde ich hier im Forum noch mal genauer nachfragen welches Teil ich kaufen muss, ich Blick da noch nicht so ganz durch:-k

    Heute Morgen auf dem Weg zur Autobahn war die Fehlermeldung übrigens kurz weg, beim links abbiegen war sie dann wieder da (hält bis jetzt an), darum bin ich ein wenig zuversichtlich damit eine einfache Reinigung ausreicht :kratz::icon_smile:
     
  11. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    922
    Zustimmungen:
    666
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Das klingt gut.
    Dann wünsche ich dir, dass das Reinigen hilft, auch wenn ich mir das nicht so richtig vorstellen kann.

    So oder so schreibe auf jeden Fall ob sich der Fehler gelöst hat.
     
  12. #12 marius_1097, 31.03.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    Danke dir, ich hoffe ich komm am Sonntag dazu.
    Ich werde dann auf jeden Fall berichten was dabei raus kam :)
     
  13. #13 marius_1097, 04.04.2021
    marius_1097

    marius_1097 1er-Interessent(in)

    Dabei seit:
    09.01.2021
    Beiträge:
    21
    Zustimmungen:
    5
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Marius
    So, heute habe ich mit einem Freund den Lenkwinkelsensor ausgebaut, ging eigentlich ganz gut von der Hand.
    Unsere größte Schwierigkeit war es tatsächlich den Airbag raus zu bekommen, wir sind immer senkrecht von unten rein gegangen mit dem Imbus wie auf den meisten Youtube Videos, aber man muss beim E87 wohl im 45° Winkel zum Lenkrad hin reindrücken.

    Der Sensor selber war ein wenig verdreckt, nicht schlimm aber nach 15 Jahren war durchaus etwas Staub/Dreck zu sehen, haben wir mit Isopropanol aber gut wegbekommen.
    Anschließend den Sensor wieder eingebaut, Kabel angesteckt und Lenkrad+Airbag dran und ein Stück gefahren und tatsächlich war nach ein paar Metern der Fehler weg! \:D/

    Also noch kurz zu einem Kumpel der ISTA zur Verfügung hat und nochmal kurz Lenkwinkel abgeglichen und Fehlerspeicher gelöscht, war ganz einfach eigentlich.
    So und jetzt scheint wieder alles zu funktionieren *auf Holz Klopf* :)

    Ich kann jedem mit diesem Fehler nur empfehlen den Lenkwinkelsensor mal auszubauen und zu reinigen, ist nicht besonders schwer und hat zumindest in meinem Fall gehofeln :smartasswt4:

    Hier noch ein Bild wie das dann beim Reinigen aussah, wir haben uns dazu entschieden die Sensorscheibe komplett auszubauen damit wir auch die Unteseite ordentlich sauber bekommen

    [​IMG]
     
    Flo95 und 790FX gefällt das.
Thema:

DTC und Bremsen leuchten plötzlich gelb :(

Die Seite wird geladen...

DTC und Bremsen leuchten plötzlich gelb :( - Ähnliche Themen

  1. Bmw 116i f21 Baujahr 7/2012 Abs,Rpa,Dtc,Fahrstabilisierung Fehlermeldung

    Bmw 116i f21 Baujahr 7/2012 Abs,Rpa,Dtc,Fahrstabilisierung Fehlermeldung: Guten Tag, ich habe folgendes Problem. Bei meinem 116i kam ständig die,abs,rpa,fahrstabilisierungs Fehler. Bei den ersten paar malen hat er die...
  2. [E88] Interne Fehlermeldungen Motorsteuergerät DTC 4C2F / 4C2E / 4C29

    Interne Fehlermeldungen Motorsteuergerät DTC 4C2F / 4C2E / 4C29: Hallo zusammen, ich habe einen 118d Cabrio aus 2009. Im Fehlerspeicher sind folgende interne Fehlermeldungen des Motorsteuergerätes hinterlegt:...
  3. 116i Fehler: DTC 2A59, DTC 2A5B

    116i Fehler: DTC 2A59, DTC 2A5B: Moin, mein 116i ruckelt stark. Das ruckeln hört nach einer Weile auf, wenn die ABS-Leuchte aufleuchtet. Beim Ruckeln leuchtet auch ein gelbes...
  4. [F20] DTC Aktivieren / Bimmercode?

    DTC Aktivieren / Bimmercode?: Hallo Zusammen, fahre einen F20 XDrive (12.2015) mit neuen Michelin Sternreifen (225 / 245) auf M436 Alus und dennoch kommt es zu einem ruckeln /...
  5. DTC (Dynamische Trakt. Controlle) mit DBC (Dynam. Bremsen)

    DTC (Dynamische Trakt. Controlle) mit DBC (Dynam. Bremsen): Hallo zusammen Wer hat Erfahrungen mit DTC bzw. DBC? Wie wirkt sich das auf Schnee aus? ist der Eingriff der Elektronik deutlich spürbar?...