DTC/DSC Ausfall --> Lenkwinkelsensor Signal unplausibel

Diskutiere DTC/DSC Ausfall --> Lenkwinkelsensor Signal unplausibel im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, heute fiel plötzlich während der Fahrt das DTC/DSC aus. Im Kombiinstrument kam das DTC Symbol mit Ausrufezeichen. Auch stellte...

  1. #1 DieselZwerg, 30.06.2015
    DieselZwerg

    DieselZwerg 1er-Fahrer(in)

    Dabei seit:
    06.04.2013
    Beiträge:
    335
    Zustimmungen:
    28
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Spritmonitor:
    Hallo zusammen,

    heute fiel plötzlich während der Fahrt das DTC/DSC aus. Im Kombiinstrument kam das DTC Symbol mit Ausrufezeichen. Auch stellte sich der Blinker nach dem betätigen nicht mehr automatisch ab. Ein kalibrieren des Lenkwinkelsensors brachte auch keine Lösung des Problems, Meldung kam wieder.

    Daheim haben wir dann das Laptop angezapft und die Diagnosesoftware angeworfen. Gleich wurde der Lenkwinkelsensor angezeigt, mit der Aussage, dass das Lenkwinkelsignal unplausibel ist. Dreht man am Lenkrad wird in der Diagnose kein Lenkwinkel anzeigt, jedoch die Drehrate des Lenkrades (Grad pro Sekunde). Daher gehen wir nun davon aus, dass etwas am Lenkwinkelsensor nicht in Ordnung ist, nur was...

    Hatte jemand bisher das gleiche/ähnliche Problem und mag mir Tipps für das weitere Vorgehen oder die Lösung des Problems geben?

    Das SZL ist ja sehr sehr teuer, obs das kaputt ist, weis man nicht. Obs nur an Schmutz liegt, kann ich auch nicht sagen, das Auto ist innen sehr gepflegt und seit dem Kauf ein Nichtraucherfahrzeug ist. Vllt. reicht eine Reinigung der "Scheibe" die die "Messung" des Winkels vornimmt, wobei ich noch nicht weis wie man da ran kommt. Oder ob es diese Wickelfederkassette ist - keine Ahnung, man liest auch wenig darüber.

    Bin für jeden Tipp dankbar, man gewöhnt sich doch an die elektronischen Helfer und da ich auf das Auto angewiesen bin, würde ich das Problem gerne zügig lösen, um wieder sicher von A nach B zu kommen.

    Vielen Dank.

    Gruß, DieselZwerg
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 grauimport, 01.07.2015
    grauimport

    grauimport 1er-Fahrer(in)

    Dabei seit:
    15.02.2012
    Beiträge:
    431
    Zustimmungen:
    24
    Ort:
    Bayreuth
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    12/2012
    In manchen Fällen soll auch eine Initialisierung geholfen haben.
    Das wäre das erste was ich versuchen würde.
    Hat man öfter schon gehört das der Sensor mal was "vergisst" :wink:
    Da muss nicht gleich was "dreckig" oder kaputt sein....
     
  4. #3 DieselZwerg, 01.07.2015
    DieselZwerg

    DieselZwerg 1er-Fahrer(in)

    Dabei seit:
    06.04.2013
    Beiträge:
    335
    Zustimmungen:
    28
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Spritmonitor:
    Initialisierung/Kalibrierung wurde durchgeführt - ohne Erfolg, Fehler ist nach wie vor vorhanden, kein Signal.
     
  5. #4 Driver92, 01.07.2015
    Driver92

    Driver92 1er-Fanatiker(in)

    Dabei seit:
    13.05.2011
    Beiträge:
    3.827
    Zustimmungen:
    32
    Ort:
    Pöttmes
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2006
    Vorname:
    Daniel
    Spritmonitor:
    Hier gibt's i-wo ne Thread wo beschrieben wird wie man den sauber machen kann. Ansonsten würde ich den Reparatursatz kaufen wenn das reinigen nichts gebracht hat. Kostet nur ~40€
     
  6. #5 Driver92, 01.07.2015
    Driver92

    Driver92 1er-Fanatiker(in)

    Dabei seit:
    13.05.2011
    Beiträge:
    3.827
    Zustimmungen:
    32
    Ort:
    Pöttmes
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2006
    Vorname:
    Daniel
    Spritmonitor:
    Hier gibt's i-wo ne Thread wo beschrieben wird wie man den sauber machen kann. Ansonsten würde ich den Reparatursatz kaufen wenn das reinigen nichts gebracht hat. Kostet nur ~40€.
     
  7. #6 DieselZwerg, 04.07.2015
    DieselZwerg

    DieselZwerg 1er-Fahrer(in)

    Dabei seit:
    06.04.2013
    Beiträge:
    335
    Zustimmungen:
    28
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Spritmonitor:
    Vielen Dank, dann schaue ich mal.

    Atm ist der Fehler nicht mehr aufgetreten... es nervt.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 DieselZwerg, 07.10.2015
    DieselZwerg

    DieselZwerg 1er-Fahrer(in)

    Dabei seit:
    06.04.2013
    Beiträge:
    335
    Zustimmungen:
    28
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Spritmonitor:
    Hallo zusammen,

    nach längerer Zeit melde ich mich wieder. Das Problem hatte sich zwischenzeitlich von selbst beseitigt, bis es häufiger aufgetreten ist und wir die Scheibe des LWS gereinigt haben. Danach ging das ganze zwei Tage gut und nun ist der Fehler dauerhaft vorhanden.

    INPA und Rheingold geben einen Lenkwinkel von 0° aus, die Drehrate und Querbeschleunigung wird aber weiterhin in Abhängigkeit der Verdrehgeschwindigkeit des Lenkrads ausgegeben. Auch ein Versuch, den LWS neu zu kalibrieren ist gescheitert, weil diese eben nur 0° ausgibt.

    Was beinhaltet er Reperatursatz? Ist ein neues SZL fällig?
     
  10. #8 DieselZwerg, 20.10.2015
    DieselZwerg

    DieselZwerg 1er-Fahrer(in)

    Dabei seit:
    06.04.2013
    Beiträge:
    335
    Zustimmungen:
    28
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    05/2013
    Spritmonitor:
    Ich melde mich nochmal zu Wort. Konnte mein Problem nun beheben, seit 2 Wochen kein Ausfall des Sensors.

    Alles ausbauen, Codiescheibe Abziehen und mit Spiritus reinigen, Sensor aufklipsen, Abdeckung der Platine aufklipsen und dann kommt der eigentliche Sensor mit Prisma zum Vorschein. Dann mit einem mini TX6 Aufschrauben und Sensor samt Prisma reinigen (Fusselfreie Kosmetiktücher und Qtips benutzen).

    Zusammenbauen und weiterfahren! Ggf. auch mit INPA mal die Lenkwinkel und den Offset anschauen.
     
Thema: DTC/DSC Ausfall --> Lenkwinkelsensor Signal unplausibel
Besucher kamen mit folgenden Suchen
  1. offset lenkwinkel

    ,
  2. e46 lenkwinkel sensor reparieren

    ,
  3. 006e3e lenkwinkelsensor signal fehler bmw x3

    ,
  4. bmw e46 lenkwinkelsensor signal unplausibel,
  5. lenkwinkelsensor 1er bmw,
  6. lenkwinkelsensor e87 tauschem,
  7. Synthetischer Lenkwinkel Unplausibel,
  8. 5e40 bmw e46 lenkwinkel unplausibel,
  9. dsc sensor 1 er bmw,
  10. lenkwinkelsensor signal,
  11. bmw e87 dsc lenkwinkelsensor ,
  12. dsc sensor unplausibel,
  13. 5E40 lenkwinkelsensor nicht plausibel,
  14. bmw rheingold lenkwinkel,
  15. bmw lenkwinkel rheingold,
  16. lenksensor bmw 118,
  17. 5e40 lenkwinkelsensor offset,
  18. lenkwinkelsensor unplausibel 1er
Die Seite wird geladen...

DTC/DSC Ausfall --> Lenkwinkelsensor Signal unplausibel - Ähnliche Themen

  1. DSC aus/abgeschaltet

    DSC aus/abgeschaltet: Hallo, ich habe schon im Forum gesucht, aber nichts passendes für meinen (Vor)Fall gefunden. Also beim zurücksetzen heute morgen aus der Garage...
  2. Frage Gaspedal-Kennlinie bei DSC OFF

    Frage Gaspedal-Kennlinie bei DSC OFF: Hallo, kurze Frage: Beim Mx35i ist es ja leider so, dass die Gaspedal-Kennlinie bzw. der Motor in den Comfort Modus schaltet, wenn man alle...
  3. Headunit / Navi Monitor -> "No Signal"

    Headunit / Navi Monitor -> "No Signal": Hallo zusammen, habe aktuell folgendes Problem, welches sporadisch auftritt - Der Navi Bildschirm zuckt, es knackt und ich habe einen schwarzen...
  4. 140i DSC Deaktivierung

    140i DSC Deaktivierung: Hallo, Sollte es da schon was geben dann sorry... Folgende Frage: Kann man beim 140i alle elektronischen Helfer deaktivieren. In allen Modi`s?...
  5. Mono Signal an Verstärker

    Mono Signal an Verstärker: Habe noch einen kleinen Stereo 2 Kanal Verstärker. Habe den Alpine noch von meinem E46 Umbau übrig , der hat 40W RMS pro Kanal und kann nicht...