[E87] DSC, wirklich Steuergerät defekt? Hat da einer Ahnung von?

Diskutiere DSC, wirklich Steuergerät defekt? Hat da einer Ahnung von? im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo, mich hat es die Tage auch erwischt mit dem DSC Problem. Bei mir lautet die Fehlermeldung: 5DF0 und 5DF1 = Pumpenmotor defekt. Das Ganze...

  1. #41 mckardinal, 12.09.2014
    Zuletzt bearbeitet: 12.09.2014
    mckardinal

    mckardinal 1er-Fahrer(in)

    Dabei seit:
    10.03.2012
    Beiträge:
    262
    Zustimmungen:
    19
    Ort:
    Eifel
    Fahrzeugtyp:
    130i (FL)
    Modell:
    Hatch (E81)
    Baujahr:
    07/2007
    Vorname:
    Christian
    Hallo,

    mich hat es die Tage auch erwischt mit dem DSC Problem. Bei mir lautet die Fehlermeldung: 5DF0 und 5DF1 = Pumpenmotor defekt.
    Das Ganze ist aber sporadisch bei mir, der Fehler ist zwischendurch mal kurz weg und alles funktioniert einwandfrei.

    Die ganzen Reparaturlösungen habe ich genau wie du recherchiert und frage mich auch, was es mit der PUMA Maßnahme von BMW auf sich hat und warum der Ersatz - Hydroblock nun im ETK so teuer ist.

    Was auf jeden Fall fest steht, ich werde es nicht bei BMW machen lassen sondern eher bei abs-steuergeräte.de, dort bekommt man 5 Jahre Garantie auf das reparierte Teil.

    Das Problem bei dem Elektromotor der Pumpe ist, dass durch Abnutzung der Kohlen der Federmechanismus verdreckt, der die Kohlen an den Läufer drückt. Dieser verklemmt sich und die Kohlen haben keinen Kontakt mehr, folglich funktioniert der Motor nicht.

    Bei youtube gibt es ein Video, wo der Motor zerlegt und alles gereinigt wird und es danach wieder funktioniert.

    Alternativ gibt es bei ebay gebrauchte Hydroeinheiten, die man dann mit dem defekten tauschen könnte, nur man hat dann keine Garantie und das Problem kann nach kurzer Zeit wieder auftauchen wenn es dumm läuft.

    Für den 130i benötigt man auch eine andere Hydroeinheit als für die anderen 4 - Zylinder Modelle, da der 130i ein erweitertes DSC hat mit mehr Funktionen hat.

    Meine Frage währe jetzt, ist die Hydroeinheit bei vFL und FL die gleiche? Dann käme ich relativ günstig an ein Gebrauchtteil, habe dann aber keine Garantie.

    Was mich aber auch ärgert, für so eine Lapalie 400 € und mehr auszugeben, wo es ja nur an dem dummen Motor liegt der die Pumpe antreibt.

    Mal sehen, ich denke ich werde mich für die fachmännische Instandsetzung entscheiden, da man dann auf die geleistete Arbeit die Garantie hat.

    Viele Grüße
     
  2. #42 Pangerl86, 27.09.2014
    Pangerl86

    Pangerl86 1er-Interessent(in)

    Dabei seit:
    07.04.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2005
    Falls von Interesse, folgendes Ergebnis bei mir: Nachdem ich mit der PuMA-Geschichte bei 3 verschiedenen BMW-Händlern abgeblitzt bin, habe ich es letztendlich für rund 660 € bei rhelectronics richten lassen. Zwischenzeitlich kam allerdings noch ne neue Meldung hinzu, defekter Radsensor hinten links. Hat mich nochmal 150 € obendrauf gekostet, jetzt rollt der Wagen aber erstmal wieder ohne Probleme.
     
  3. #43 andreasle, 14.04.2015
    Zuletzt bearbeitet: 15.04.2015
    andreasle

    andreasle 1er-Liebhaber(in)

    Dabei seit:
    30.04.2011
    Beiträge:
    1.436
    Zustimmungen:
    8
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2004
    Vorname:
    Andreas
    Auch wenn der letzte Beitrag schon länger her ist, mich hats auch erwischt. Diagnose gestern bei BMW Fehler E520. Soll etwa 2500¬ Kosten, 10% auf Kulanz. Auch der Hinweis auf die PUMA-Maßnahme brachte nix. :motz:
    Hab heute einen Termin bei abs-steuergeräte und hoffe, dass die es mir für 600,- richten.

    EDIT: Alles perfekt gelaufen. Hat ne Stunde gedauert, man kann dabei bleiben und zuschauen während man seinen Kaffee schlürft. Für die Pfennigfuchser unter uns:
    BMW Werkstatt: 2500,-
    abs-steuergeräte: 600,- inkl. Aus- und Einbau sowie Entlüften der Bremsen, sowie 5 Jahre Garantie plus die eigenen Fahrtkosten (bei mir etwa 50,-)

    Ersparnis (wenn man es so nennen will) 1850,-

    Ich hab mich noch nie so über ne 600 Euro Rechnung gefreut....\:D/
     
  4. #44 blacky116, 27.05.2015
    blacky116

    blacky116 1er-Interessent(in)

    Dabei seit:
    16.04.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Hallo zusammen,

    habe auch schon länger das 5E20 Problem :( Da jetzt der TÜV ansteht muss ichs nun leider angehen..
    2014 hat mit BMW die Puma-Maßnahme mit der Teilenr. 34516797896 für 291€ exkl. MwSt (Teil+Arbeitszeit) angeboten. Hatte das damals leider aufgeschoben..

    Nun konnte der Servicemitarbeiter bei BMW zunächst das Teil nicht finden. Meinte das gibt es wohl nicht mehr.. (oder er wollte zunächst nicht damit rausrücken?)

    Nachdem ich ihm erklärt habe, dass ein neues Teil für 2000€ nicht in Frage kommt, hat er dann doch das Teil für 150€ gefunden. Allerdings meinte er dann, dass dieses Teil nur für britische und Überseefahrzeuge angeboten wird. Das habe ich in meinen Internetrecherchen noch nie gelesen.. daraufhin hab ich mein Auto erstmal wieder mit nach Hause genommen.

    Kann mir von euch jemand bestätigen ob ich mit meinem 116i BJ 12/2007 (die letzten 7 Stellen der Identnr.: E073284) das Problem mit der Puma-Maßnahme beheben kann?

    Ich habe auch noch nicht verstanden, warum manche hier die Puma-Maßnahme (~300€) gewählt haben und andere die Reperatur z.B. bei abs-steuergeräte (~600€).

    Viele Grüße
    Ben
     
  5. #45 andreasle, 27.05.2015
    andreasle

    andreasle 1er-Liebhaber(in)

    Dabei seit:
    30.04.2011
    Beiträge:
    1.436
    Zustimmungen:
    8
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2004
    Vorname:
    Andreas
    Mir saß der TÜV im Nacken und ich musste was machen. 2 BMW-Werkstätten konnten/wollten mir nicht helfen. Der Hinweis auf die PUMA-Maßnahme Verhalte in den unendlichen Weiten der Verkaufshallen... Und letztlich hatte ich keinen Bock mehr auf die gelbe Lampe


    Gesendet von meinem iPhone mit Tapatalk
     
  6. #46 blacky116, 02.06.2015
    blacky116

    blacky116 1er-Interessent(in)

    Dabei seit:
    16.04.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeugtyp:
    116i (FL)
    Hatte das Auto jetzt bei BMW.
    Angeblich kostet das Teil aus der PUMA Maßnahme nun ~800€ zzgl. Einbau ~300-400€..
    Warum sich innerhalb von 1,5 Jahren die Preise dermaßen erhöht haben sollen ist mir schleierhaft. Könnte mir diesen Preisanstieg aus der PUMA Maßnahme vielleicht jemand bestätigen?

    Werde jetzt wohl das Steuergerät ausbauen und reparieren lassen. Hat hier jemand Erfahrungen mit eps-elektronik oder bba-reman? Diese bieten die Reperatur des Steuergeräts für knapp 300€ in der Bucht an.
     
  7. #47 Mr.Noke, 20.08.2015
    Mr.Noke

    Mr.Noke 1er-Fahrer(in)

    Dabei seit:
    23.11.2014
    Beiträge:
    51
    Zustimmungen:
    1
    Ort:
    Dortmund
    Nun hat es mich wohl auch erwischt mit diesem doofen Hydroaggregat. Ganz schön ärgerlich für ein Fahrzeug mit noch keinen 100tkm und 7Jahren auf dem Buckel!!!:evil:

    Der ABS-Fehler "Regelsysteme ausgefallen, gemäßigt fahren" nervt total, lässt sich weder wegdrücken noch mit BMWhat löschen: Die Diagnose-App meldet nur das es wohl am Pumpenmotor liegt.

    Habe mich mit dem Wagen zum Bosch-Dienst begeben und dort wurde der Pumpenmotor am Hydroaggregat durch leichtes klopfen mit dem Gummihammer und gleichzeitigem manuellen Ansteuern mit dem Diagnosegerät wieder gängig gemacht. Das heißt er läuft dann wie er soll, surrt schön und der Fehler lässt sich löschen. Danach geht es für mehrere Stunden gut, bis der Wagen wieder über Nacht steht. Spätestens am nächsten Tag kommt der Fehler dann wieder. Die Analyse der Werkstatt lautet: Der Pumpenmotor ist zwar grundsätzlich funktionsfähig, aber etwas schwergängig und besteht daher den Selbsttest des Hydroaggregates beim Fahrzeugstart nicht mehr. Nun wurde ihm neue Bremsflüssigkeit gegeben und er wurde mehrfach manuell angesteuert. Ich bin mit dieser Einschätzung und Arbeit der Werkstatt zufrieden und kann es auch nachvollziehen. Leider ändert sich ja nix. Steht der Wagen für ein paar Stunden, kommt der Fehler zurück.
    Sobald es wieder regnet, teste ich mal ob die Systeme im Ernstfall trotzdem arbeiten...

    Mittelfristig bedeutet es wohl für mich: Man kann man den Pumpenmotor nicht einzeln beziehen, d.h. die für mich günstigste Lösung bestünde darin mir ein gebrauchtes Hydroaggregat zu besorgen und einbauen zu lassen.:?

    Wie sind eure Erfahrungen? Lohnt sich ein gebrauchtes Aggregat und was kostet sowas? Habe gelesen der 130i hätte ein besonderes Hydroaggregat mit Zusatzfunktion, vermutlich der Trackmodus des ESP. Damit dürfte ein Gebrauchtteil relativ selten sein...
    Sobald es in den Bereich von 400€ geht, gibt es ja auch diese Aufbereitungsbetriebe, wo man sein vorhandenes Hydroaggregat instandsetzten lassen kann; ähnlich wie mit nem kaputten Turbolader...

    Freue mich auf eure Meinungen und bin gerade ziemlich ratlos.:icon_cool:
     

    Anhänge:

  8. #48 Mr.Noke, 27.09.2015
    Mr.Noke

    Mr.Noke 1er-Fahrer(in)

    Dabei seit:
    23.11.2014
    Beiträge:
    51
    Zustimmungen:
    1
    Ort:
    Dortmund
    Ich tendiere gerade sehr stark dazu, mein ABS-Aggregat bei einer Fachfirma Instandsetzen zu lassen. Das kostet ähnlich viel wie ein Gebraucht-Ersatzteil und es gibt noch Garantie weil die Lebensdauer danach so wie bei einem Neuteil sein soll. Beide Lösungen liegen so ca. bei gut 300€...

    Hat schon irgendjemand mal ein Steuergerät seines BMW reparieren lassen und kann mir da ein Unternehmen empfehlen. Google schmeisst viele Anbieter raus, aber nix in der Nähe. D.h. verschicken muss ich es eh...
     
  9. BenW

    BenW 1er-Interessent(in)

    Dabei seit:
    10.11.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Pohlheim
    @blacky116: ja die 800€ kann ich leider bestätigen.
    Da muss ich mein Hydraulik Einheit wohl auch reparieren lassen.
     
  10. #50 Sven135i, 24.08.2016
    Zuletzt bearbeitet: 24.08.2016
    Sven135i

    Sven135i 1er-Fanatiker(in)

    Dabei seit:
    08.01.2008
    Beiträge:
    4.201
    Zustimmungen:
    116
    Ort:
    Hamburg/Berlin
    Fahrzeugtyp:
    135i Coupé
    Vorname:
    Sven
    Moin. Ich war heute auch bei abs Steuergeräte.de in Hannover und habe meine dsc und abs Hydroeinheit tauschen lassen. Fehler waren 5df0 und 5df1.

    Abs geht auch wieder.
    Leider ist jetzt noch der Fehler 5DD0 dazugekommen. Hydraulikeinheit Ventilkalibrierung. Das Problem konnte nicht behoben werden, da sie wohl nicht das richtige Gerät oder Software haben um die Ventile zu kalibrieren. Das Problem hatten sie erst einmal. Ich soll zu BMW fahren und es dort kalibrieren lassen.

    Kennt einer das Problem? Was muss gemacht werden?
    Fahrzeug ist e82 135i 01/08 und hatte 71.000km runter
     
  11. #51 The Flash, 07.08.2018
    Zuletzt bearbeitet: 07.08.2018
    The Flash

    The Flash 1er-Interessent(in)

    Dabei seit:
    28.01.2018
    Beiträge:
    49
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2007
    Hallo,

    habe seit heute in Carly den Fehler: DSC Drucksensor hinten rechts elektrisch defekt
    Fehler bei zyklischem Ventil und Relaistest DSC Steuergerät Ventilansteuerung.
    Im Auto Display leuchtet was mit DSC Fehler auf und es erscheint dauerhaft ein gelbes Symbol. Der Fehler kam einfach während der Fahrt.

    Fahrzeug ist ein 130i

    Der Code ist 005DCA (siehe Bild im Anhang) leider kann ich dazu nichts im Internet finden, verwendet die App Carly seine eigenen Fehlercodes?

    Nach dem Löschen kommt der Fehler sofort wieder.

    Ist bei mir auch das Hydroaggregat defekt oder was heißt Drucksensor hinten rechts in der Fehlermeldung?

    Was seltsam ist, DSC regelt noch ganz normal (lässt keinen Schlupf bzw ausbrechen zu) keine Ahnung was da nicht funktionieren soll
     

    Anhänge:

  12. #52 The Flash, 08.08.2018
    Zuletzt bearbeitet: 08.08.2018
    The Flash

    The Flash 1er-Interessent(in)

    Dabei seit:
    28.01.2018
    Beiträge:
    49
    Zustimmungen:
    3
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    02/2007
    Folgende Einträge stehen im Display
    DSC funktioniert aber noch
    Berganfahrassistent leider nicht mehr

    Was könnte das sein?
     

    Anhänge:

Thema: DSC, wirklich Steuergerät defekt? Hat da einer Ahnung von?
Besucher kamen mit folgenden Suchen
  1. e87 dsc repair kit

    ,
  2. bmw e87 dsc steuergerät

    ,
  3. bmw 1er abs steuergerät

    ,
  4. abs steuergerät bmw e87,
  5. dsc steuergerät e87,
  6. bmw e81 dsc drucksensor 2,
  7. hydraulikeinheit bmw 1er,
  8. e87 abs steuergerät,
  9. Dsc steuergerät 116i e87,
  10. bmw fehlercode 5df1,
  11. motorsteuergerät 118d beheben,
  12. hydroaggregat kohlebürsten,
  13. hydroaggregat bmw e87,
  14. bmw fehler dsc,
  15. hydraulikeinheit drucksensor bmw e 87,
  16. abs steuergerät bmw e46 preis,
  17. 5e20 - dsc: hydraulikeinheit: drucksensor intern. t,
  18. drucksensor hydroeinheit defekt,
  19. dsc und handbremse leuchten gelb e46,
  20. bmw e87 hydraulikaggregat,
  21. BMW DSC Fehlerspeicher suslesen,
  22. best cameras,
  23. 5e20 reparatur,
  24. dsc steuergerät,
  25. bmw fehler 5df1
Die Seite wird geladen...

DSC, wirklich Steuergerät defekt? Hat da einer Ahnung von? - Ähnliche Themen

  1. Schlüssel defekt?

    Schlüssel defekt?: Hallo zusammen, Ich habe folgendes Problem: ich kann mit dem zweit Schlüssel das Fahrzeug nicht aufschliessen. Starten kann ich es, aber nur wenn...
  2. [E88] Rückleuchten Blackline High (1 x LED defekt!)

    Rückleuchten Blackline High (1 x LED defekt!): Moin, ich biete einen Satz Rückleuchten Blackline High (für Fzg. mit Xenon) Nicht zerkratzt, nichts abgebrochen, mit Lampenträgern aber ohne...
  3. 118D Klima defekt

    118D Klima defekt: Es kommt nur noch lauwarme Luft. War heute bei ATU, die haben Kühlflüssigkeit erneuert und diverse Filter gewechselt. Problem ist damit aber nicht...
  4. Tankanzeige 118i Defekt

    Tankanzeige 118i Defekt: Moin, ich kämpfe mal wieder mit dem 1er meiner Freundin. Nachdem ich nun die Ruckelprobleme beseitigen konnte habe ich jetzt ein Problem mit der...
  5. DSC Fehler

    DSC Fehler: Hallo, habe in Carly den Fehler: DSC Drucksensor hinten rechts elektrisch defekt Fehler bei zyklischem Ventil und Relaistest DSC Steuergerät...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden