[E88] DSC Hydroagregat defekt

Diskutiere DSC Hydroagregat defekt im BMW 125i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Nach Winterpause brachte er leider nach Start Fehler das Regelsystemausgefallen ist, Motor aus wieder an ging es wieder aber denke wird am WE...

  1. #1 525dA_Touring, 06.04.2018
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    Nach Winterpause brachte er leider nach Start Fehler das Regelsystemausgefallen ist, Motor aus wieder an ging es wieder aber denke wird am WE wieder der Fehler kommen :-(

    Fehler 5DF0 / 5DF1

    Hilft nur Instandsetzung oder gibt es rigendwo für den 6 Zylinder den Hydroblock mit Pumpenmotor neu ?
     
  2. Kev92

    Kev92 1er-Fahrer(in)

    Dabei seit:
    02.06.2016
    Beiträge:
    120
    Zustimmungen:
    42
    Ort:
    Westerwald
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    10/2017
    Vorname:
    Kevin
    Hm, das klingt sehr ärgerlich.

    Ich habe herausgefunden, dass man hier Hilfe finden kann: http://www.abs-steuergeraete.de/bmw/
    Die bieten wohl Reparaturen an (ab ca. 300€).
    Der Einbau ist da nicht inklusive wenn ich das richtig verstehe.

    Generell sollte es die ESC-Einheiten auch separat zu kaufen geben.
    Neu bei BMW vermutlich unbezahlbar (ich habe da mal etwas von 2000€ mit Einbau gelesen).
    Im 1er sind Einheiten von Conti verbaut.
    Ich glaube jedoch nicht, dass man die Einheiten direkt vom Zulieferer beziehen kann.

    Alternativ: gebrauchte Einheit bei Kleinanzeigen o. Ä. kaufen.
    Wird vermutlich am Günstigsten sein.
     
  3. #3 Sixpack66, 06.04.2018
    Sixpack66

    Sixpack66 1er-Fanatiker(in)

    Dabei seit:
    14.05.2015
    Beiträge:
    3.347
    Zustimmungen:
    2.455
    Ort:
    Rheinbach
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
    Es handelt sich ja vermutlich um den "ABS-hydraulikblock"?
    Das ABS-System ist recht empfindlich was Unterspannung angeht.
    Ich meine bei Spannung <11,5V deaktiviert sich das System.
    Daher würde ich zuerst sicherstellen daß es nicht nur an einer entladenen Batterie o.ä. liegt.
     
    macerna gefällt das.
  4. #4 525dA_Touring, 06.04.2018
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    Hatte die Batterie eigentlich am Ctek dran, vielleicht klemmen auf die Kohlen in dem Pumpenmotor
     
  5. #5 525dA_Touring, 06.04.2018
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    So war gerade mal beim Auto, ab mal etwas an dem Anschlusstecker gewackelt und drei mal gestartet keine Fehler.

    Hört man eigentlich den Pumpenmotor laufen bzw. läuft der immer ?
     
  6. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.795
    Zustimmungen:
    347
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    der läuft nur während der abs regelung...
     
  7. #7 kreuzspeiche!, 08.04.2018
    kreuzspeiche!

    kreuzspeiche! 1er-Liebhaber(in)

    Dabei seit:
    22.12.2014
    Beiträge:
    1.280
    Zustimmungen:
    184
    Und bei esp eingriffen
     
  8. Kev92

    Kev92 1er-Fahrer(in)

    Dabei seit:
    02.06.2016
    Beiträge:
    120
    Zustimmungen:
    42
    Ort:
    Westerwald
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    10/2017
    Vorname:
    Kevin
    Starten hilft als erstes Indiz, einige Fehler laufen erst ab ca. 20 km/h ein. Solltest du nochmal checken.


    Und bei diversen anderen Subsystemen, immer abhängig von dem, was der Kunde (BMW) vom Zulieferer fordert.
    Im 1er e8x ist es allerdings nicht die Welt.
     
  9. #9 mckardinal, 30.04.2018
    mckardinal

    mckardinal 1er-Fahrer(in)

    Dabei seit:
    10.03.2012
    Beiträge:
    269
    Zustimmungen:
    22
    Ort:
    Eifel
    Fahrzeugtyp:
    130i (FL)
    Modell:
    Hatch (E81)
    Baujahr:
    07/2007
    Vorname:
    Christian
    Bei dem Fehler 5DF0 / 5DF1 ist der Pumpenmotor defekt, bzw die Elektrokohlen verschlissen. Die Kohlen soll es wohl vom Hersteller als Ersatz geben, aber ja nach Baujahr bekommt man den Elektromotor nicht ab ohne den Block der Hydraulikeinheit zu zerstören. Bei meinem (Baujahr 07/2007) wird der Motor durch Kerben die in den Block gedrückt werden festgehalten. Manche sind auch verschraubt, dort sollte es dann klappen.

    Ich habe damals die komplette Hydraulikeinheit (gibt es nur mit Steuergerät) über den Forumshändler neu gekauft und den neuen Hydraulikblock wieder mit dem alten Steuergerät verbaut. Somit musste nichts speziell angelernt oder codoert werden.

    Das neue Steuergerät und die alte defekte Hydraulikeinheit wurde ich über Kleinanzeigen los. Dadurch war die Reparatur von den Kosten recht überschaubar.

    Der Feheler ist am Anfang sporadisch, es ist nur eine Frage der Zeit bis ein daurhafter Ausfall eintritt.
     
  10. #10 mckardinal, 30.04.2018
    mckardinal

    mckardinal 1er-Fahrer(in)

    Dabei seit:
    10.03.2012
    Beiträge:
    269
    Zustimmungen:
    22
    Ort:
    Eifel
    Fahrzeugtyp:
    130i (FL)
    Modell:
    Hatch (E81)
    Baujahr:
    07/2007
    Vorname:
    Christian
  11. #11 525dA_Touring, 30.04.2018
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    Danke Christian, ja bei meinem Block ist auch das Aluminium zur Fixierung genutzt worden :-(

    Verschliessen werden Sie bei 30 tkm noch nicht sein aber ich denke das ABS DSC musste nie doll ran und da wird wohl was verkeilt oder fest sein.

    Darf ich fragen was der Block bei Marc mal gekostet hat ?
     
  12. Timy

    Timy 1er-Liebhaber(in)

    Dabei seit:
    08.03.2011
    Beiträge:
    1.142
    Zustimmungen:
    40
    Schreib ihn doch mal an.... (siehe Signatur...)
     
  13. #13 525dA_Touring, 28.07.2018
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    Frage, habe nun endlich einen Block mit funktionstüchtigen Motor bekommen.

    Wie kalibriere ich jetzt das DSC ?
     
  14. Kev92

    Kev92 1er-Fahrer(in)

    Dabei seit:
    02.06.2016
    Beiträge:
    120
    Zustimmungen:
    42
    Ort:
    Westerwald
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    10/2017
    Vorname:
    Kevin

    Ich bin mir nicht sicher, ob man das selbst machen kann oder dafür in eine Werkstatt mit entsprechenden Tools (INPA/Tool32) muss. Wobei man die Tools natürlich auch zuhause haben könnte.

    Wurde lediglich die Hydraulikeinheit getauscht, oder auch das Steuergerät?
    Welche Fehler gibt es Fehlerspeicher?
     
  15. #15 Duesentrieb, 30.07.2018
    Duesentrieb

    Duesentrieb 1er-Liebhaber(in)

    Dabei seit:
    29.11.2012
    Beiträge:
    1.161
    Zustimmungen:
    365
    Ort:
    Leipzig
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i
    Modell:
    Hatch (E81)
    Baujahr:
    08/2007
    Vorname:
    Daniel
    Es muss auf jeden Fall via entsprechender Tools kalibriert und codiert werden. Zum Beispiel gibt es zwei Routinen, mit denen das DSC gespült wird, damit auf keinen Fall mehr Blasen im System vorhanden sind. Die Klappen/Ventile des DSCs werden dabei in schnelle Schwingung versetzt, sodass sich die Blasen lösen.

    VG Daniel
     
    macerna gefällt das.
  16. #16 525dA_Touring, 30.07.2018
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    Fehler war der Typische Fehler Code für den Motor. ich habe nur die Hydroeinheit getauscht und mein Steuergerät behalten
     
  17. chevi

    chevi 1er-Interessent(in)

    Dabei seit:
    16.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo zusammen,

    leider hat mich auch der Fehler 5FD0 & 5FD1 erwischt, die Kontrollleuchten sind mittlerweile dauerhaft an.
    Gibt es hier mittlerweile jemanden, der sein Steuergerät selber repariert hat?
    Das größte Problem nach der Reparatur, stellt ja die ordentliche Befestigung des Motors am Hydroaggregat dar.
    Diverse Reparaturfirmen verwenden hierfür Halter, die den Motor am Hydroaggregat befestigen. Falls jemand sein Steuergeräte über eine Firma hat reparieren lassen, könnte er ggf. ein Foto von dem Hydroaggregat schicken? Mich würde mal interessieren, wie die Befestigung des Motors gelöst wurde.

    Freue mich über Rückmeldungen.
     
  18. #18 525dA_Touring, 26.10.2019
    525dA_Touring

    525dA_Touring 1er-Fahrer(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    LOS
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    130i
    Modell:
    Cabrio (E88)
    Baujahr:
    11/2007
    Vorname:
    Thomas
    Ich habe damals noch eine fast neuwertige hydroeinheit bekommen und nur mein steuerteil ran geschraubt. Entweder fuer 299 machen lassen oder mal schauen ob du was bekommst.
     
  19. chevi

    chevi 1er-Interessent(in)

    Dabei seit:
    16.02.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Dieser Fehler tritt ja auch bei einem neuen Steuergeräte wieder auf... Mein Coupe hat gerade mal 88tkm runter, so ein Fehler bei dieser Laufleistung ist schon wirklich traurig. Warum der Motor auf dem Block nicht verschraubt wurde, entzieht sich meiner Kenntnis.
     
  20. #20 MichaBN, 26.02.2020
    MichaBN

    MichaBN 1er-Fahrer(in)

    Dabei seit:
    09.08.2019
    Beiträge:
    129
    Zustimmungen:
    28
    Ort:
    Bonn
    Motorisierung:
    128i
    Modell:
    Cabrio (E88)
    Baujahr:
    07/2012
    Frage, kann der Fehler 5E43 (Steuergerät nicht für aktive Geschwindigkeitsregelung codiert) den Fehler 5Df0/5Df1 auslösen?
    Habe mal irgendwo in einem englischen Forum gelesen, wenn die Geschwindigkeitsregelanlage falsch codiert ist, dann zickt das ABS Steuergerät.
     
Thema: DSC Hydroagregat defekt
Besucher kamen mit folgenden Suchen
  1. news

    ,
  2. bmw 5df0 münchen

    ,
  3. E88 Gründe Ausfall DSC

    ,
  4. azs
Die Seite wird geladen...

DSC Hydroagregat defekt - Ähnliche Themen

  1. DSC, RPA ausfall

    DSC, RPA ausfall: Hallo, ich habe ein Problem mit meinem 120d e82 (FL). Vorgestern poppte eine Meldung auf der Autobahnfahrt auf: Dsc ausgefallen, Rpa...
  2. DSC Eingriff

    DSC Eingriff: Aloha @ all, sowohl auf der Nordschleife (Kesselchen), als auch bei schnellen Linkskurven (>180km/h) auf der Autobahn habe ich das Gefühl, dass...
  3. Fehler am DSC-Steuergerät, Ursache?

    Fehler am DSC-Steuergerät, Ursache?: Hallo zusammen, mein 1er (E87 vFL) hat in letzter Zeit ein paar Probleme. Bei Nässe ging zum ersten mal die MKL an, ich dachte es wäre die...
  4. Neue Sommerreifen hinten, schwammiges Fahrverhalten, DSC Leuchte ging heute an

    Neue Sommerreifen hinten, schwammiges Fahrverhalten, DSC Leuchte ging heute an: Hallo zusammen, ich habe folgendes Problem: (BMW E87 2009) Ich habe neue Hinterreifen auf die Räder gezogen bekommen und diese dann selbst...
  5. BMW 1er 3er F20 F21 F30 ABS DSC Steuergerät Hydraulickblock TN 6791719 6791718

    BMW 1er 3er F20 F21 F30 ABS DSC Steuergerät Hydraulickblock TN 6791719 6791718: [IMG] EUR 66,00 End Date: 19. Mrz. 12:33 Buy It Now for only: US EUR 66,00 Buy it now | Add to watch list Weiterlesen...