DPF-Regeneration nach Motorstart

Diskutiere DPF-Regeneration nach Motorstart im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen. Problem: Meine DDE leitet unmittelbar nachdem ersten Kaltstart am Tag eine DPF-Regeneration ein. Dabei springt der...

  1. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Hallo zusammen.

    Problem:
    Meine DDE leitet unmittelbar nachdem ersten Kaltstart am Tag eine DPF-Regeneration ein. Dabei springt der "Regenerationsanforderungs"-Wert von 0 (vor dem Start) auf 2, ca. 5sek nachdem er gestartet wurde. Kurz darauf ändert sich auch der Hex-"Regenerationsstatus", er startet dann die Regeneration. Ich sehe es auch daran, dass er die Drosselklappe schließt. Unmittelbar nachdem Start sind die Werte, die ich auslesen kann normal, hier sehe ich keine Umauffälligkeit. Die Regeneration wird dann immer nach 1 bis 3 min abgebrochen/beendet, "Regenerationsanforderung" und "Regenerationsstatus" entsprechen danach dem des Normalbetriebes. Dies bleibt für den gesamten Tag lang so! Ich habe es noch nicht probiert ob es einen Zusammenhang mit dem Temperaturzustand (Kalt-/Warmstart für den selben Tag) des Motors gibt.

    Die Rußmasse spielt hierbei keine Rolle. Zum Beispiel hatte er sich am Vortag auf 5g Rußmasse freigebrannt, die lief auch bis zum Schluss durch, ich stelle ihn ab und am Folgetag startet die oben beschriebene Regeneration.

    Infos:
    • Phänomen ist seit ca. Juni/Juli 2021 und tritt gefühlt an 3 von 5 Tagen auf
    • Problem tritt nur 1x am Tag auf, alle weiteren (Warm-) Startvorgänge sind normal
    • manchmal ruckelt er leicht für 5sek nachdem ersten Kaltstart (evt. Einleitung der Reg.?), ansonsten ist der Leerlauf normal, es gibt sonst auch keine Probleme am Motor
    • der Abgasgegendruck vor DPF ist in jedem Betriebszustand normal bzw. deutlich unter den jeweiligen Grenzwerten!
    • es gab und gibt keine Fehlerspeichereinträge dazu
    • DDE ist Serie, es gibt keine Tricksereien am Motor, lediglich die Frischluftrate ist seit Ewigkeiten auf 0.7 eingestellt
    • Prüfung mit ISTA: Luftmassensystemtest, Abgasdrucksensor vor DPF, Abgastemperatur, Korrekturmenge Injektoren, Lambdasonde - alles in Ordnung
    • Schlauch vom DPF zum Drucksensor geprüft, ist dicht
    • Dichtungen im Luftmassensystem sind neu und System ist augenscheinlich dicht
    • gesamtes Luftmassensystem wird 1x pro Jahr gesäubert und Drallklappen sind leichtgängig
    • Neue Teile, alles Original- oder Bosch-Teile:
      • DPF: März 2019, derzeitiger Aschewert ~ 21g
      • AGR-Ventil: April 2020
      • beide Abgasdrucksensoren inkl. Schlauch und Ladedrucksensor: Mai 2020
      • Drallklappenstellmotor: Dezember 2020
      • Injektoren: 2St von Juni 2020, 2St von Mai 2021
      • HDP inkl. Mengenregelventil und Raildrucksensor: April 2021
      • Lambdasonde: Anfang Mai 2021
      • LMM: Anfang Juli 2021
      • Turbo: September 2021
    • Adaptionen sind frisch
    • Ölwechselintervall: 8.000 bis 11.000 km, kein Verbrauch
    • ich hatte auch mal die Batterie für 1h abgeklemmt um die DDE neuzustarten
    • Ende Juni hatte ich ALLE Leitungen von der DDE zu den jeweiligen Bauteilen auf Widerstand geprüft, das war jedoch im Zuge einer anderen Sache und noch vor dem Problem
    • Werte wie Kühlmittel-, Ansauglauft- und Abgastemperatur sind normal, bzw. die IST-Werte von Raildruck, Ladedruck und Einspritzmenge entsprechen den SOLL-Werten
    • die "normale" DPF-Regeneration verläuft wunderbar und wird fehlerfrei abgeschlossen, Intervall ~ 450 bis 600 km
    Ich bin zur Zeit echt ratlos was die sofortige Regeneration nachdem ersten Fahrzeug am Tag auslöst.
    Die Bedingung von 75°C Wassertemperatur (bei mir warens eher ~ 60°C) scheint er ja komplett zu ignorieren.

    Das einzige was ich im Beginnzeitraum gemacht hatte, war der Tausch des LMM und die Durchgangsprüfung des gesamtem Motorkabelbaums. Beim LMM habe ich testweise meinen alten verwendet, das Problem blieb.

    Ich hoffe auf Schwarmintelligenz. :)
     
  2. #2 mehrfreudeamfahren, 08.09.2021
    mehrfreudeamfahren

    mehrfreudeamfahren 1er-Liebhaber(in)

    Dabei seit:
    14.10.2013
    Beiträge:
    1.017
    Zustimmungen:
    516
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    12/2016
    Das liest sich so, als ob ein Wert Amok läuft und die Regeneration auslöst. Da müsste man überlegen welche Werte an der Entscheidung (direkt und indirekt) beteiligt sind und diese mit hoher Auflösung protokollieren. Gibts da ne sinnvolle Auflistung an der man das ableiten könnte?
     
  3. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Das ein guter Denkansatz.

    ISTA sagt folgendes:
    Für mich bleibt aus den Bedingungen nur der Abgasdrucksensor übrig. Dieser zeigt bei Motorstillstand und auch bei Leerlauf plausible Werte an. Auch die "Fahrstrecke seit letzter erfolgreicher Regeneration" wird mir korrekt ausgegeben, :-k
     
  4. #4 mehrfreudeamfahren, 08.09.2021
    mehrfreudeamfahren

    mehrfreudeamfahren 1er-Liebhaber(in)

    Dabei seit:
    14.10.2013
    Beiträge:
    1.017
    Zustimmungen:
    516
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    12/2016
  5. #5 iramuf933, 08.09.2021
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    384
    Zustimmungen:
    264
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    01/2010
    Vorname:
    Manu
    Ist deine I Stufe oder zumindest die Software der DDE einigermaßen aktuell?
     
  6. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Die Software sollte von Ende 2014 sein, kann ich morgen nochmal genauer sagen.
    Es würde mich aber wundern, wenn es an einer "alten" Software liegt, ich habe das Fahrzeug seit Anfang 2015, Werte Auslesen kann ich seit 2 Jahren.
     
  7. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Wenn ich das richtig verstehe, ist die I-Stufe von 2014.
    120d.jpg
     
  8. #8 iramuf933, 10.09.2021
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    384
    Zustimmungen:
    264
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    01/2010
    Vorname:
    Manu
    Sollte passen. Ist ja nur um Fehler auszuschließen :wink:
     
  9. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Zwischenmeldung.

    Kurzversion: das Problem tritt seit mindestens 12.09 nicht mehr auf.

    Langversion: ich hatte am 07.09 den Abgasdrucksensor vor DPF geprüft. Zum Einen mit ISTA, hier ging ich alle entsprechenden ABLs durch: nichts. Keine Auffälligkeit, alles Plausibel. Das einzige, was ich entdeckt habe, ist eine kleine Undichtigkeit vom Übergang Flexrohr zur AGA. Der Austritt von Abgas ist im Leerlauf kaum spürbar.
    Zum Anderen habe ich den Abgasdrucksensor gegen 2 ältere BMW-Sensoren von mir testweise ausgetauscht. Beide hatten einen negativen Umgebungsdruck, ergo kam der neuere wieder rein.
    Dann habe ich noch den Gummischlauch ausgebaut und mit Druckluft auf Undichtigkeit geprüft. Wieder nichts gefunden, der Schlauch war dicht. Ich habe ihn trotzdem präventiv gegen einen neuen getauscht (hatte ich eh noch rumliegen). Die ISTA ABLs habe ich danach nochmal alle durchlaufen lassen. Die Drücke sahen ähnlich aus.
    Mindestens seit dem 12.09 (vorher weiß ichs nicht mehr) tritt das Probem nun nicht mehr auf. Das Fahrzeug stand von Dienstag bis Freitag jedoch still, daher bin ich erstmal sehr skeptisch ob der Zustand valide ist.

    Was ich heute auch noch gemacht habe, ist das Prüfen und Reinigen der DDE-Masse- und -Plusleitungen. Die Messergebnisse waren etwas ungenau, drum schreibe ich sie hier nicht rein. Hinterher hatte die Masseleitung jedoch 0,3 Ω, was vorher nicht der Fall war!

    Es bleibt spannend. Ich bin weiterhin für jede Info dankbar. :)
     
    Flo95 gefällt das.
  10. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Ich find einfach nichts im Netz, was die "Regenerationsanforderung = 2" bedeutet.

    Nach allem, was ich bisher herausgefunden habe, bzw. aus eigener Erfahrung stammt:
    • 0 = Normalzustand, keine Regeneration
    • 1 = Regenerationsanforderung
    • 2 = ???
    • 4 = Regenerationsphase, Einleitung durch DDE
    • 6 = manuell angestoßene Regeneration, z.B. durch ISTA
     
  11. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Nach einer 5 Tagen Stillstand trat der Fehler vorhin (leider erwartungsgemäß) wieder auf. :roll:
    Was zum f*** bedeutet "Regenerationsanforderung = 2" bzw. wo kann ich bei der Fehlersuche noch ansetzen?
     
  12. #12 BMWAndi, 25.09.2021
    BMWAndi

    BMWAndi 1er-Fahrer(in)

    Dabei seit:
    03.03.2019
    Beiträge:
    129
    Zustimmungen:
    85
    Ort:
    Honovere
    Fahrzeugtyp:
    116d (FL)
    Motorisierung:
    116d
    Modell:
    Hatch (F20)
    Baujahr:
    07/2015
    Ich sage jetzt mal etwas völlig utopisches; Fachwerkstatt!
     
  13. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    887
    Zustimmungen:
    653
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Wasserstandsmeldung:

    Seit Anfang Oktober ist durchweg Ruhe und das Problem trat nicht mehr auf.
    Zuvor hatte noch einmal verschiedene LMMs probiert und die Adaptionswerte gelöscht. Was wahrscheinlich eher die Ursache gewesen sein könnte, ist mein Reinluftrohr.
    Ich hatte schon vor einer ganzen Zeit festgestellt, dass es einen Riss hat.
    20211011_094652.jpg
    Dieser ist jedoch außerhalb der Schlauchschelle und damit für meine Begriffe außen vor. Vielleicht aber eben doch nicht.

    Beim Kauf eines gebrauchten Frischluftrohres stieß ich auf eine Überraschung.
    Trotz gleicher Teilenummer unterschied sich mein Reinluftrohr mit anderen:
    20211011_094709.jpg 20211004_170500.jpg 20211004_170446.jpg

    Entweder es ist eine spezifische Länderausführung, dann wundert mich die gleiche Teilenummer, oder es ist ein klassischer Fall von Modelljahreinsparungen.

    Fakt ist, seit einem Monat ist Ruhe und ich habe ein besseres Reinluftrohr. :wink:
     
    mehrfreudeamfahren gefällt das.
Thema:

DPF-Regeneration nach Motorstart

Die Seite wird geladen...

DPF-Regeneration nach Motorstart - Ähnliche Themen

  1. [E88] BMW N47 120d sporadisch keine Leistung MKL DPF Regeneration

    BMW N47 120d sporadisch keine Leistung MKL DPF Regeneration: Hallo, ich habe einen BMW N47 120d aus 09/2008 mit jetzt 220000KM. Seit längerem gibt es folgendes Problem. Wenn man etwas stärker beschleunigt...
  2. "Kennfeldkodierung fehlerhaft" - keine DPF Regeneration?

    "Kennfeldkodierung fehlerhaft" - keine DPF Regeneration?: Hey Leute, ich habe zwar schon ein Thema im Bereich "Mängel am Motor", aber da bekommt man ja immer weniger Antworten, als in den...
  3. Carly APP DPF Regeneration

    Carly APP DPF Regeneration: Hallo zusammen, da ich ein neugieriger Mensch bin, habe ich mir die Carly APP und den Carly Adapter gekauft und DPF freischalten lassen. Nun meine...
  4. Keine DPF Regeneration

    Keine DPF Regeneration: Hi der 118d meiner Mutter hat Probleme mit dem DPF. Im FS steht das dass Partikelfilter System stark beladen ist. Also hab ich mit Rheingold ein...
  5. Carly- Parameter um DPF Regeneration nachzuvollziehen

    Carly- Parameter um DPF Regeneration nachzuvollziehen: Hallo Community, ich habe mir vor paar tagen die Carly App inkl. Adapter für meinen e87 LCI 118d gekauft. Nun ist das DPF feature leider nicht...