Diverse Fehlermeldungen im Display - HILFE

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von tipex, 15.06.2014.

  1. tipex

    tipex 1er-Interessent(in)

    Dabei seit:
    15.06.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo zusammen,

    kurz zu meinem Fahrzeug:
    1er BMW, 118i, Baujahr 08/2010

    Seit einigen Wochen tauchen beim Fahrzeug während der Fahrt ständig Fehlemeldungen am Display auf, meist sind es "alle" Kontrollleuchten die kurz aufleuchten, im unteren Bereich des Displays erscheint zudem die "rote Hebebühne", 1 Sekunde später sind alle Meldungen wieder verschwunden, parallel dazu machen Tacho und Drehzahlmesser einen Ausschlag nach oben. Dazu ist ein Gong-Signal zu hören. Meist sind die Meldungen dann sofort wieder verschwunden, ab und an bleibt eine gelb-orange Service-Meldung kurz stehen oder taucht nach einem Neustart wieder auf.

    Ich habe zunächst vesucht die Fehlermeldung nachvollziehen zu können; gar nicht so einfach, inzwischen meine ich jedoch festhalten zu können, dass die Fehleranzeigen auf rumpeligen Pisten (Schlaglöcher etc.) oder aber an Steigungen bzw. Gefällen auftauchen....aber eben auch nicht immer. Auf einer regulären Autbahnfahrt taucht das Problem so gut wie gar nicht auf.

    Das ganze läuft nun schon seit einigen Wochen so; bisweilen ist tagelang gar nichts an Fehlern vorhanden, dann wieder verstärkt.

    Ich hatte das Auto nun in einer BMW-Werkstatt, dort haben Sie über 100 Fehlermeldungen im Speicher auslesen könne, können jedoch mit diesen nichts anfangen, alles sei nicht zuzuordnen (???!!!). Der Meister hat zudem eine 1stündige Probefahrt unternommen, ohne den Fehler gehabt zu haben. Ein Elektriker habe auch mal drübergeschaut ohne etwas feststellen zu können. Insgesamt soll ich für 1-2h-Arbeit über 320,- Euro zahlen....ohne etwas davon zu haben.

    Kann hier jemand helfen? Wie soll ich weiter vorgehen? Nochmal möchte in eigentlich nicht beim unfreundlichen BMW-Mensch vorfahren.

    Ich sollte noch erwähnen, dass das Auto unverbastelt ist, nichts nachgerüstet oder ähnliches.

    Seit einiger Zeit habe ich beim Kaltstart auch ein klapperndes/rasselndes Geräusch; hört sich an wie ein tuckernder Diesel, das war zuvor nicht Festzustellen. Im Form las ich hier etwas von Wastegate am Turbolader etc. Ich denke dieses Klappern hat aber wohl nichts mit dem Fehlermeldungs-Problem zu tun (?).

    Wäre super, wenn mir hier wer helfen könnte.

    Dankeschön vorab und ein schönes restliches Wochenende an alle!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. et90

    et90 1er-Fahrer(in)

    Dabei seit:
    28.04.2012
    Beiträge:
    296
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Motorisierung:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Die Wastegate Problematik betrifft die twinscoll turbos beim f20. Du hast keinen F20.
    Das PRoblem, von dem du hier gelesen hast, hat andere Gründe und ist bei deinem vermutlich nicht "Serienstandard"
     
  4. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.119
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    hast du mal (suche geheimmenue) mal das Display gecheckt?!

    ich glaube nicht, das dies "Fehlermeldungen" an sich sind, sondern das sich das Cockpit Display verabschiedet oder ein dahinter liegendes Steuergerät.....im schlimmsten fall ein kabelbaumproblem....

    die aussage, finden wir nichts, ist ja irrig, bei soviel unsinnigen Fehlermeldungen.....mache einen Videoclip davon und konfrontiere BMW damit. kulanzantrag stellen, das scheint was teurereres zu werden!
     
  5. #4 mehrfreudeamfahren, 15.06.2014
    mehrfreudeamfahren

    mehrfreudeamfahren 1er-Interessent(in)

    Dabei seit:
    14.10.2013
    Beiträge:
    31
    Zustimmungen:
    0
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2013
    Spritmonitor:
    Hast du dir das Fehlerprotokoll ausdrucken lassen?
     
  6. deftl

    deftl 1er-Guru

    Dabei seit:
    10.02.2012
    Beiträge:
    8.119
    Zustimmungen:
    191
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    11/2012
    was ist nun dabei rausgekommen?!
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. tipex

    tipex 1er-Interessent(in)

    Dabei seit:
    15.06.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für eure Antworten. Hatte das Auto nun mehrfach beim bmw-händler. Staendige aussage man wuerde nichts finden. Dennoch rechnungen von ueber 600 euro welche ich mich eeigerte zu zahlen. Ekektriker hat sich wohl auch alles 4 stunden angesehen...fehler konnte nicht reproduziert werden weshalb ich letztlich auch nicht zahlen musste. Nach dem letzten werkstattaufenthalt war das problem dann behoben. Das weiß bmw aber nicht, sie gehen davon aus der fehler bestünde weiterhin..ich solle einfach weiterfahren. Meine theorie ist ein Wackelkontakt, welchen sie versehentlich beim check behoben haben....oder sie haben mich angelogen und eben wissentlich auf kulanz repariert.
    Grüße und ein schönes Wochenende!
     
  9. #7 davide9213, 08.02.2015
    davide9213

    davide9213 1er-Fahrer(in)

    Dabei seit:
    06.10.2013
    Beiträge:
    181
    Zustimmungen:
    2
    Ort:
    Bremen
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2004
    Vorname:
    David
    Das Rasseln während des Motorstarts kommt wahrscheinlch vom Kettenspanner, ich hatte das gleiche Problem und hab diesen einfach getauscht, danach war alles klapperfrei beim Starten. Die Rechnung würde ich übrigends nicht bezahlen.
     
Thema: Diverse Fehlermeldungen im Display - HILFE
Besucher kamen mit folgenden Suchen
  1. fehlermeldung display bmw

Die Seite wird geladen...

Diverse Fehlermeldungen im Display - HILFE - Ähnliche Themen

  1. CIC mid anderes Display

    CIC mid anderes Display: Hallo zusammen, Kann man beim CIC mid auf das Display vom CIC high umrüsten? Wäre es alternativ möglich , ein größeres Tablet in die Display...
  2. [E8x] 8,8" Display für CCC Navi auf großes Display

    8,8" Display für CCC Navi auf großes Display: Hallo Leute, Ich biete hier ein 8,8" Display aus dem E90 in dem Displayrahmen für ein Tablet an. Der Display Rahmen hat vorne zwei kleine Löcher...
  3. [E82] bi xenon lci'S Hilfe

    bi xenon lci'S Hilfe: Bitte steinigt mich nicht aber ich brauch eure Hilfe Hab für das Baby die lci Xenons besorgt.Hab mich im Forum etwas schlau gemacht was das...
  4. Such defektes BMW CID Flap-Display

    Such defektes BMW CID Flap-Display: Hallo, suche hier eine günstiges defektes BMW CID Flap-Display, zweck's Eigenbau Navi für meinen 1er Cabrio. Klappmeschanik (Motor) sollte noch...
  5. [F20] Bitte Hilfe bei Produktauswahl

    Bitte Hilfe bei Produktauswahl: Hi Leute! Ich hab nen Sapphir-Schwarz Metallic F20 in der Garage, und habe ihn nach dem Kauf (gebraucht) vom Profi nanoversiegeln lassen. Lack...