Depo Angel eyes

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von FlickFlack, 02.09.2014.

  1. #1 FlickFlack, 02.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Servus Leute

    Hab heute meine depp angele yes mit einem LED pro Ring in meinen 1er e88 bj 2010 eingebaut. Hat alles gut geklappt ringe haben geleuchtet Abblendlicht auch usw... Doch kaum bin ich 5 min gefahren fallen die Ringe im Scheinwerfer auf der Fahrersitze aus. Auf der Beifahrersitze funktionieren. Jetzt meine frage sind die Scheißdinger wirklich nach 5 min kaputt oder hab ich was falsch gemacht?
    Bitte um antworten oder irgendwelche Tipps danke

    Mfg
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    da haste was falschgemacht ,prüfe die kabelverbindungen ob lose oder locker, hab meine jetzt halbes jahr drin leuchten nachwievor
     
  4. #3 FlickFlack, 03.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Okay wenn ich morgen aufjedenfall mal kontrollieren!
    Aber wenn es schon davor funktioniert hat glaubst es ist während der fährt ein Kabel abgegangen?
     
  5. #4 sgt.luk3, 03.09.2014
    sgt.luk3

    sgt.luk3 1er-Liebhaber(in)

    Dabei seit:
    03.08.2012
    Beiträge:
    1.934
    Zustimmungen:
    4
    Ort:
    Löhne
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    01/2009
    Vorname:
    Niklas
    Wenn du das nicht richtig angesteckt hast...klar kann sich da dann was lösen.

    Funktioniert denn das Abblendlicht noch auf der Seite?
     
  6. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    solltes speziell die Stecker im Deckel kontrollieren die sind ja für die ringe
     
  7. #6 FlickFlack, 03.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Ja Abblendlicht, Fernlicht und Blinker funktionieren auf der Seite. Ich werde die Kabel überprüfen. Oder könnte es auch sein das es Vllt am Steuergerät hängt oder an der Codierung oder so?
     
  8. #7 FlickFlack, 03.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Also hab alle Kabel überprüft scheint alles in Ordnung zu sein und im bc wird mir auch nichts angezeigt. Hat irgendjemand ne Ahnung? Haha werde heute mal zu ne Werkstatt fahren mal gucken was die sagen
     
  9. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    was haste den codiert
     
  10. #9 FlickFlack, 03.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Codiert hab ich garnicht da es ja erst fkt hat :o
     

    Anhänge:

  11. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    ne die sollten auch ohne codieren leuchten,nur als Standlicht natürlich,also wenn der bc nix sagt und alle Kabel dran sind,dann weiss ich auch nicht was es ist
     
  12. #11 FlickFlack, 03.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Okay ja die Ringe haben bei mir auch automatisch immer geleuchtet mit dem Abblendlicht zusammen.
    Hab falsch geguckt der bc sagt jetzt doch, dass das Licht ausgefallen ist :/ bin ratlos :D
     
  13. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    ich könnte wetten das entweder ne sicherung durch is oder das dingen im Deckel was zur led gehört nich richtig zusammen gesteckt is
     
  14. #13 FlickFlack, 03.09.2014
    FlickFlack

    FlickFlack 1er-Interessent(in)

    Dabei seit:
    29.06.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Ja Sicherung hab ich auch schon vermutet. Und diesen Stecker den du meinst hab ich schon öfters überprüft jetzt denke nicht das es daran liegt
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.319
    Zustimmungen:
    28
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    dann solltes doch mal inne werkstatt
     
  17. #15 Knobelbecher, 04.09.2014
    Knobelbecher

    Knobelbecher 1er-Fanatiker(in)

    Dabei seit:
    23.01.2009
    Beiträge:
    6.176
    Zustimmungen:
    59
    Ort:
    Telgte
    Vorname:
    Frederik
    Umtauschen, ist leider nicht das erste mal ... :(
     
Thema:

Depo Angel eyes

Die Seite wird geladen...

Depo Angel eyes - Ähnliche Themen

  1. [E87] Scheinwerfer mit Angel Eyes & Stoßstange mit Nebelscheinwerfer

    Scheinwerfer mit Angel Eyes & Stoßstange mit Nebelscheinwerfer: Hallo Leute, im Thread "Vorstellung" bei meiner Vorstellung hätte ich schon danach gefragt, bekam aber leider noch keine Antworten, ich hoffe dass...
  2. Angel Eyes E87

    Angel Eyes E87: Hallo zusammen, ich habe einen 1er, BJ 2007 120i Facelift Automatik 170PS (E87) und folgende Frage. Ich habe ein Scheinwerfer-Paket im Auto...
  3. BMW LED Marker H8 Tagfahrlicht Angel Eyes 40W Cree XML NEU

    BMW LED Marker H8 Tagfahrlicht Angel Eyes 40W Cree XML NEU: BMW LED Marker H8 Tagfahrlicht Angel Eyes 40W Cree XML NEU NEU mit Rechnung Sind die gleichen Cree LED Chips drauf die LUX verwendet ;-)...
  4. [E8x] H8 LED weiße Corona Ringe / Angel Eyes

    H8 LED weiße Corona Ringe / Angel Eyes: Hi zusammen, ich habe beim ausräumen noch LEDs für die E8x Modelle ab 2007 mit Xenon gefunden. 1x Seitronic Neupreis 100€ und 1x günstige...
  5. [E8x] LED Angel Eyes NEU / Coronas

    LED Angel Eyes NEU / Coronas: Hallo zusammen, Ich verkaufe hier neue, unbenutzte LED Angel Eyes zur Umrüstung auf die helle/ weiße LED Optik. Abholung in München oder Versand...