Dectane CCFL Ringe Problem

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von Finzler, 13.03.2014.

  1. #1 Finzler, 13.03.2014
    Finzler

    Finzler 1er-Interessent(in)

    Dabei seit:
    13.03.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,

    ich bin neu hier und hoffe auf eure Hilfe.

    Habe in den E87 BJ 2006 eines Freundes die Dectane CCFL Scheinwerfer eingebaut. Soweit funktioniert auch alles, bloß die CCFL Ringe wollen nicht so richtig leuchten.

    Zum einen leuchten sie nur sehr, sehr schwach, dass man sie tagsüber fast nicht sieht. Zum anderen leuchten sie auch nicht komplett. Es leuchtet nur immer ca. die Hälfte der Ringe. Der obere Teil der Ringe bleibt aus. Die Standlichtbirne glimmt hier immer schwach mit.

    Angeschlossen habe ich die Ringe wie folgt: Das rote Kabel, welches aus dem Konverter der Scheinwerfer kommt habe ich an das weiße Standlichtkabel des Scheinwerfers gelötet. Das schwarze Kabel des Konverters wurde an das schwarze Kabel des Standlichts gelötet.

    Testweise habe ich die Ringe einfach mal an die beiden Pole meiner Autobatterie angeschlossen. Hier funktionieren sie so wie sie sollen. Sie leuchten ganz und auch in voller Helligkeit. Einen Defekt der Scheinwerfer kann ich also ausschließen.

    Wo liegt der Fehler? Weiß so langsam nicht mehr weiter.

    Hoffe ihr könnt mir hier weiter helfen .
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Dectane CCFL Ringe Problem
Besucher kamen mit folgenden Suchen
  1. ccfl ringe leuchten schwach

Die Seite wird geladen...

Dectane CCFL Ringe Problem - Ähnliche Themen

  1. Problem mit Navi Display

    Problem mit Navi Display: Hallo, seit ein paar tage sieht mein Display so aus (Bild)... Nach längere fahrt eine gute std, dann ist wieder alles normal kenne jemand so...
  2. M Paket Problem

    M Paket Problem: hi Freunde. Ich habe heute M Front und Heck an meinem E81 FL nachgerüstet. Ging soweit alles halbwegs reibungslos. Bei der Demontage der linken...
  3. MacBook Problem

    MacBook Problem: An die Computerfreaks unter euch Seit Mittwochabend habe ich mit meinem MacBook keine WLAN Verbindung mehr, es findet nicht einmal mehr...
  4. Fensterheber Problem

    Fensterheber Problem: Hallo zusammen, ich habe in meinem E81 ein Problem mit den Fensterhebern. Seit Anfang der Woche fährt der rechte Heber nach dem Türöffnen (egal ob...
  5. Steuerkette/Schienen befestigung & Öldruck Problem

    Steuerkette/Schienen befestigung & Öldruck Problem: Hi, da ich seit kurzem einen 1er E81 mit dem Motor N43B20A fahre, habe ich mich direkt mal dem Thema Steuerkette angenommen, da mein Motor...