Bremsen-Service rückstellen geht nicht

Diskutiere Bremsen-Service rückstellen geht nicht im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, betrifft E87 Bj.2009 FL. Ich hab gestern an der HA Beläge, Scheiben und Verschleißsensor getauscht. Anschließend habe ich...

  1. #1 seppelhuber, 17.05.2014
    seppelhuber

    seppelhuber 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    91
    Zustimmungen:
    0
    Ort:
    BY
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    Hallo zusammen,

    betrifft E87 Bj.2009 FL.

    Ich hab gestern an der HA Beläge, Scheiben und Verschleißsensor getauscht.
    Anschließend habe ich im BC den Service zurückgestellt. Jetzt kommt immer die Service-Meldung "Bremsbeläge tauschen" und die Hebebühne. In der km Anzeige steht "------". Vor dem Rückstellversuch war noch ne Anzeige vorhanden.

    Komisch war, ich hab nur rechts einen Verschleißsensor. Links war keiner montiert. Ist das normal?

    Was mache ich falsch?
    Habe verschiedene Rückstellprozeduren probiert.

    Danke für Eure Hilfe im Voraus.

    Gruß
    seppelhuber
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Rauchi1966, 17.05.2014
    Rauchi1966

    Rauchi1966 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Ort:
    Bayern, FFB
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    Spritmonitor:
    hi

    Ist normal, Sensoren sind nur hinten rechts und vorne links.

    Zum zurück stellen müssen meines Wissens auch mehrere Faktoren zutreffen, ansonsten kann man es nur per OBD machen.

    Gruß Rauchi
     
  4. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
  5. #4 seppelhuber, 17.05.2014
    seppelhuber

    seppelhuber 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    91
    Zustimmungen:
    0
    Ort:
    BY
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    Vielleicht ist das der Grund.
    Ich hatte noch 14000 km drin stehen, aber der :icon_smile: hat mir Angst gemacht... die kommen in 1000km daher.
    Nachdem es jetzt dann in den Urlaub geht, wollte ich das vorher geregelt haben, aber keine 530,- Euronen ausgeben.

    Hab mich geärgert... auf den Belägen waren noch knapp 3mm. Da wären schon noch mehr als 1000 drin gewesen.

    Ne andere Rückstellmöglichkeit gibt es nicht? Nur der :icon_smile:?

    Sensor sollte eigentlich sauber angeschlossen sein... hat geklickt beim zusammenstecken.
     
  6. infla

    infla 1er-Fan

    Dabei seit:
    19.04.2013
    Beiträge:
    850
    Zustimmungen:
    53
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    10/2016
    Spritmonitor:
    Ist der Sensor original?
     
  7. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Beim Verschleißsensor sollte das egel sein. Ist ja im Grunde auch kein Sensor, sondern nur ein Kontakt. Und bei Metall auf Metall kann nicht so viel verkehrt laufen.:wink:
     
  8. infla

    infla 1er-Fan

    Dabei seit:
    19.04.2013
    Beiträge:
    850
    Zustimmungen:
    53
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    10/2016
    Spritmonitor:
    Ist es mit Sicherheit nicht-kannst auch hier im Forum nachlesen, daß es mit "Nachbauten" probleme bei der Rückstellung gab.
     
  9. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Der Verschleißkontakt gibt nur die Meldung, wenn der Beläg runter ist. Er hat nichts damit zu tun, wieviel Km letztendlich im KI stehen. Das ist nur ein errechneter Wert vom Steuergerät, aufgrund der zuletzt erreichten Laufleistung mit den Belägen.
    Da könntest sogar einen Klingeldraht hinrödeln, der würde auch Kontakt geben.:wink:
     
  10. #9 Rafael120d, 17.05.2014
    Zuletzt bearbeitet: 17.05.2014
    Rafael120d

    Rafael120d 1er-Fahrer(in)

    Dabei seit:
    01.08.2010
    Beiträge:
    119
    Zustimmungen:
    2
    Ort:
    WT
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2010
    Vorname:
    Rafael
    Meines Wissens hat der Verschleissensor je nach Grad der Abnutzung einen veränderbaren Widerstand.

    Sonst könnte Ich es mir nicht erklären das es Probleme gibt, wenn mann den Alten Sensor verbaut und der noch nicht durchgeschliffen ist.

    Am besten Immer einen Originalen kaufen.
    Da läuft es perfekt.

    Hier noch ein kleiner auszug von der Reparatur Anleitung :
    Bremsbelagverschleißsensor ist nach Demontage zwingend zu ersetzen (Bremsbelagverschleißsensor verliert im Bremsbelag seine Haltefähigkeit).
    Wenn ein bereits angeschliffener Bremsbelagfühler getauscht werden muss, obwohl die Mindeststärke der Bremsbeläge noch nicht erreicht ist, muss Folgendes beachtet werden: Der neue Schleifkontakt muss mit einer Feile auf die gleiche Länge des angeschliffenen Schleifkontaktes abgefeilt werden.
     
  11. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    58
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Nein, der gibt nur einen Kontakt bzw. schließt den Kreis.
    Es wird einfach nur der Kunststoff von der Scheibe weggeschliffen, bis irgendwann Metall zum Vorschein kommt. Ganz simple Sache.:wink:
     
  12. #11 seppelhuber, 17.05.2014
    seppelhuber

    seppelhuber 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    91
    Zustimmungen:
    0
    Ort:
    BY
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    Danke für Eure Antworten.

    Hab noch einen Sensor daliegen; im Stecker sind 2 Pins.
    Am Montag werde ich mal messen ob's ein Widerstand ist.

    Aber egal ob Kontakt oder Widerstand...
    Der Sensor hängt sicher auf einem Messeingang am BC. Strom fließt über den Sensor zum Messeingang = Sensor ist angesteckt und i.O.
    Beim Runterschleifen durch die Bremsscheibe wird der Sensor zerstört bzw. es gibt einen Masseschluss über die Bremsscheibe. Strom fließt nicht mehr zum Messeingang des BC = BC meldet "Beläge sind runter".
    Oder so ähnlich :roll:
     
  13. #12 Rafael120d, 17.05.2014
    Rafael120d

    Rafael120d 1er-Fahrer(in)

    Dabei seit:
    01.08.2010
    Beiträge:
    119
    Zustimmungen:
    2
    Ort:
    WT
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2010
    Vorname:
    Rafael
    Also in der Funktionsbeschreibung ist der aufbau nicht erklärt es steht nur:

    Bremsbelag vorn und Bremsbelag hinten

    Der Zustand der Bremsbeläge wird vom DSC-Steuergerät berechnet. Die Berechnung wird an 2 Stellen (4 mm und 6 mm) durch ein Signal von den Bremsbelagverschleißsensoren gestützt.

    Der Zustand der Bremsbeläge wird mithilfe folgender Eingangsgrößen berechnet:

    - Raddrehzahl

    - Bremsdruck (ermittelt aus der Öffnungsdauer des Auslassventils)

    - Temperatur der Bremsscheibe (ermittelt über Rechenmodell aus Raddrehzahl, Bremsdruck, Außentemperatur, Bremsdauer)

    - Bremsdauer


    Das Intervall ”Bremsbelag” ist flexibel und von den Betriebsbedingungen abhängig. Bei einem Zurücksetzen wird der letzte Wert der Intervallprognose als Startwert des neuen Intervalls gesetzt (nur wenn neue Bremsbeläge über intakte Bremsbelagverschleißsensoren erkannt werden).

    Das ist die Aktuellste info.
     
  14. #13 Rauchi1966, 18.05.2014
    Rauchi1966

    Rauchi1966 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Ort:
    Bayern, FFB
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    Spritmonitor:
    Hi
    ist etwas OT

    Sahen deine Premium Bremsen an der HA auch so aus wie meine?
    War etwas überrascht als ich sie wechselte wie schlecht sie doch in Wahrheit aussahen. Der 118i hat gerade mal 50k km auf der Uhr und wurde immer bewegt. Schon übel finde ich, habe solche Scheiben noch bei keinem Wagen gesehen. :swapeyes_blue:
     

    Anhänge:

  15. #14 seppelhuber, 18.05.2014
    Zuletzt bearbeitet: 18.05.2014
    seppelhuber

    seppelhuber 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    91
    Zustimmungen:
    0
    Ort:
    BY
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    Die rechte hatte ein paar kleine Flecken. Ansonsten waren sie absolut blank. Innen und aussen.

    Nochmal zum rücksetzen... Per ODB2 interface? Mit welcher software ginge das?

    Oder mal ganz anders... Mal angenommen ich schließe den alten sensor an und simuliere "Beläge sind runter". Dann schließ ich den neuen wieder an. Könnte der reset dann funktionieren?
     
  16. M2-Tom

    M2-Tom 1er-Liebhaber(in)

    Dabei seit:
    04.12.2011
    Beiträge:
    1.185
    Zustimmungen:
    82
    Ort:
    Sch.......
    Fahrzeugtyp:
    M2 Coupé
    Motorisierung:
    M2
    Modell:
    Coupé (F87)
    Baujahr:
    06/2016
    Vorname:
    Thomas
    Spritmonitor:
    Hallo
    das habe ich auch noch nicht gesehen wo parkst du denn im Wasser :shock:
     
  17. #16 seppelhuber, 19.05.2014
    Zuletzt bearbeitet: 19.05.2014
    seppelhuber

    seppelhuber 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    91
    Zustimmungen:
    0
    Ort:
    BY
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    So... hier das versprochene Messergebnis.

    Zwei Sensoren im Vergleich (die Stecker haben 2 Pins)
    Gemessen mit Fluke 179 True RMS Multimeter

    1. Von mir als Ersatzteil gekauft - ATE für VA 24.8190-0264.2
    Messergebnis im Stecker (Pin 1 gegen Pin2) = 0,4 Ohm
    Die zwei Drähte sind demnach im Sensor gebrückt und werden durchs Herunterschleifen durch die Bremsscheibe getrennt. Gleichzeitig dürfte es einen Masseschluss über die Bremsscheibe geben.

    2. Der alte ausgebaute Sensor - original BMW
    Er ist zwar etwas abgeschliffen, hatte aber im BC noch nicht angeschlagen - wie bereits erwähnt hat mir der Freundliche Angst gemacht - deshalb der verfrühte Bremsentausch meinerseits.
    Messergebnis im Stecker (Pin 1 gegen Pin2) = 470 Ohm
    Durch das Herunterschleifen durch die Bremsscheibe dürfte auch hier ein Masseschluss über die Bremsscheibe entstehen.

    Der von mir gekaufte Sensor ist also falsch. Kein Wunder das der BC verrückt spielt. Habe den Sensor jedoch bei Profiteile zu meiner Fahrzeugschlüsselnummer ausgewählt - also aufpassen beim Sensorkauf :unibrow:

    Im Anhang sind ein paar Fotos vom ausgebauten Sensor mit Messergebnissen...
    Zuerst war noch kein Kupfer zu sehen.
    Ich habe dann mal mit der Feile jeweils ein paar 1000 km simuliert :mrgreen:
     

    Anhänge:

    • Bild1.JPG
      Bild1.JPG
      Dateigröße:
      77,3 KB
      Aufrufe:
      163
    • Bild2.JPG
      Bild2.JPG
      Dateigröße:
      52,7 KB
      Aufrufe:
      171
    • Bild3.JPG
      Bild3.JPG
      Dateigröße:
      49,8 KB
      Aufrufe:
      163
  18. #17 Rauchi1966, 19.05.2014
    Rauchi1966

    Rauchi1966 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Ort:
    Bayern, FFB
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    Spritmonitor:
    Hi

    Ist das jetzt ein Tippfehler ? Die ATE Nummer ist der Sensor für die HA, den habe ich nämlich auch bestellt, ich habe ihn aber noch nicht da ich versehentlich den für die VA bestellt hatte, und somit konnte ich meine Bremsen auch noch nicht reseten. Mein Kollege sagt das er das mit der OBD Software macht. Ich Reparaturbuch steht das man den Sensor erst über das KI reseten kann wenn man 80% des Verschleißes erreicht hat. Was ist daran wahr ? :eusa_doh:

    Gruß rauchi
     
  19. #18 seppelhuber, 19.05.2014
    Zuletzt bearbeitet: 19.05.2014
    seppelhuber

    seppelhuber 1er-Fahrer(in)

    Dabei seit:
    12.04.2010
    Beiträge:
    91
    Zustimmungen:
    0
    Ort:
    BY
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2009
    Spritmonitor:
    Die ATE Nummer ist VA.

    Außerdem glaube ich, dass aufgrund des falschen Sensors (mit 0 Ohm) der BC jetzt denkt, die Beläge sind runter. Bis jetzt hatte er ja nen 470 Ohm Widerstand dran.
    Wo, außer von BMW, krieg ich jetzt nen passenden Sensor her?

    Was für ne OBD Software?
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. infla

    infla 1er-Fan

    Dabei seit:
    19.04.2013
    Beiträge:
    850
    Zustimmungen:
    53
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    10/2016
    Spritmonitor:
    Würde original Sensor empfehlen, da es bei " Nachbau" immer wieder probleme gibt und diese nicht erkannt werden, wie auch schon im Forum div beschrieben-und der Preis ist ja minimal höher
     
  22. #20 Rauchi1966, 23.05.2014
    Zuletzt bearbeitet: 23.05.2014
    Rauchi1966

    Rauchi1966 1er-Fahrer(in)

    Dabei seit:
    13.01.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Ort:
    Bayern, FFB
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2008
    Spritmonitor:
    Bremsen Rückstellung ging problemlos

    Hi 1èr Fahrer

    Hatte letztes WE meine Scheiben und Bremsbeläge an der HA gewechselt nach dem sie wirklich schlecht ausgesehen hatten. (siehe Post #13)
    Da ich beim ersten mal den neuen Verschleißkontakt beim eindrücken kaputt gemacht hatte musste ich warten bis ich einen neuen bestellt hatte. Habe heute den neuen von ATE mit der Nr. 24.8190-0265.2 für die HA verbaut.
    Danach bin ich folgend vorgegangen.

    1. Schlüssel ins Zündschloss gesteckt (trotzdem ich Komfortzugang habe)
    2. Motor gestartet
    3. gewartet bis die Serviceanzeige verschwunden ist
    4. Tageskilometerrücksteller ca. 4-5 sec. gedrückt bis erster Service angezeigt wird
    5. am Wipp Schalter des Blinkhebels den gewünschten Service ausgesucht
    6. jetzt den BC-Taster drücken ( Reset erscheint)
    7. nun BC-Taster ca. 4-5 sec gedrückt halten bis eine Uhr erscheint
    8. fertig (es wird der neue Service angezeigt)

    Bei mir hat er ihn auf nun 60 000 km gesetzt. Meine Restkilometer waren vorher 19 000.

    Viel Glück gruss Rauchi :daumen:
     
Thema: Bremsen-Service rückstellen geht nicht
Besucher kamen mit folgenden Suchen
  1. 5de0 bmw

    ,
  2. 5de1 bmw

    ,
  3. bmw 5de1

    ,
  4. 5de1 bmw bremse,
  5. dtc 5de1,
  6. 005de0 bmw,
  7. bremsenservice im cic aber fühler noch nicht angeschlifen,
  8. e87 fehlercode 5de0?,
  9. 5de0 bmw 1 series,
  10. serviceleuchte bremse bmw www.1erforum.de,
  11. BMW DTC 5DE0,
  12. BMW Fehlercode 5De1,
  13. 5de0 bmw e91,
  14. 1er bmw 5de1,
  15. fehlercode 5de1,
  16. bmw1 fehlercode 5de1,
  17. 5de0 bmw e92,
  18. bremsenrückstellung bei 1er bmw,
  19. 5de0 bmw e87,
  20. bmw 118i service rückstellen,
  21. 5DE1 bmw fehlercode
Die Seite wird geladen...

Bremsen-Service rückstellen geht nicht - Ähnliche Themen

  1. Service ausversehen zurück gesetzt

    Service ausversehen zurück gesetzt: Servus, mir ist ein sau dummer Fehler passiert. Ich wollte nach der HU eigentlich nur den HU und AU Termin resetten, hab aber mit der Carly App...
  2. 18" Performance Bremse, welche Felge passt?

    18" Performance Bremse, welche Felge passt?: Hallo, nach vielen Jahren des Mitlesens hier im Forum möchte ich jetzt selbst mal eine Frage stellen: Ich habe mein 135i Coupé vor ein paar...
  3. [F20] Frühzeitiges Service?!

    Frühzeitiges Service?!: Guten Morgen! Ich werde morgen meinen "neuen" 116d EZ 11/2015 abholen und habe noch 1-2 Fragen dazu. (Produktionsdatum war 09/2015) Beim Stöbern...
  4. Service-Anzeige zurücksetzen

    Service-Anzeige zurücksetzen: Hallo Gemeinde, wie kann ich bei meinem E87/130i VFL die Service-Anzeige zurücksetzen? Auf YouTube gibt es viele Videos zum 1er-Servicemenü, aber...
  5. [F2x] RIAL X10 und M-Performance 18" Bremse ?

    RIAL X10 und M-Performance 18" Bremse ?: Tach, kurze Frage...geht bei RIAL X10 8x18" ET 34 die M-Performance Bremse. (TN: 34112221446) ??? Will im Winter nich' ne 3.500 EUR Felge von...