Bremsbelagfühle zurücksetzen funktioniert nicht

Diskutiere Bremsbelagfühle zurücksetzen funktioniert nicht im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, ich habe bei mir vor einigen Tagen die Bremsbeläge vorne und hinten gewechselt. Hinten waren Sie schon längst überfällig (laut...

  1. #1 eXitus01, 27.07.2011
    eXitus01

    eXitus01 1er-Interessent(in)

    Dabei seit:
    23.09.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe bei mir vor einigen Tagen die Bremsbeläge vorne und hinten gewechselt.

    Hinten waren Sie schon längst überfällig (laut BC -2600km).
    Vorne konnte ich damit locker noch einige Tausend fahren, aber ich wollte beide direkt wechseln.

    Beim wechseln der Bremsbeläge ist mir ein Missgeschick passiert undzwar habe ich hinten den Bremsbelagfühler zerstört.
    (Zu diesem Zeitpunkt war mir noch nicht bekannt, dass ich beim wechseln der Bremsbeläge, diesen sowieso ersetzen muss)
    Aus diesem Grund habe ich mir dann schnell einen neuen besorgt von meinem Händler und diesen dann auch eingebaut.
    Vorne ist dieser heule geblieben und ich habe auch diesen nicht ersetzt.

    Nun zu meinem Problem:
    Nachdem ich die oben beschriebenen Sachen gewechselt habe, hat mein BC immernoch das Zeichen für die Bremsbeläge (Handbremse) und beim starten/ausmachen der Zündung die Hebebühne angezeigt.

    Ich habe im Internet gefunden wie ich den BC zurücksetzen kann.

    Das Zurücksetzen (Reset) hat vorne Problemlos geklappt, aber es wird mir kein km-Stand angezeigt wie lange ich noch mit den Bremsbelägen fahren kann, stattdessen steht an dieser Stelle "_ _ _ _ _". Desweiteren ist das Symbol nicht mehr Orange sondern Gelb. (Aber irgendwie auch klar, weil ich den Bremsbelagfühle nicht gewechselt habe)

    Mein eigentliches Problem ist:
    Das Zurücksetzen (Reset) der hinteren Bremsbeläge funktioniert nicht, obwohl ich einen neuen Bremsbelagfühler eingebaut und angeschlossen habe.
    Ich habe heute zum 2ten mal den Wagen auf der Bühne gehabt, aber kann das Problem nicht finden.
    Ich habe bereits schon versucht den Bremsbelagfühler abzuklemmen und dann zurückzusetzen, aber auch dies ohne Erfolg.

    Sobald ich den Knopf fürs zurücksetzen 10 Sekunden halte erscheint, wie es auch soll die Uhr. Danach stellt der BC den km-Stand aber nicht zurück, sondern er bleibt einfach auf -2600km.

    Kann einer von euch mir Rat geben wo ich genauer hinschauen sollte.

    Ich hoffe ich konnte mich einigermaßen verständlich ausdrücken.

    Zu den Daten:
    BMW 116i -> E87
    Baujahr 05/2005 -> kein Facelift

    MfG
    Max
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bensbmw, 27.07.2011
    bensbmw

    bensbmw 1er-Fahrer(in)

    Dabei seit:
    25.03.2010
    Beiträge:
    172
    Zustimmungen:
    0
    Ort:
    Neuenhagen b.Berlin
    Fahrzeugtyp:
    130i
    Vorname:
    Jens
    unbedingt den vorderen Fühler mit wechseln...da du die vorderen Beläge auch neu hast! Der Fühler sieht zwar optisch o.k. aus,ist er aber nicht:eusa_naughty:
    also neue Beläge unbedingt neuen Fühler da dieser sich sofort anfängt abzunutzen und dir somit die verbleibenden km anzeigt...hatte das Problem auch,wechsle den vorderen Fühler und du wirst sehen es funzt...:winkewinke:
     
  4. #3 eXitus01, 27.07.2011
    eXitus01

    eXitus01 1er-Interessent(in)

    Dabei seit:
    23.09.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Ich glaube du hast mein Hauptproblem nicht verstanden.

    Den hinteren Fühler/Beläge hab ich ersetzt, bin aber nicht in dr Lage dies dem BC beizubringen.

    Den vorderen Fühler werde ich selbstverständlich auch ersetzen, aber erst muss ich das mit dem hintren Fühler erledigen.
     
  5. #4 bensbmw, 27.07.2011
    bensbmw

    bensbmw 1er-Fahrer(in)

    Dabei seit:
    25.03.2010
    Beiträge:
    172
    Zustimmungen:
    0
    Ort:
    Neuenhagen b.Berlin
    Fahrzeugtyp:
    130i
    Vorname:
    Jens
    Ich hab dein problem schon verstanden,du kannst das hintere System nicht zurück setzen...wenn du nur hinten Beläge und Fühler gewechselt hättest,wäre das zurücksetzen im BC auch kein Problem gewesen,aber in dem du vorne nur Beläge ohne Fühler gewechselt hast,hast du einen"Fehler" im System
    Aus diesem Grund kannst du hinten auch nicht zurück setzen
    Wie gesagt,wechsle den vorderen Fühler und du wirst sehen das du vorn und hinten im BC zurücksetzen kannst
     
  6. #5 MBPepperman, 26.09.2011
    Zuletzt bearbeitet: 26.09.2011
    MBPepperman

    MBPepperman 1er-Fahrer(in)

    Dabei seit:
    19.08.2009
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Augsburg
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Habe momentan dasselbe Problem.

    Habe lediglich die hinteren Beläge inkl. Fühler vom :icon_smile: ersetzen lassen.
    Selbst BMW kann nun die Zähler nicht zurücksetzen, weil die Fühler der vorderen Bremsen nun anschlagen, jedoch die Beläge noch gut 5000km halten würden.


    Hab jetzt einen Termin in 3 Wochen beim :icon_smile:, bei dem ich jetzt auch die vorderen Bremsen austauschen lassen werde, um dann endlich den Zähler beider zurücksetzen zu können. Das ständige Gepiepse und Ermahne geht mir langsam echt auf den Zeiger.

    Imho ist das ein klassischer Software-Fehler und dient BMW nur, um dem Kunden stets den gleichzeitigen Wechsel von vorne und hinten anzudrehen. Das Zurückstellen pro Achse sollte doch bei einem KFZ-Hersteller wie BMW kein Problem darstellen.

    TUT ES ABER!

    Naja, wenigstens kann ich gleichzeitig mit den vorderen Backen auch gleich die Winterpneus aufziehen :angry:
     
  7. infla

    infla 1er-Fan

    Dabei seit:
    19.04.2013
    Beiträge:
    850
    Zustimmungen:
    53
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    10/2016
    Spritmonitor:
    Gibt es Neuigkeiten diesbezüglich?, kann doch wohl nicht sein-wenn ich die hinteren wechsle Belag inkl Fühler, daß der BC nicht zurückstellen lässt
     
  8. Flob

    Flob 1er-Guru

    Dabei seit:
    06.07.2007
    Beiträge:
    6.954
    Zustimmungen:
    37
    Ich hab das "Problem" dass die Prognose im BC und die tatsächlich Prognose der Werkstatt nach Sichtkontrolle meiner Bremsbeläge nicht passt.
    Also der BC will vorne in 25tkm neue Beläge, hinten in 6tkm. Laut Werkstatt halten die vorderen noch ca. 10tkm, die hinteren ca. 20tkm.

    Auch blöd.
     
  9. infla

    infla 1er-Fan

    Dabei seit:
    19.04.2013
    Beiträge:
    850
    Zustimmungen:
    53
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    10/2016
    Spritmonitor:
    Wo ist das Problem-, Sichtprobe ist die richtige !
     
  10. Flob

    Flob 1er-Guru

    Dabei seit:
    06.07.2007
    Beiträge:
    6.954
    Zustimmungen:
    37
    Ja, aber der BC wird mich dann demnächst nerven mit den falschen Werten!
     
  11. infla

    infla 1er-Fan

    Dabei seit:
    19.04.2013
    Beiträge:
    850
    Zustimmungen:
    53
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    10/2016
    Spritmonitor:
    Eben deswegen den Bc umstellen
     
  12. #11 cbr600f, 08.04.2014
    cbr600f

    cbr600f 1er-Fahrer(in)

    Dabei seit:
    09.08.2013
    Beiträge:
    66
    Zustimmungen:
    1
    dann ist das mit den Fühlern aber doch eher schnulli, oder
     
  13. Slater

    Slater 1er-Fan

    Dabei seit:
    27.01.2012
    Beiträge:
    712
    Zustimmungen:
    0
    Ort:
    Bedburg
    Fahrzeugtyp:
    118i (FL)
    Motorisierung:
    118i
    Modell:
    Hatch (E87)
    Baujahr:
    12/2007
    Vorname:
    David
    das sind eh nur schätzeisen!
     
  14. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.337
    Zustimmungen:
    39
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    und die in der werkstatt können das auch nur schätzen
     
  15. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Flob

    Flob 1er-Guru

    Dabei seit:
    06.07.2007
    Beiträge:
    6.954
    Zustimmungen:
    37
    Aber die schätzen völlig andere Werte... ich find diese Anzeigen im BC echt überflüssig.
     
  17. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.337
    Zustimmungen:
    39
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    also bei mir hat es gepasst
     
Thema: Bremsbelagfühle zurücksetzen funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. e87 bremsbelagfühler wo

Die Seite wird geladen...

Bremsbelagfühle zurücksetzen funktioniert nicht - Ähnliche Themen

  1. Service-Anzeige zurücksetzen

    Service-Anzeige zurücksetzen: Hallo Gemeinde, wie kann ich bei meinem E87/130i VFL die Service-Anzeige zurücksetzen? Auf YouTube gibt es viele Videos zum 1er-Servicemenü, aber...
  2. Funktioniert sowas?

    Funktioniert sowas?: Moin Leute, ich habe jetzt keine Topic zum Thema "Liebe" gefunden, deswegen hau ich das einfach mal hier raus :D Mein bester Kumpel wurde von...
  3. LED-Standlich funktioniert nicht mehr nach dem Tausch des Bremslichtbirnchens

    LED-Standlich funktioniert nicht mehr nach dem Tausch des Bremslichtbirnchens: Hallo Zusammen, ich bin BMW-Neuling und habe meinen 1er seit 6 Wochen. Jetzt habe ich ein Bremslicht getauscht, da es defekt war und jetzt...
  4. [E8x] Bremsbelagfühler hinten E8x

    Bremsbelagfühler hinten E8x: Original BMW, neu Teilenummer: 34356792564 15€ inkl. Versand [IMG] [IMG] Gesendet von iPhone mit Tapatalk
  5. [E87] Meldung im BC "Leuchtmittel ausgefallen", obwohl alles funktioniert

    Meldung im BC "Leuchtmittel ausgefallen", obwohl alles funktioniert: Servus zusammen, das ist mein erster Beitrag und gleich mit einem Problem ;-) Ich heiße Edo, fahre einen 1er BMW Bj. 2007 und habe ein paar fragen...