Bordcomputer fällt aus!

Dieses Thema im Forum "Der 1er BMW" wurde erstellt von J4zz2k, 28.06.2015.

  1. #1 J4zz2k, 28.06.2015
    Zuletzt bearbeitet: 28.06.2015
    J4zz2k

    J4zz2k 1er-Interessent(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo meine lieben. Leider hab ich seit kurzem ein Problem:

    Vorgeschichte: Mein Umbauradio hatte sich verabschiedet und so hab ich mein altes Radio Business mit dem Alpine Ezi-Dab wieder eingebaut. Alles funktionierte wieder doch dann

    ging eines Tages mein Bordcomputer nicht mehr an. Also bin ich etwas gefahren und nach 20min war das Display wieder da. Nach weiteren zwei Wochen ohne Probleme steige ich nachmittags in mein Auto und das Display leuchtete wieder nur so minimal im Hintergrund. Keine Uhr, kein Kilometerstand etc, nur eine ganz schwache Hintergrundbeleuchtung war zu erkennen. Ich also wieder gefahren und man erkannte, wie das Display immer mehr flackerte und wieder nach so 20min war alles wieder da.

    Am nächsten Morgen war alles noch gut, aber am Nachmittag wieder das selbe Problem. Mir scheint als würde das Problem nur auftreten, wenn es warm ist. Abends funktioniert der Bordcomputer, sobald es warm wird, fällt er aus!

    Was könnte hier das Problem sein!?


    PS.: Batterie hat im stehen gemessen ~12.2 V
    mit laufendem Motor ~ 14,4V

    Edit: hab vor 2 Stunden (17.30Uhr) nachgeschaut: display zeigt nichts an(ziemlich heiß draußen)
    vor 5min (19.20Uhr) erscheint wieder das Display (angenehme Temperaturen)

    BMW118i, 2006er mit knapp 90000 km
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FearOfGear, 28.06.2015
    FearOfGear

    FearOfGear 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    285
    Zustimmungen:
    9
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2008
    Vorname:
    Tom
    Hallo,

    sehr komisches Problem, du meinst also es liegt an der Außentemperatur? Oder Motortemperatur?

    Kannst du eventuell mal den Tacho ausbauen? 2x Torx Schrauben, die beiden Stecker ab, die Abdeckung abgeklipst und mal geschaut ob vl diverse Lötstellen weg oder oxidiert sind, oxidiert glaub ich zwar kaum aber reinschaun kostet nichts :)
     
  4. J4zz2k

    J4zz2k 1er-Interessent(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    8
    Zustimmungen:
    0
    nee ich mein wirklich die Außentemperatur! Was mich halt wundert, es kann auch draußen weiterhin warm sein, aber wenn ich dann 20min fahre, geht der Bordcomputer wieder an. Auftreten tut das Problem jedoch nur, wenn ich das Auto nach gewisser Zeit im warmen wieder starten möchte. Bin auch schon am überlegen, ob ich das Kombiinstrument mal ausbaue und mir die Lötstellen anschaue.

    Kann denn der Fehler auch irgendwie mit dem Mostbus vom Radio zusammenhängen, oder irgendwie an einer Sicherung, Steuermodul etc?

    Wenn es allerdings nur am Kombiinstrument selber sein kann, ich aber nichts finde, würde ich eventuell ein gebrauchtes bei der bucht kaufen, auf mein Auto codieren lassen und einbauen/testen. Da gibts ja Händler die das für 180 inkl. des KI`s verkaufen und über die Fahrgestellnummer etc schon fix und fertig zuschicken.
     
  5. Benzo

    Benzo 1er-Liebhaber(in)

    Dabei seit:
    22.10.2012
    Beiträge:
    1.316
    Zustimmungen:
    84
    Ort:
    Nürnberg
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2007
    Vorname:
    Andi
    Spritmonitor:
    Hat mit dem MOST-Bus nichts zu tun. Das Kombiinstrument hängt nicht am Lichtwellenleiter, sondern am Can-Bus.
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Bordcomputer fällt aus!
Besucher kamen mit folgenden Suchen
  1. bmw bordcomputer fällt immer wieder aus

Die Seite wird geladen...

Bordcomputer fällt aus! - Ähnliche Themen

  1. Lenkunterstützung / Servo fällt nach Autobahnfahrt aus

    Lenkunterstützung / Servo fällt nach Autobahnfahrt aus: Liebe Forumsmitglieder, in unregelmäßigen Abständen ist mir in den letzten zwei Wochen nach längeren Autobahnfahrten (ab 150 KM) die...
  2. Beim lenken fällt DTC und Reifendruckanzeige aus

    Beim lenken fällt DTC und Reifendruckanzeige aus: Liebe Kollegen im 1er Forum, ich fahre einen 120d BJ 2007 bei dem seit knapp einem halben Jahr regelmäßig die Reifendruckanzeige und DTC...
  3. [E87] Komfortzugang fällt sporadisch aus

    Komfortzugang fällt sporadisch aus: Hallo Leute, ich lese schon seit Jahren in diesem Forum in diesem Forum mit und konnte bereits so einige Probleme mit eurer Hilfe lösen! Da ich...
  4. [E87] Scheibenwischer fällt nach 30-40 Mins aus

    Scheibenwischer fällt nach 30-40 Mins aus: Hallo zusammen, mein Scheibenwischer vorne muckt seit dem Scheibenwechsel ;( Ich stelle diesen Bei Fahrtantritt immer auf automatik (Also...
  5. Bordcomputer Darstellungsprobleme

    Bordcomputer Darstellungsprobleme: Hallo :icon_smile:, bevor ich zu BMW gehe, wollte ich mal fragen, ob jemand das Problem kennt, im Bordcomputer werden keine Einheiten angezeigt...