[E87] Boardcomputer Fehlermeldungen

Diskutiere Boardcomputer Fehlermeldungen im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; E87 BJ 2005 115PS Hallo Leute, Ich habe schon einige Probleme Langsam :eusa_doh: 1. Seid meinen Winterreifen leuchtet die Rote Lampe am...

  1. #1 Richtah, 12.12.2011
    Richtah

    Richtah 1er-Fahrer(in)

    Dabei seit:
    03.11.2011
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    116i
    E87 BJ 2005 115PS

    Hallo Leute,

    Ich habe schon einige Probleme Langsam :eusa_doh:

    1. Seid meinen Winterreifen leuchtet die Rote Lampe am BC
    (Wo das Rad angezeigt wird)
    2. Der BC meckert wegen den Lampen beim Motorstart rum, zwecks LED Leuchtringe und LED Kennzeichenbeleuchtung 8nachträglicher einbau)
    3. Eine Lampe blieb letztens hinten an da hieß es Motor Neu Starten Lampen an und wieder aus.
    4. Das Radio will zu 30% beim Motorstart nicht an, (Also Radio und Anlage ist an, aber es kommt kein TON, CD, AUX, Radio...) so das es wieder heißt Motorneustart... Die Chance ist iwie höher das es Funktioniert wenn ich vor dem Motorstart meine Scheinwerfer anmache...

    Kann mir jmd helfen, mir Tipps geben, was könnte 1-4 wo herkommen...
    und wie beseitige ich es... Ich bin dankbar für jeden Tipp...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Euraka

    Euraka 1er-Guru

    Dabei seit:
    21.09.2009
    Beiträge:
    7.433
    Zustimmungen:
    3
    Ort:
    Nähe Stuttgart
    Vorname:
    Peter
    1. Welche Lampe meinst du? Sollte an sich im geheimen Buch stehen. Hast du nach dem Wechsel die Reifendruckkontrolle resettet?

    2. Da hast wahrscheinlich Leuchtmittel ohne "Check-Control-Widerstand" eingebaut. Der Bordcomputer überwacht die Leuchtmittel nunmal und ne LED leistet zu geringen Widerstand, wodurch der BC meint, die Leuchtmittel seien defekt.

    3. War aber nicht zufällig das rückwärtige Standlicht, oder?

    4. Da würd ich vielleicht mal beim Freundlichen nachfragen. Hat hoffentlich nichts mit deiner nachträglich eingebauten Bass-Anlage zu tun.
     
  4. #3 Richtah, 12.12.2011
    Richtah

    Richtah 1er-Fahrer(in)

    Dabei seit:
    03.11.2011
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    116i
    1 Die Rote mit dem "!"
    Oh Reifendruckkontrolle, wie geht die denn aus, hatte ich nicht gemacht...
    2. kann ich da solche wiederstände besorgen, oder die Fehlermeldung löschen lassen?
    3. das Licht war aus und die Zündung auch nur das Licht hinten links was noch komischerweise an.
    4. das kann möglich sein, habe ein Subwoofer unter Sitz abklemmen müssen und dann direkt zum Verstärker der bassbox, mit den Standart Woofer (also 2Boxen gleichzeitig wollte der Ton auch garnicht mehr, warum auch immer...
     
  5. Euraka

    Euraka 1er-Guru

    Dabei seit:
    21.09.2009
    Beiträge:
    7.433
    Zustimmungen:
    3
    Ort:
    Nähe Stuttgart
    Vorname:
    Peter

    1. Schau am besten kurz in deiner Bedienungsanleitung nach. Da ist des genau erklärt, wie du den Reset durchführst. Danach sollte des erledigt sein, wenns an den Reifendrücken liegt. Vorher aber nochmal prüfen, ob auch wirklich der richtige Druck bei den Reifen anliegt.

    2. Da muss man vorher erstmal ausrechnen, welche Widerstände du brauchst. Einfacher, allerdings nicht zwingend günstiger könnte es sein, wenn du entsprechende Teile kaufst, die CanBus-tauglich sind, oder die originalen wieder einbauen. Für die Kennzeichenbeleuchtung gibts sogar originale von BMW, kosten zusammen allerdings um die EUR 15,00.

    3. Klingt für mich ganz stark nach Parklicht. Da wirst beim abstellen einfach gegen den Blinker gekommen sein, durch den das Parklicht aktiviert wurde.
     
  6. #5 Richtah, 13.12.2011
    Richtah

    Richtah 1er-Fahrer(in)

    Dabei seit:
    03.11.2011
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    116i
    1. Okay werde dann mal nachschauen, wie ist das eig mit de Reifendruck?
    Habe jetzt 225er Fulda Reifen 8x18 Zoll, wie viel Bar sind da nun besser zu nehmen,
    wie BMW empfolen oder wie Reifenhersteller empfolen?
    Ist es sicher auch ca 0,3 Bar mehr auf die Schlappen im Winter und im Sommer zu machen, zwecks Sprittverbrauch usw.?

    Oh Gott, wie soll ich das denn ausrechnen, ich glaube einfach mal beim:icon_smile:bekannten vorbeischauen und da mal mich umhören.

    3. Das kann es auch gewesen sein, schön:nod:
     
Thema: Boardcomputer Fehlermeldungen
Die Seite wird geladen...

Boardcomputer Fehlermeldungen - Ähnliche Themen

  1. Performance-Sitze - Fehlermeldung

    Performance-Sitze - Fehlermeldung: Guten Tag miteinander Ich habe bei meinem 1er M Coupé endlich Performance-Sitze verbaut :-) Nun leuchten ja bekanntlich die Fehler Airbag und...
  2. [F21] Fehlermeldungen :(

    Fehlermeldungen :(: Hallo ich habe mein Fahrzeug mit einen Bekannten mit der Carly App ausgelesen und folgende Fehler hat es mir angezeigt Kann mir jemand erklären...
  3. Reifendruck Abweichung Füllgerät und Boardcomputer

    Reifendruck Abweichung Füllgerät und Boardcomputer: Hallo zusammen, habe bisher mit dem M140i 1600km genossen - und der Motor und Vortrieb ist wahrlich eine Wucht! (Nur zu leise dank der EU..) 2...
  4. Fehlermeldung im Anhängerbetrieb

    Fehlermeldung im Anhängerbetrieb: Hallo, ich bräuchte mal Euren Rat. Mein F20 meldet im Anhängerbetrieb "Rücklicht defekt". Jedoch am Hänger liegt es nicht, meckert bei jedem...
  5. Fehlermeldung bei LED Kennzeichen Beleuchtung

    Fehlermeldung bei LED Kennzeichen Beleuchtung: Und noch ein kleines Problem. Wollte meine Kennzeichen Beleuchtung tauschen gegen LED. Gesagt getan. Günstige bestellt eingesetzt...