BMW M135i Fehlercodes

Diskutiere BMW M135i Fehlercodes im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Hallo zusammen, mein kleiner hat heute leider ein paar Fehler ausgespuckt, weshalb ich mal nachfragen wollte ob jemand von euch weiß was das...

  1. Craz_O

    Craz_O 1er-Fahrer(in)

    Dabei seit:
    02.05.2013
    Beiträge:
    169
    Zustimmungen:
    1
    Ort:
    Eching
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Joe
    Hallo zusammen,

    mein kleiner hat heute leider ein paar Fehler ausgespuckt, weshalb ich mal nachfragen wollte ob jemand von euch weiß was das Problem sein könnte. Vielleicht hat jemand auch schon das selbe Problem gehabt.
    Im Navi Bildschirm ist das Fenster "Antrieb" aufgeploppt.
    Es handelt sich um diese zwei Codes:

    Code: 120408 Ladedruckregelung: Abschaltung als Folgereaktion
    Code: 130E20 Einlassnockenwelle: Winkelversatz zur Kurbelwelle außerhalb der Toleranz

    Laut Google Recherche kann es an mehreren Punkten liegen: Magnetventile, Steuerkettenlängung, Steuerzeiten falsch eingestellt.
     

    Anhänge:

  2. juju

    juju 1er-Fahrer(in)

    Dabei seit:
    23.12.2016
    Beiträge:
    391
    Zustimmungen:
    272
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Julian
    Sieht dann so aus.

    Würde stark auf Steuerkette tippen. Meine kam im Winter neu. Hab keinerlei Fehler gehabt, war aber schon gelängt.
     

    Anhänge:

    test0r gefällt das.
  3. Craz_O

    Craz_O 1er-Fahrer(in)

    Dabei seit:
    02.05.2013
    Beiträge:
    169
    Zustimmungen:
    1
    Ort:
    Eching
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Joe
    Ich höre aber nichts von der Steuerkette, bei meinem alten Cabrio aus 2012 (N55) hat man vorne gehört wie die Kette an die Führungsschiene geballert hat. Das ist nicht zu hören. Hoffentlich ist das nicht der Fall, sonst wird das wirklich teuer.
     
  4. juju

    juju 1er-Fahrer(in)

    Dabei seit:
    23.12.2016
    Beiträge:
    391
    Zustimmungen:
    272
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Julian
    Ich hab bei meinem auch nix gehört
    Bei meinem hat man nur die blanken Glieder gesehen, als der Ventildeckel runter war.
     

    Anhänge:

    test0r gefällt das.
  5. test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.815
    Zustimmungen:
    1.231
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    Nach wie vielen Kilometern ist bei dir der Wechsel erfolgt, @juju?
     
  6. Craz_O

    Craz_O 1er-Fahrer(in)

    Dabei seit:
    02.05.2013
    Beiträge:
    169
    Zustimmungen:
    1
    Ort:
    Eching
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Joe
    Und waren meine Fehlercodes identisch bei deinem Auto?
     
  7. test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.815
    Zustimmungen:
    1.231
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    Er schreibt doch oben in Post #2, dass er keine Fehler hatte ;)
     
    juju gefällt das.
  8. test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.815
    Zustimmungen:
    1.231
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    @Craz_O
    Bist du irgendwie weitergekommen? Habe jetzt genau die gleichen Fehler im Fehlerspeicher. Magnetventile habe ich bereits gesäubert, hat aber nix gebracht. Kann natürlich sein, dass die hinüber sind – dann kann man lange reinigen ;) Ansonsten könnte es bei mir auch die Steuerkette sein. Bringe ihn demnächst wahrscheinlich mal in eine Werkstatt.
     
  9. test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.815
    Zustimmungen:
    1.231
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    Update: Der Fehler wurde gefunden.

    TL;DR: Es war die VANOS-Verstelleinheit der Einlassnockenwelle.

    Symptome

    Zunächst kam ein Antriebsfehler (–> Notlauf) beim eher gemütlichen Fahren. Die Fehlermeldungen ließen sich zwar löschen, kamen aber nach kurzer Zeit wieder. Anfangs konnte ich so 5 Min. fahren, bevor er wieder in den Notlauf ging; irgendwann passierte das dann sofort beim Motorstart. Natürlich bin ich so nicht lange herumgefahren, hatte ihn ab da an nur noch zu Diagnosezwecken bewegt. Zum Beispiel habe ich die Magnetventile gereinigt und bin dann gefahren. Dann habe ich sie noch mal intensiver gereinigt (mit 12V-Ansteuerung), sie getauscht (Einlass <-> Auslass) und bin noch mal gefahren.

    Fehlermeldungen

    MHD:
    JB4:
    ISTA+:
    Diagnose & Reparatur

    Mit ISTA+ kann man dann noch einen Funktionstest machen, wo er kurz im Leerlauf versuchte, die Drehzahl auf das Ziel von 1.100 U/min anzuheben. Brach mit folgender Meldung ab:
    Daraufhin habe ich ihn also zu einer Fachwerkstatt für BMWs gebracht. Dort wurde alles mal aufgemacht. Die Steuerkette war nicht gelängt und sah noch ordentlich aus (114 tkm gelaufen; 54 tkm mit > 400 PS) und die Steuerzeiten passten zu 100%. Nun lag der Verdacht also auf der VANOS-Verstelleinheit der Einlassnockenwelle und zum Glück war es die auch (wäre doof gewesen, wenn es doch nur die Magnetventile waren – kann man sich ja nie so sicher sein). Jetzt habe ich auch eine neue Ventildeckeldichtung ;)

    Kostenpunkt: Knapp über 1.000 EUR für Lohn und Teile, wobei diese VANOS-Verstelleinheit knapp 500 EUR kostet. Habe so das Gefühl, dass die mal deutlich günstiger war... :icon_mad:
     
    Docter und MMario gefällt das.
  10. #10 test0r, 01.08.2019
    Zuletzt bearbeitet: 01.08.2019
    test0r

    test0r 1er-Profi

    Dabei seit:
    04.10.2007
    Beiträge:
    2.815
    Zustimmungen:
    1.231
    Fahrzeugtyp:
    M135i
    Modell:
    Hatch (F21)
    Baujahr:
    08/2013
    Vorname:
    Chris
    Noch ein Update: Ungefähr 1.000 km später gab es erneut VANOS-Fehler:
    Den 130E20 hatte ich ja vorher schon einmal; neu war zusätzlich der 130F20. Symptome waren gleich: dauerhafter Notlauf, Auto lauter, unruhiger Leerlauf, schlechtes Anspringen.

    Diesmal hat die Position der Kurbelwelle zu den Nockenwellen nicht mehr gepasst; laut Werkstatt um 15º verdreht. Die Schrauben der Nockenwellen wurden erneuert sowie die Zentralschraube. Diese wurde nach diesen Werten von @JSR (vielen Dank noch mal :daumen:) angezogen und die Steuerzeiten wurden neu eingestellt. Danke auch an @Docter, @Deko1001 & @juju für die fachkundigen Ratschläge :daumen:

    Muss dazu sagen, dass bei mir nun etwas mehr Leistung als bei Stage 2(+) anliegt, da ein Stage-2-Upgradelader verbaut ist. Leistung habe ich bisher noch nicht messen lassen und die Abstimmung läuft auch noch (irgendwann werde ich ausführlicher über alles berichten). Wobei das Problematische ja eher die schnellen Schaltvorgänge, gerade bei DKG, sein sollen (meiner ist aber ein Handschalter). Wusste ja eigentlich, dass BMW ab BJ 05/14 noch mal nachgelegt hat beim Anzugsmoment der Zentralschraube, nur leider habe ich den Moment verpasst, das bei meinem nachzuholen. Egal, hatte das Problem nun und ich hoffe, dass es so nun passt. Hatte auch großes Glück im Unglück, dass sich Kolben und Ventile nicht geküsst haben!

    Kostenpunkt diesmal (Lohn & Teile): 500 EUR.

    Auf die zusätzliche Installation einer Sicherung für die Zentralschraube habe ich übrigens verzichtet, da die günstigeren Kits für um die 200 EUR nichts bringen und die wirklich sinnvollen Lösungen mit Einbau wohl bei 2.000 EUR aufwärts liegen. So was halte ich bei der angepeilten Leistung und beim Handschalter dann doch für übertrieben...
     
Thema: BMW M135i Fehlercodes
Besucher kamen mit folgenden Suchen
  1. bmw m135i zentralschraube

Die Seite wird geladen...

BMW M135i Fehlercodes - Ähnliche Themen

  1. 19 zoll MM02 Felgen für BMW 1er E81 E82 E87 F20 F21 M135i M140i M Performance

    19 zoll MM02 Felgen für BMW 1er E81 E82 E87 F20 F21 M135i M140i M Performance: [IMG] EUR 749,00 End Date: 02. Jul. 14:43 Buy It Now for only: US EUR 749,00 Buy it now | Add to watch list Weiterlesen...
  2. 19 Zoll AX9 Felgen für BMW 1er F20 F21 M135i M140i 2er F22 F23 M235i M240i M437

    19 Zoll AX9 Felgen für BMW 1er F20 F21 M135i M140i 2er F22 F23 M235i M240i M437: [IMG] EUR 599,00 End Date: 22. Jun. 16:46 Buy It Now for only: US EUR 599,00 Buy it now | Add to watch list Weiterlesen...
  3. 4 ATS Felgen Grid 8.0Jx18 ET35 5x120 SWMP für BMW 1er 2er 3er 4er 5er 6er M135i

    4 ATS Felgen Grid 8.0Jx18 ET35 5x120 SWMP für BMW 1er 2er 3er 4er 5er 6er M135i: [IMG] EUR 820,00 End Date: 18. Jun. 11:01 Buy It Now for only: US EUR 820,00 Buy it now | Add to watch list Weiterlesen...
  4. 4 ATS Felgen Evolution 8.0Jx18 ET43 5x120 GRA für BMW 1er 2er 3er 5er M135i M235

    4 ATS Felgen Evolution 8.0Jx18 ET43 5x120 GRA für BMW 1er 2er 3er 5er M135i M235: [IMG] EUR 484,00 End Date: 18. Jun. 11:01 Buy It Now for only: US EUR 484,00 Buy it now | Add to watch list Weiterlesen...
  5. BMW m135i LCI - Fehlercode P00AA

    BMW m135i LCI - Fehlercode P00AA: Moin Zusammen, Ich habe mir den VGate icar 3 gekauft und mit Torque den Fehlerspeicher ausgelesen. Folgende Fehlermeldungen hat er angezeigt *...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden