Bluetooth funktioniert nicht; Radio Aussetzer

Diskutiere Bluetooth funktioniert nicht; Radio Aussetzer im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Moin, moin, hat jemand mit der ganzen Bluetooth-Anbindung Erfahrung? Hier meine Fehlerbeschreibung: Seit kurzer Zeit setzt das Radio oder...

  1. #1 ennio_99, 26.05.2011
    Zuletzt bearbeitet: 26.05.2011
    ennio_99

    ennio_99 1er-Fahrer(in)

    Dabei seit:
    11.11.2008
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    118i
    Moin, moin,

    hat jemand mit der ganzen Bluetooth-Anbindung Erfahrung? Hier meine Fehlerbeschreibung:
    Seit kurzer Zeit setzt das Radio oder CD-Player aus und die Bluetooth Funktion ist außer Betrieb. Handy kann auch nicht abgemeldet werden auch die Bluetooth-Schnittstelle scheint gestört. Der Haken im i-Menü ist bei Bluetooth gesetzt, aber der Haken bei Aktivierung im Folgemenü ist nicht gesetzt. Es scheint jedenfalls so, als ob das System irgendeine Anmeldung sucht. Kann man komplett das Bluetooth-System abmelden?
    Was habe ich bereits probiert?
    1. Reset des Rechners mit und ohne Zündung. Ohne Zündung bekam ich das Radio+CD zum störungsfreien Laufen. Mit Zündung war Bluetooth-Fehler wieder drin!
    2. Fehlerspeicher Auslesen lassen->Bluetooth Störung->Rechner(CCC) defekt->kompletter Wechsel wird empfohlen:mrgreen:(Aussage vom Freundlichen!)
    3. Batterie f. ca. 30min abgeklemmt. Keine Besserung und auch nur Datum/Zeit zurückgesetzt!?
    4. Modul im Kofferraum rechts abgeklemmt (weiß nicht, ob das das Bluetooth-Modul überhaupt ist)

    Vielleicht hat noch jemand nen Tipp oder Hinweis. Vielen Dank im voraus.

    Gruß
    ennio_99
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ennio_99, 30.05.2011
    ennio_99

    ennio_99 1er-Fahrer(in)

    Dabei seit:
    11.11.2008
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    118i
    keiner ne Idee!?:roll:
     
  4. S3pp

    S3pp 1er-Fahrer(in)

    Dabei seit:
    24.01.2010
    Beiträge:
    368
    Zustimmungen:
    0
    Ort:
    Nähe Ahrweiler
    Fahrzeugtyp:
    120d
    Vorname:
    Sebastian
    Ich hab auch mal nen Fred mit genau den gleichen Fehlern gestartet. Leider wusste da auch niemand ne Antwort. Hat sich bei dir was ergeben?
     
  5. #4 ennio_99, 06.07.2011
    ennio_99

    ennio_99 1er-Fahrer(in)

    Dabei seit:
    11.11.2008
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    118i
    ja, seit gestern weiß ich Bescheid. Das Bluetooth-Modul ist defekt und stört in die Busleitung(Lichtleiter) rein und somit setzt die Audio-Anlage aus. Es ist auch mit dem Diagnose-Gerät nicht ansprechbar/erreichbar.

    Lösung: neues Modul, neue Programmierung/Codierung
    Kosten beim Freundlichen ca. 600EUR

    Bin jetzt auf der Suche nach einen gebrauchten Teil mit der Teilenummer: 84216945387 oder ne Reparaturstelle.

    Definitiv nicht kaputt ist das CIC!

    Gruß
    ennio_99
     
  6. #5 poleshift, 27.03.2012
    poleshift

    poleshift 1er-Fahrer(in)

    Dabei seit:
    19.06.2011
    Beiträge:
    216
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2004
    Vorname:
    Rico
    Danke für deine Rückmeldung. Habe exakt dasselbe Problem, werde es jedoch noch mal beschreiben.

    Audio setzt komplett aus für mehrere Sekunden, geht dann wieder kurz an. Während dieser Aussetzer ist das Menü nicht ansprechbar, jedoch läuft das System weiter. Bluetooth Symbol ist stets verschwunden und mein iPhone findet keine Verbindung mehr. Zudem blinkt stets TMC im unteren Bereich des Bildschirmes auf und geht dann wieder weg.

    Dachte mir schon, dass am am Blauzahn liegt. Wie viel hat es im Endeffekt gekostet? Werde mal meinen Fehlerspeicher auslesen lassen.

    Gruß
     
  7. #6 Duke 323, 28.03.2012
    Duke 323

    Duke 323 1er-Liebhaber(in)

    Dabei seit:
    19.04.2011
    Beiträge:
    1.235
    Zustimmungen:
    13
    Ort:
    Bayern DAH
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    04/2008
    Vorname:
    A.
    Hi

    Frag mal bei Car coding an, die habe immer was auf Lager.

    Gruß
     
  8. #7 Frank_DC, 28.03.2012
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Die beschriebenen Fehler deuten auf eine defekte MULF 1 hin (= Steuergerät für die Freisprechfunktion), die Geräte der ersten MULF-Generation gehen nach unserer Erfahrung nach ca. 5 Jahren relativ häufig kaputt.

    Wir haben gebrauchte MULF 2 High mit neuestem Software-Stand zum Preis von 180,- EUR im Angebot, damit läßt sich neben der Freisprecheinrichtung auch eine USB-Schnittstelle zur Musikwiedergabe nachrüsten.

    Offiziell ist der Einsatz der MULF High erst bei Fahrzeugen ab BJ 03/2007 vorgesehen, bei älteren Fahrzeugen mit Navi Prof. CCC und Radio Prof. funktioniert die MULF High inkl. USB ebenfalls, sofern das Radio / Navi Prof. über einen Software-Stand von 03/2007 oder neuer verfügt (nur Radio Prof. mit Lichtwellenleiterausgang, was bei E87 vFL praktisch immer der Fall ist). Radio bzw. Navi und MULF High müssen passend zur Ausstattung des Fahrzeugs codiert werden.

    Bei Navi Business ist der Einsatz einer MULF High nicht mit jedem Hardwarestand möglich, ab BJ 09/2006 funktioniert es auf jeden Fall (hinreichend neuer Software-Stand vorausgesetzt).
     
  9. #8 poleshift, 28.03.2012
    Zuletzt bearbeitet: 29.03.2012
    poleshift

    poleshift 1er-Fahrer(in)

    Dabei seit:
    19.06.2011
    Beiträge:
    216
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2004
    Vorname:
    Rico
    Würde gut passen, der Wagen hat nun mehr oder weniger 7 Jahr auf dem Buckel.

    Wie finde ich heraus, ob ich Navi Prof und Radio Prof habe und vor allem, welchen Softwarestand ich besitze?

    Habt ihr auch MULF 1 auf Vorrat? USB Anschluss wäre nicht so wichtig und das wäre vllt einfacher.

    Edit: Bei einem Update des Navi/Radio Prof oder auch der MULF, geht dann die Codierung der LCI High Rückleuchten flöten?
     
  10. #9 poleshift, 16.04.2012
    poleshift

    poleshift 1er-Fahrer(in)

    Dabei seit:
    19.06.2011
    Beiträge:
    216
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2004
    Vorname:
    Rico
    War bei BMW und habe es reparieren lassen. War tatsächlich die MULF.

    Kostenpunkt einer neuen: 400 €
    + Einbau und Codieren = insgesamt 672 €

    Wahnsinn..

    Aber etwas Positives hatte das Ganze. Mein Auto wurde vollständig upgedatet. Endlich mal ein schönes Design des Menüs und des Kartenmaterials. Hatte wohl noch das von 2004 drauf.

    Wichtig noch für alle, die im vFL die LCI High RL drin haben: Die Codierung ging bei mir nicht verloren.
     
  11. #10 sebastian001, 03.01.2013
    sebastian001

    sebastian001 1er-Interessent(in)

    Dabei seit:
    03.01.2013
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    @ennio_99 ich hab exakt das gleiche Problem mit meinem Auto.
    Ich würde gerne wissen, wo du es reparieren lassen hast und was es gekostet hat?
    Danke
     
  12. #11 ennio_99, 06.03.2013
    ennio_99

    ennio_99 1er-Fahrer(in)

    Dabei seit:
    11.11.2008
    Beiträge:
    64
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeugtyp:
    118i
  13. #12 Te*********, 07.07.2013
    Te*********

    Te********* Guest

    Na toll,

    genau den Fehler habe ich seit gestern ... Premium -> für den Arsch! Werde mich wohl zeitnah mit Frank in Verbindung setzen müssen. Ich halte euch auf dem laufenden.

    VG TechniX
     
  14. scream

    scream 1er-Fahrer(in)

    Dabei seit:
    05.02.2011
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeugtyp:
    120i
    Vorname:
    Oliver
    Muss mich bei dem Thema auch mal einklinken.
    Mulf abklemmen = radio weg !?!
    Würde da die LWL Brücke helfen, wenn ich diese dort anbringe ? Auch wenn ich dann auf Bluetooth verzichten müsste ?
    D.h. Mulf abklemmen udn LWL BRücke rein?!
     
  15. #14 Te*********, 28.07.2013
    Te*********

    Te********* Guest

    Also ich war letztens auf dem BMW-Treffen der Skorpione und hab dort endlich mit Frank sprechen können :wink:

    Er konnte mir in sofern erstmal helfen, indem er mir die Technik und die Historie zum MULF erklärt hat und die Einstörungen im Bus sind jetzt weg:

    @scream: Er hat einfach als erstes den breiten Stecker von der MULF gelöst und dann den schwarzen LWL-Leiter abgezogen (Brücken nicht notwendig ... jedenfalls bei mir) die Bluetooth-Antenne kannst du auch abmachen (ist die kleine Verbindung die zu dir zeigt).

    Jetzt kann ich erstmal wieder ordentlich Radio hören und mein MASK1 bedienen ohne das was stört :daumen:

    @ALL: Hat jemand eine funktionierende MULF1 oder eine MULF2 non-high bzw. MULF2 High im Angebot? Wenn ja bitte PN an mich mit Preisvorstellung!


    Viele Grüße
    TechniX

    PS: Vielen Dank an Frank_DC und bis demnächst zum codieren :roll:
     
  16. scream

    scream 1er-Fahrer(in)

    Dabei seit:
    05.02.2011
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeugtyp:
    120i
    Vorname:
    Oliver
    Das werde ich gleich morgen mal probieren, danke :aufgeregt:
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. scream

    scream 1er-Fahrer(in)

    Dabei seit:
    05.02.2011
    Beiträge:
    53
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeugtyp:
    120i
    Vorname:
    Oliver
    Muss das Thema nochmal aufgreifen, da ich die Mulf nun doch gerne wieder am laufen hätte.
    Meine hat die Artikelnr. 8421697517302, muss diese genau die selbe Artikelnr. sein oder kann ich auch andere verwenden ? Bei einigen Angeboten Variieren die letzten Ziffern (8421xxxxx z.b.) bzw. sehen etwas anders aus, aber laut Beschreibung sollen diese in meinen e87 passen.
    Muss diese codiert werden ? Selbst wenn ich bei der Mulf 1 bleibe oder besser sogar noch eine mit der selben Artikelnummer erwische ? Also nur 1zu1 tausche?!
     
  19. #17 HuntingAce, 03.05.2016
    HuntingAce

    HuntingAce 1er-Fahrer(in)

    Dabei seit:
    16.09.2014
    Beiträge:
    54
    Zustimmungen:
    0
    Ort:
    Mainz
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    02/2011
    Vorname:
    Artem
    Spritmonitor:
    Hab das selbe Problem aber habe kein MULF sondern COMBOX verbaut?!
    Bin ich der einzige der sowas hat oder passiert es mit der Combox auch?
     
Thema: Bluetooth funktioniert nicht; Radio Aussetzer
Besucher kamen mit folgenden Suchen
  1. mulf modul reparieren

    ,
  2. bmw mulf Reparatur

    ,
  3. bmw 1er bluetooth funktioniert nicht

    ,
  4. mulf reparieren,
  5. bmw e87 mulf ,
  6. bmw radio aussetzer,
  7. bluetooth aussetzer,
  8. bmw e87 bluetooth geht nicht,
  9. bmw 1er bluetooth verbindet nicht,
  10. lwl dauerhaft überbrücken,
  11. bmw 1er radio setzt aus,
  12. bmw 120d bluetooth startet nicht,
  13. bmw e87 radio aussetzer,
  14. bmw e87 navi business cic bluetooth geht nicht,
  15. bmw 1er aussetzer radio,
  16. e87 mulf aussetzer,
  17. bmw 1er bluetooth funktioniert nicht immer,
  18. mulf1 zerlegen,
  19. bmw e87 bluetooth findet nichts,
  20. bmw 1er radio infotaste reagiert micht,
  21. bmw mulf defekt,
  22. bmw navi fehler bluetooth,
  23. handy bluetooth schnittstelle defekt,
  24. bluetooth modul wo bmw 120,
  25. bmw 1er mulf
Die Seite wird geladen...

Bluetooth funktioniert nicht; Radio Aussetzer - Ähnliche Themen

  1. [E87] Radio geht beim Motorstop mit aus

    Radio geht beim Motorstop mit aus: Ahoi, seit kurzem hab ich das Phänomen, dass wenn ich den Motor über den Start Stopp Knopf abschalte alles aus geht. Meist mindestens das Radio...
  2. DIN1 Radio mit ausfahrbarem Display

    DIN1 Radio mit ausfahrbarem Display: Guten Morgen alle miteinander, es gibt zwar schon unzählige Themen mit den Radioumbauten, doch habe ich ein paar spezifische Fragen zum...
  3. E87 Navi Business CIC Mid bluetooth iphone musik stream geht nicht

    E87 Navi Business CIC Mid bluetooth iphone musik stream geht nicht: Hey Leute, in meinem E87 mit Navi Business CIC Mid funktioniert die Wiedergabe von Musik nicht mehr über Bluetooth. Was gibt es für Möglichkeiten?
  4. [F2x] Gibt es immer noch Bluetooth Probleme mit IOS 10

    Gibt es immer noch Bluetooth Probleme mit IOS 10: Nachdem Update auf IOS 10 hatte ich nach einiger ZeitBluetooth Probleme mit dem Connected Drive (Meiner ist BJ 11/2015 großes Navi mit Connected...
  5. [F2x] NBT Evo USB Kartenupdate und Bluetooth-update

    NBT Evo USB Kartenupdate und Bluetooth-update: Da es ja eh dasselbe ist, ich hab da 2 Themen im neuen Auto. Navi-Kartenupdate: Im connecteddrive-Portal wollte ich eine aktuelle Karte...