Bluetooth-Audio funktioniert aufeinmal nicht mehr

Diskutiere Bluetooth-Audio funktioniert aufeinmal nicht mehr im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi Leute, habe nun seit kurzem einen neuen 1er mit Navi Business. Bis heute habe ich eigentlich immer über Bluetooth Musik von meinem Iphone...

  1. #1 elsadso, 27.08.2011
    elsadso

    elsadso 1er-Fahrer(in)

    Dabei seit:
    19.02.2009
    Beiträge:
    467
    Zustimmungen:
    0
    Ort:
    München
    Hi Leute,
    habe nun seit kurzem einen neuen 1er mit Navi Business. Bis heute habe ich eigentlich immer über Bluetooth Musik von meinem Iphone gehört, aber seit heute erkennt das Navi die Bluetooth Audio Funktion nicht mehr. Das Telefon an sich ist gekoppelt, das Audio Symbol allerdings ausgegraut. Unter den "externen Quellen" oder wie das heißt, steht das Iphone auch nicht mehr. Selbiges beim Iphone meiner Freundin.
    Hatte von euch schon mal jemand dieses Problem und weiß wie man es löst?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 lange_rochade, 28.08.2011
    lange_rochade

    lange_rochade 1er-Fahrer(in)

    Dabei seit:
    22.06.2009
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeugtyp:
    120d Cabrio
    Interessant. Erzähl mehr über was Du hast: Wie alt ist das Auto und das Navi? Steckt das iPhone im Adapter? Hast Du die Zusatzoption 'Musikplayer bei iPhone' (oder wie immer das genai heiß) installiert? Ist vielleicht ein USB-Stick angeschlossen?

    Bei mir geht Musik-Streaming vom Iphone zum BMW Radio nicht, sondern nur über Kabelverbindung. Meiner ist aber jetzt 2 Jahre alt, vielleicht gibt es ja mittlerweile bei BMW Bluetooth Audio Support, habe das nicht so genau verfolgt.

    Ansonsten im iPhone den Bluetooth Eintrag BMW löschen 'Dieses Gerät ignorieren' und dann neu einrichten.

    mfg
     
  4. #3 elsadso, 29.08.2011
    elsadso

    elsadso 1er-Fahrer(in)

    Dabei seit:
    19.02.2009
    Beiträge:
    467
    Zustimmungen:
    0
    Ort:
    München
    So, habe nun zum gefühlte 100. mal "Gerät" konfigurieren ausgewählt und Audio aktiviert. Nun hat es - warum auch immer - doch noch geklappt. Vielleicht lag es daran, dass vorher immer zwei iPhones in dem Fahrzeug waren und das Navi damit durcheinander gekommen ist.

    Ja den Support gibt es. Aber leider hat man keine Titelanzeige, man kann nur Vor und Zurück :) Meiner ist BJ 05/11
     
Thema: Bluetooth-Audio funktioniert aufeinmal nicht mehr
Besucher kamen mit folgenden Suchen
  1. bmw bluetooth audio funktioniert nicht

    ,
  2. mini bluetooth audio geht nicht

    ,
  3. bmw bluetooth audio

    ,
  4. bmw bluetooth audio funktion,
  5. musik bluetooth bmw funktioniert nicht
Die Seite wird geladen...

Bluetooth-Audio funktioniert aufeinmal nicht mehr - Ähnliche Themen

  1. [F20] Lüftung bringt kein Luftstrom mehr

    Lüftung bringt kein Luftstrom mehr: Hi, bin grad von Deutschland nach Italien gefahren, ca. 50km vor dem Ziel kam dann fast kein Luftstrom mehr aus der Klimaanlage / Lüftung, selbst...
  2. Bluetooth Anbindung für Telefon und OBD gleichzeitig ?

    Bluetooth Anbindung für Telefon und OBD gleichzeitig ?: Die Telefonanbindung meines Android Smartphones mittels Bluetooth im F20 BJ16 funktioniert einwandfrei. Gleichzeitig verbindet sich das...
  3. [F20] Bluetooth: CarlyPro + Telefon = Störungen

    Bluetooth: CarlyPro + Telefon = Störungen: Wenn in meinem 120i BJ16 der Carly BT Adapter aktiv ist, kann ich zwar über mein Android Smartphone telefonieren, aber das Gespräch wird dermaßen...
  4. Untere Gänge gehen nicht mehr rein. 2, 4, 6

    Untere Gänge gehen nicht mehr rein. 2, 4, 6: Hallo, vor ein paar Monaten hatte ich leider einen Getriebeschaden mit meinem 1er. Genau auf der Heimfahrt als ich meinen Zweitwagen gekauft hab....
  5. Auto startet nicht mehr !

    Auto startet nicht mehr !: Hallo Mein 120d 177 PS BJ 2007 hat folgendes Problem beim Überholen habe ich kein Leistung mehr gehabt es hat geknallt Motor ging aus...