Blinkerhebel rastet nicht ein!

Dieses Thema im Forum "Mängel im Innenraum" wurde erstellt von FabianB., 10.08.2011.

  1. #1 FabianB., 10.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Hallo,
    wenn ich meinen Blinkerhebel auf Dauerblinken (nicht dreimaliges Tippblinken) betätige und er einrastet, dann rastet er beim Zurückdrehen des Lenkrades leider nicht wieder aus. Das heißt, dass beim Abbiegen der Blinker immer weiter blinkt, auch wenn das Lenkrad schon lange wieder gerade gestellt ist.

    Was tun? Reparatur? Austausch?

    Ich bitte um Hilfe!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Frank_DC, 10.08.2011
    Frank_DC

    Frank_DC 1er-Profi

    Dabei seit:
    28.01.2009
    Beiträge:
    2.149
    Zustimmungen:
    0
    Ort:
    Dresden
    Fahrzeugtyp:
    120d
    Dieses Verhalten tritt auf, wenn der Lenkwinkelsensor keine plausiblen Daten liefert.

    Hast du noch weitere Fehler im Zusammenhang mit dem DSC bzw. ABS?
     
  4. #3 FabianB., 11.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Hallo,
    oh ha, das sind ja schlechte Nachrichten!
    Ich habe nach Einbau meines Soundsystems zwei Fehlermeldungen im Bordcomputer:
    1. DSC/ ABS defekt. Bitte Werkstatt aufsuchen und vorsichtig fahren.
    2. Reifenluftdruckkontrolle ohne Funktion.
    Ich denke, die Meldungen stammen aus dem Einbau der Endstufe, zumindest wüsste ich nicht, woher sonst.
    Was kann man da nun machen???
     
  5. Robbie

    Robbie 1er-Fahrer(in)

    Dabei seit:
    22.06.2011
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    Ulm
    Also bei meinem E90 hies dass dann:

    ABS-Sensor defekt. Damit verbunden musste auch der Lenkwinkelsensor getauscht werden etc. Das waren damals (ich müsste die Rechnung mal herauskramen) bei BMW glaube ich so um die 680 €. ;)

    Hast Du mal überprüft ob Du noch ABS hast?
     
  6. #5 FabianB., 11.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Oh nein, das wäre dann aber ein teures Nachrüsten des Soundsystems... Nein, ABS habe ich noch nicht überprüft, muss ich heute mal machen. Dann heißt es wohl: Voll in die Eisen gehen.
     
  7. Robbie

    Robbie 1er-Fahrer(in)

    Dabei seit:
    22.06.2011
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    Ulm
    Hmm, wenn's evtl. "nur" an nemm Kabel liegt und das sorgfältig geprüft wird wird's vilt. ned ganz so teuer... bedenke aber, dass die ja dann neue Kabel vom Lenkwinkelsensor etc. ziehen und dafür glaub schon ganz ordentlich was ausbauen müssen. Sollte es das also sein wird's nicht wirklich billig. Ich kram heute ABend mal die Rechnung raus. ;)
     
  8. #7 FabianB., 11.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Ganz ehrlich, ich kann mir das überhaupt nicht vorstellen: Warum sollte bei der Montage einer 4-Kanal-Endstufe und neuen Lautsprechern das ABS kaputt gehen? Es ist auch nichts schief gegangen beim Anschließen der Endstufe an die Batterie. Das Einzige, was nach dem ganzen Umbau war, war die Anzeige im BC, dass die Batterie schwach ist, aber das ist nach dem Fahren wieder verschwunden.
     
  9. Robbie

    Robbie 1er-Fahrer(in)

    Dabei seit:
    22.06.2011
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    Ulm
    Vilt. ist es auch ein Zufall, dass sich der ABS-Sensor im gleichen Zeitraum verabschiedet hat? Bekommst Du immer die Meldung oder ist die nach einem Neustart wieder weg und kommt öfter zufällig ohne Vorwarnung? (ich hatte das damals im Winter.... war nicht gerade lustig für mich mit nemm geleasten 3er ohne Helfer rumzufahren auf Straßen wo auch noch andere unterwegs sind...)
     
  10. #9 FabianB., 11.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Die Meldung kommt bei jedem Motorstart. An Zufälle glaube ich nicht. Ich werde heute mal testen, ob das ABS noch funktioniert und dann zunächst mal den Fehlerspeicher löschen lassen.
     
  11. Robbie

    Robbie 1er-Fahrer(in)

    Dabei seit:
    22.06.2011
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    Ulm
    Sie kommt bei jedem Motorstart? Ok, so trat das bei mir nicht auf. Bei mir gingen meist dann die ganzen meldungen los wenn ich eine Kurve gefahren bin, irgendwo abgebogen bin oder sonst was.
    Aber jetzt Teste mal (wie Du schon geschrieben hast), ob das ABS wirklich nicht mehr funktioniert und lass den Fehlerspeicher löschen und dann siehst weiter. Wenn es dann wieder kommt ist wirklich was defekt und es wird nicht ganz billig.
     
  12. #11 FabianB., 12.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Guten Morgen,
    ich habe gestern Abend auf einer Wiese und einem Sandweg das ABS getestet und das funktioniert einwandfrei. Also denke und hoffe ich, dass es sich doch nur um eine Fehlermeldung handelt.
     
  13. #12 FabianB., 29.08.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Hallo,
    der Fehlerspeicher lies sich leider nicht löschen und der Lenkwinkelsensor nicht kalibrieren. Im BC erscheinen die Fehlernummern: CC-ID 24, 35 und 50. ABS geht, DSC nicht.
    Keine Ahnung, was das sein kann.....
     
  14. #13 daytona900, 29.08.2011
    daytona900

    daytona900 1er-Fanatiker(in)

    Dabei seit:
    09.01.2010
    Beiträge:
    4.588
    Zustimmungen:
    0
    Spritmonitor:
    Würde sagen ab zum lich:icon_smile:n! Hat mit der Lenksäule zu tun!
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Maggus

    Maggus 1er-Fahrer(in)

    Dabei seit:
    28.09.2011
    Beiträge:
    474
    Zustimmungen:
    0
    Ort:
    Wetzlar
    Fahrzeugtyp:
    120d Cabrio
    Spritmonitor:
    Was war es denn nun? Warum ging das DSC nicht mehr?? Gibt ja Leute, die wollen es richtig aus haben :mrgreen:
     
  17. #15 FabianB., 25.10.2011
    FabianB.

    FabianB. 1er-Fahrer(in)

    Dabei seit:
    19.01.2011
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Fahrzeugtyp:
    120d
    Vorname:
    Fabian
    Hallo,
    ein DSC-Sensor war defekt. Der musste ausgetauscht werden. Alles in allem ca. 750 Euro...................
     
Thema: Blinkerhebel rastet nicht ein!
Besucher kamen mit folgenden Suchen
  1. bmw 1er blinkerhebel rastet nicht mehr ein

Die Seite wird geladen...

Blinkerhebel rastet nicht ein! - Ähnliche Themen

  1. [F21] Beschleunigungssensor, Stecker rastet nicht ein

    Beschleunigungssensor, Stecker rastet nicht ein: Hi zusammen, ich habe heute Federn gewechselt und bekomme ums Verrecken nicht die Stecker vernünftig auf die Beschleunigungssensoren an den...
  2. Sitzlehne rastet nicht ein

    Sitzlehne rastet nicht ein: Hallo Gemeinde, ich heiße Stephan und fahre seit 1,5 Jahren meinen 1er. Seit kurzem habe ich ein Problem mit dem Beifahrersitz, da rastet die...
  3. BMW E81 E87 E90 E91 1er Lenkstockhebel Blinkerhebel Schleifring Lenksäule Set

    BMW E81 E87 E90 E91 1er Lenkstockhebel Blinkerhebel Schleifring Lenksäule Set: [IMG]EUR 65,00 Angebotsende: Donnerstag Jul-31-2014 23:16:38 CEST Sofort kaufen für nur: EUR 65,00 Sofort kaufen | Zur Liste beobachteter Artikel...
  4. [E88] Problem mit Tankklappe (rastet nicht ein)

    Problem mit Tankklappe (rastet nicht ein): Hallo allerseits habe heute gemerkt, dass meine tankklappe beim zudrücken nicht einrastet. wenn ich die klappe gedrückt halte und gleichzeitig...
  5. Abdeckung Tempomat- und Blinkerhebel

    Abdeckung Tempomat- und Blinkerhebel: Hallo, weiß zufällig jemand, ob man die Abdeckung zwischen dem Tempomat- und Blinkerhebel einzeln bekommen kann, bzw. die Teilenummer. Ich...