Batterie E88 macht Probleme

Diskutiere Batterie E88 macht Probleme im BMW 1er Cabrio Forum im Bereich Informationen zu 1er BMW Modellen der ersten Gen.; Hallo zusammen, ich habe seit ein paar Monaten eine 118i Cabrio aus 2009 und meine Batterie macht mir etwas Sorgen. Ich habe mir ein ctek mxs 5.0...

  1. #1 rookman, 22.07.2016
    rookman

    rookman 1er-Interessent(in)

    Dabei seit:
    22.07.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo zusammen, ich habe seit ein paar Monaten eine 118i Cabrio aus 2009 und meine Batterie macht mir etwas Sorgen.

    Ich habe mir ein ctek mxs 5.0 Ladegerät gekauft und wollte damit meine Batterie wiederbeleben. Die erste Frage die ich mir aber stelle, ist meine jetzt verbaute Batterie eine AGM oder eine normale Batterie; leider finde ich anhand der Art-Nr. von der Batterie nichts im Teile-Katalog. Ich habe eine Batterie mit der Nummer AW 6121 6 924 020 mit 70Ah. Laut Diagnose am ODB2 ist eine 70Ah AGM registriert im Netz finde ich aber auch Hinweise das diese Batterie keine AGM ist.

    Beim Laden im normalen Modus zeigt das Ladegerät nach ein paar Stunden an, dass die Batterie voll ist, gefühlt hat die Batterie aber nicht mehr Saft. Beim Laden im AGM Modus bleibt das Ladegerät auch nach fast 1,5 Tagen bei Punkt 3 stehen und die Batterie und das Ladegerät werden superheiß. Ich habe nun das Laden erstmal abgebrochen da ich Angst habe die Teile können Schaden nehmen, bei der Hitze.

    Könnte Ihr mir hier weiterhelfen?
    Erstens ist meine jetzige Batterie eine AGM oder nicht und wenn warum geht das Ladegerät nicht weiter zu Punkt 4?

    Vielen Dank im Voraus
    Gruß Rookman
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    57
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Laut der Teilenummer ist es eine AGM Batterie.
    Wie hast du die Batterie geladen und wie alt ist die?
     
  4. andi

    andi 1er-Fanatiker(in)

    Dabei seit:
    28.10.2009
    Beiträge:
    3.333
    Zustimmungen:
    35
    Ort:
    OBERHAUSEN (RUHRPOTT)
    Fahrzeugtyp:
    220d Cabrio
    Motorisierung:
    220d
    Modell:
    Cabrio (F23)
    Baujahr:
    09/2015
    Vorname:
    Andreas
    na wird doch nicht mein altes Cabrio sein
     
  5. #4 rookman, 22.07.2016
    rookman

    rookman 1er-Interessent(in)

    Dabei seit:
    22.07.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe die Batterie im eingebauten Zustand über die Kontakte im Motorraum geladen.
    Wo hast Du die Teilenummer gefunden, im aktuellen Katalog finde ich nur die 21 am Ende.

    Ist es normal das die Batterie beim Laden so heiß wird?


    Gesendet von iPad mit Tapatalk
     
  6. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    57
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Die mit der 21 am Ende ist der Nachfolger.
    Heiß darf die Batterie beim laden nicht werden.
     
  7. #6 rookman, 22.07.2016
    rookman

    rookman 1er-Interessent(in)

    Dabei seit:
    22.07.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Hmm, meine wurde kochend heiß Woran kann das liegen das die so heiß wird? Defekt der Batterie oder macht das Auto da was falsch sollte ich die Batterie mal im ausgebauten Zustand laden?


    Gesendet von iPad mit Tapatalk
     
  8. #7 spitzel, 22.07.2016
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    3.960
    Zustimmungen:
    63
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Frank
    Spritmonitor:
    Würde sagen der innenwiederstand ist zu hoch. Also Batterie defekt.


    Gesendet von iPhone mit Tapatalk
     
  9. #8 Dexter Morgan, 22.07.2016
    Dexter Morgan

    Dexter Morgan 1er-Fahrer(in)

    Dabei seit:
    11.03.2015
    Beiträge:
    365
    Zustimmungen:
    57
    Ort:
    Ostkreis Offenbach
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    05/2008
    Vorname:
    Stefan
    Ich lasse unser Cabrio nach der Winterpause immer beim Freundlichen über Nacht laden. Kostet nichts. Ist die erste Batterie, EZ 5/08. Ich mache aber auch das Dach nur bei laufende Motor auf und zu. Nur Radio hören nur mit Zündung mag sie nicht mehr so gerne :-) Demnächst ist Inspektion, da sollen sie halt nocal laden und dann mal sehen, nächstes Frühjahr ev. eine neue.

    Nachtrag: Langer Rede kurzer Sinn, geh mal zu Freundlichen.
     
  10. #9 spitzel, 23.07.2016
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    3.960
    Zustimmungen:
    63
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Frank
    Spritmonitor:
    Zu deiner Frage ob es eine AGM ist: ja
    Neue AGM 70ah kaufen, einbauen und Steuergerät zurücksetzen. Dann brauch nichts programmiert werden.


    Gesendet von iPhone mit Tapatalk
     
  11. #10 rookman, 23.07.2016
    rookman

    rookman 1er-Interessent(in)

    Dabei seit:
    22.07.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank für die Tipps, ich denke darauf wird es hinauslaufen. Werde mir eine Neue besorgen und einsetzen. Wenn ich mir die Angebote im Netz so ansehen was würdet Ihr nehmen, eine Banner oder Varta? Preislich liegen die in etwas gleich auf.


    Gesendet von iPad mit Tapatalk
     
  12. #11 spitzel, 23.07.2016
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    3.960
    Zustimmungen:
    63
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Frank
    Spritmonitor:
    Glaube Banner ist bei BMW der oem


    Gesendet von iPhone mit Tapatalk
     
  13. #12 Rollo-OL, 23.07.2016
    Rollo-OL

    Rollo-OL 1er-Fan

    Dabei seit:
    13.10.2014
    Beiträge:
    544
    Zustimmungen:
    74
    Ort:
    Oldenburg (Nds.)
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    04/2010
    Vorname:
    Roland
    Bitte bedenke unbedingt das eine Cabriobatterie einen Entlüftungsanschluß hat.
    Du kannst nicht jede x-beliebige Batterie nehmen.
     
  14. #13 Dexter Morgan, 24.07.2016
    Dexter Morgan

    Dexter Morgan 1er-Fahrer(in)

    Dabei seit:
    11.03.2015
    Beiträge:
    365
    Zustimmungen:
    57
    Ort:
    Ostkreis Offenbach
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    05/2008
    Vorname:
    Stefan
    Wenn Du schon nicht beim Freundlichen die Batterie für kein bis kleines Geld hast laden lassen, hast Du sie wenigstens schon mal an ein Testgerät angeschlossen? Wenn Du voher noch nicht bei BMW warst, bekommst Du ev. ein "Neukundenangebot", damit Du wieder kommst.
     
  15. H@wk

    H@wk 1er-Liebhaber(in)

    Dabei seit:
    16.08.2013
    Beiträge:
    1.136
    Zustimmungen:
    57
    Ort:
    Hannover
    Motorisierung:
    120d
    Modell:
    Cabrio (E88)
    Baujahr:
    01/2009
    Vorname:
    Stefan
    Ich wüßte nicht, warum man nach BMW fahren sollte, um die Batterie zu laden. :wink:
    Diese hier scheint defekt zu sein, also muß eine neue rein.
     
  16. #15 Dexter Morgan, 24.07.2016
    Dexter Morgan

    Dexter Morgan 1er-Fahrer(in)

    Dabei seit:
    11.03.2015
    Beiträge:
    365
    Zustimmungen:
    57
    Ort:
    Ostkreis Offenbach
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    05/2008
    Vorname:
    Stefan
    Und ich wüßte nicht, warum ich ein Ladegerät kaufen sollte, wenn ich das Laden auch umsonst bekommen kann.

    Vor einem Neukauf würde ich aber zumindest mal testen lassen. Theoretisch kann ja auch das Ladegerät nicht funktionieren. Wie gesagt, ich habe noch die erste und das Auto stand jeden Winter bis auf einige Bewegungsfahrten.
     
  17. #16 spitzel, 24.07.2016
    spitzel

    spitzel 1er-Fanatiker(in)

    Dabei seit:
    08.06.2009
    Beiträge:
    3.960
    Zustimmungen:
    63
    Ort:
    Am Schloss in Unterfranken
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Frank
    Spritmonitor:
    @ rookman gibt es denn sonst Probleme mit der Batterie? Meldung im fehlerspeicher hinterlegt?
    Was hat denn die Batterie für eine Spannung?
    Im Instrumentenkombi kannst du im geheimmenü die Spannung ablesen während der Motor läuft. Sollte so in etwa bei 14volt liegen.

    Wenn alles passt würde ich nichts machen.

    Ansonsten kannst du immer noch bei BMW eine Diagnose der Batterie machen lassen. Das läuft nicht über inpa oder obd2


    Gesendet von iPhone mit Tapatalk
     
  18. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 rookman, 26.07.2016
    rookman

    rookman 1er-Interessent(in)

    Dabei seit:
    22.07.2016
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo zusammen, vielen Dank für die Tipps... Ich habe mir nun eine Varta E39 70Ah AGM Batterie gekauft und eingebaut, habe die Neue mal neben die Alte gestellt und würde sagen das ist genau die Gleiche die Alte war auch eine Varta nur halt von BMW und schwarz und die Neue ist nun Silber.
    Eingebaut mit Carly registriert und fertig, läuft..hat wieder richtig Schwung beim Anlassen



    Gesendet von iPad mit Tapatalk
     
  20. #18 Calandy, 26.07.2016
    Calandy

    Calandy 1er-Liebhaber(in)

    Dabei seit:
    10.01.2014
    Beiträge:
    1.332
    Zustimmungen:
    114
    Ort:
    zwischen Harz und Heide
    Fahrzeugtyp:
    135i Cabrio
    Vorname:
    Andreas
    na geht doch...
     
Thema:

Batterie E88 macht Probleme

Die Seite wird geladen...

Batterie E88 macht Probleme - Ähnliche Themen

  1. Suche e88 Cabrio Lederausstattung

    Suche e88 Cabrio Lederausstattung: Suche eine Lederausstattung in schwarz Sportsitze mit Sitzheizung Verstellung kann gerne manuell sein.
  2. E88 125i Cabrio gesucht

    E88 125i Cabrio gesucht: Hallo, ich suche (ohne Eile...) ein perfektes 125i Cabrio. Meine Wunschliste sieht wie folgt aus: - nur Handschalter - gerne erste Hand - weiß...
  3. [E81] Probleme beim Anlassen

    Probleme beim Anlassen: Hallo zusammen, seit einiger Zeit schon hab ich vermehrt Probleme beim Anlassen. Start-Knopf gedrückt und er will einfach nich anspringen....
  4. SUCHE FRM E81 E82 E88 AHL Xenon

    SUCHE FRM E81 E82 E88 AHL Xenon: Moin, ich suche für einen E82 Bj. 2008 Xenon, AHL mit Welcomelight usw. ein Fussraum Modul. Das Modul sollte natürlich einwandfrei funktionieren...
  5. Ist meine Batterie durch oder etwas anderes?

    Ist meine Batterie durch oder etwas anderes?: Hallo Zusammen Mein 03/2009 125i E88 cabrio, welches ich im Winter nur äusserst selten fahre, hat Probleme mit der Batterie (denke ich). Symptom...