B58 Motorproblem

Diskutiere B58 Motorproblem im BMW M135i / M235i / M140i / M240i Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; [M140i Handschalter] Ich habe seit heute leider ein Problem an meinem Motor. Ich habe es schon beim Anlassen bemerkt, dass er wesentlich höher...

  1. M-PH

    M-PH 1er-Fan

    Dabei seit:
    12.11.2012
    Beiträge:
    522
    Zustimmungen:
    122
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2016
    [M140i Handschalter]

    Ich habe seit heute leider ein Problem an meinem Motor.

    Ich habe es schon beim Anlassen bemerkt, dass er wesentlich höher dreht beim Start als sonst.
    Normalerweise geht er ja bei Start auf 1.2-1.5 und fällt dann auf 1 und langsam dann auf Leerlauf.
    Meiner ging jetzt auf 2 und blieb da erstmal stehen.. ich würde jetzt nicht sagen, dass er unrund läuft aber man merkt deutlich, dass etwas anders ist als sonst.
    Das eigentliche Problem macht sich dann beim Fahren bemerkbar.
    Wenn ich zum Schalten selbst bei niedrigen Drehzahlen aus dem Gas gehe, geht die Drehzahl beim Auskuppeln ein gutes Stück nach oben 500-1.000 RMP! Ein sauberes Schalten ist quasi selbst bei ganz gediegenem Schalten unmöglich. Ich müsste jetzt aus dem Gas gehen, 2 Sekunden warten und dann erst Schalten.

    Ich bin dann erstmal mit einem eher ungeilen Gefühl bis zu meinem Ziel gefahren und habe den Wagen dann dort abgestellt. (ca. 4 H)

    Dann auf der Heimfahrt alles beim alten! (Bin aber auch nicht vollast gefahren).
    Habe dann nach ca. 5-10 Min fahrt an der Ampel mal sehen wollen was jetzt Sache ist und ein paar Gasstöße gegeben in N.
    Am Anfang alles normal: Nadel schnellt hoch und wenn ich aus dem Gas gehe gehts ein wenig langsamer aber ohne Zeitversatz wieder runter.
    Nach 2-3 Gaststößen (nie mehr als 2,5 K RMP) ging dann das beschriebene Problem wieder los und ging auch bis zur Ankunft daheim nicht mehr weg. Beim kleinen Gasstoß geht die Nadel gleich auf über 2K und bleibt da dann erstmal stehen für 2 Sekunden...

    Ist schon echt grob was verkehrt (gefühlt) aber dennoch keine MKL oder sonstige Fehler! Könnte das die Wastegate Steuerung sein?

    Jemand ne Idee?
     
  2. DaveED

    DaveED 1er-Süchtling

    Dabei seit:
    03.09.2012
    Beiträge:
    10.707
    Zustimmungen:
    4.290
    Ort:
    Erding
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (F20)
    Vorname:
    Dave
    ich hab genau das selbe mal beim B48 von ner Leihflöte beobachtet. War allerdings n Automatik. Aber im Stand genau gleich. Beim schalten hat man immer n leichtes ruckeln gemerkt. War nicht immer reproduzierbar. Aber ab und an war es dann doch wieder da. Wenn man dann noch hoch drehen lässt (im Stand) hat es ewig gedauert, bis die Leerlaufdrehzahl erreicht wurde...
    Ich hab absolut keine Ahnung...

    In deinem Fall würde ich auf alle Fälle zuerst mal den Fehlerspeicher auslesen und schauen ob sich da was findet.
     
    Dexter Morgan gefällt das.
  3. M-PH

    M-PH 1er-Fan

    Dabei seit:
    12.11.2012
    Beiträge:
    522
    Zustimmungen:
    122
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2016
    Ahjaok.. peinliche Nummer..

    Ich war gerade beim BMW um das Problem vorzuführen und habe auf dem Weg dorthin bemerkt, dass es schon weniger markant wurde.. Auf der Probefahrt war es anfänglich noch minimal vorhanden und jetzt ist es weg.. Fehlerspeicher wurde nicht ausgelesen.
    Ich bin zwar froh dass er wieder rennt aber ein bisschen komisch ist das dennoch gewesen.
    Wenn es wieder passiert geh ich wieder hin und werde berichten.. Fehlerspeicher werde ich versuchen bei Gelegenheit auslesen zu lassen.. bei BMW hätte ich es bezahlen müssen.
     
    DaveED gefällt das.
  4. DaveED

    DaveED 1er-Süchtling

    Dabei seit:
    03.09.2012
    Beiträge:
    10.707
    Zustimmungen:
    4.290
    Ort:
    Erding
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (F20)
    Vorname:
    Dave
    der typische Vorführeffekt.
    hat keiner wenigstens Charly oder sowas?
    damit kann man auch das meiste schon auslesen.
     
  5. #5 christian8510, 25.03.2020
    christian8510

    christian8510 1er-Profi

    Dabei seit:
    19.02.2015
    Beiträge:
    2.260
    Zustimmungen:
    1.471
    Ort:
    Hannover
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    03/2017
    Spritmonitor:
    Schau mal ob irgendwo Dreck am Gaspedal ist auch dahinter . Eventuell mal richtig aussaugen. Kann sein das das Gaspedal klemmt ?
    Hab mal ein Video gesehen auf YouTube war aber ein X5 da hats den Motor komplett zerlegt auf der Autobahnraststätte.
    Gaspedal hat geklemmt und ging auch nicht mehr aus das Ding.
     
  6. M-PH

    M-PH 1er-Fan

    Dabei seit:
    12.11.2012
    Beiträge:
    522
    Zustimmungen:
    122
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2016
    Danke für den Tipp ich kuck es mir an aber eigentlich muss ich sagen ... ausgeschlossen, da müsste die RMPs durch die Decke gehen.
     
  7. #7 chris900, 25.03.2020
    chris900

    chris900 1er-Interessent(in)

    Dabei seit:
    10.10.2018
    Beiträge:
    14
    Zustimmungen:
    12
    Ort:
    Mainz
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    06/2016
    Vorname:
    Chris
    Ich habe ein ähnliches Problem. Seit einem Softwareupdate hab ich zum einen das Problem, dass beim Hochschalten unter Volllast die Drehzahl weiter ansteigt anstatt gehalten zu werden. Aber auch folgendes Problem: Warmstart -> wenn man noch in der Kataufheitzphase nur leicht das Gas berührt, schnellt die Drehzahl auf etwa 2000U/min, bleibt eine Sekunde hängen und fällt wieder ab. Tritt aber nicht immer auf, aber total nervig. Seit über einem Jahr fahr ich damit herum und BMW hält es nicht für nötig hier eine Lösung anzubieten. Morgen hol ich ihn wieder aus der Werkstatt, aber angeblich gabs wieder kein Update, obwohl das Problem im System von BMW schon mind. seit meinem letzten Besuch Dez19 hinterlegt ist.
     
  8. M-PH

    M-PH 1er-Fan

    Dabei seit:
    12.11.2012
    Beiträge:
    522
    Zustimmungen:
    122
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2016
    Ja das ist echt ungeil! Hört sich exakt nach meinem Verhalten an... Ich bin heute morgen ausnahmsweise ins office gefahren aber keine Probleme seit gestern bei BMW.

    ich habe mir überlegt, dass ich, sollte ich künftig davon geplagt und mir wie dir nicht geholfen wird, evtl. einfach MHD flashe.
     
  9. #9 andreasstudent, 26.03.2020
    andreasstudent

    andreasstudent 1er-Fan

    Dabei seit:
    02.11.2008
    Beiträge:
    705
    Zustimmungen:
    258
    Ort:
    Heiligenwald
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    07/2017
    Vorname:
    Andreas
    Spritmonitor:
    Spätestens dann wird dir aber gar nicht mehr geholfen.
     
  10. M-PH

    M-PH 1er-Fan

    Dabei seit:
    12.11.2012
    Beiträge:
    522
    Zustimmungen:
    122
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2016
    dann habe ich aber auch keine Garantie mehr und werde mir die Fehlersuche bei BMW nicht Leisten wollen.
     
  11. Kadaj

    Kadaj 1er-Fahrer(in)

    Dabei seit:
    16.01.2019
    Beiträge:
    222
    Zustimmungen:
    252
    Ort:
    Rheinland-Pfalz
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    04/2019
    Vorname:
    Daniel
    Spätestens dann, hat er auch keine Probleme mehr. Die Software von BMW ist einfach Müll seit den Updates. MHD drauf und du hast Ruhe im Karton! :nod:
     
Thema:

B58 Motorproblem

Die Seite wird geladen...

B58 Motorproblem - Ähnliche Themen

  1. JB4 B58 mit Bluetooth

    JB4 B58 mit Bluetooth: Hallo, Ich würde eine JB4 Burger Motorsport Box für den B58, gerne mit dem Bluetooth Adapter suchen. Viele Grüße Marco
  2. [F20] Akra für 140i bzw. B58

    Akra für 140i bzw. B58: Moin, biete Akra EvolutionLine für B58, Anlage war rd. 8500KM verbaut. Achtung, Endrohre sind Custom aus 88,9mm Edelstahlrohr in blank, diese...
  3. B58 Stage 2 welche Zündkerzen ?

    B58 Stage 2 welche Zündkerzen ?: Habe gehört das mit Stage 2 die supra oder M3/M4 Zündkerzen besser funktionieren als die Serien Kerzen. Weiß jemand mehr und hat Erfahrungen damit?
  4. [F2x] B58 Ansaugung mit Resonator Stopfen

    B58 Ansaugung mit Resonator Stopfen: Moinsen, ich habe die B58 Ansaugung geöffnet und Metallstopfen angefertigt. Jetzt möchte ich sie aber abgeben. Die Stopfen sollten noch verklebt...
  5. B58 weird noise under the hood

    B58 weird noise under the hood: Hi guys, can you hear this noise ? Not the clicking, but the buzzing, lower frequency, noise. It's coming from this area, I can also hear it with...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden