[E8x] Aux gibt keinen Ton von sich

Diskutiere Aux gibt keinen Ton von sich im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi, ich hab nun schon laenger das Problem, dass sich in meinem Aux-Eingang nichts mehr tut. Es ist nicht so dass ich darauf angewiesen bin,...

  1. #1 Big_Whity, 08.04.2014
    Big_Whity

    Big_Whity 1er-Fahrer(in)

    Dabei seit:
    30.01.2013
    Beiträge:
    385
    Zustimmungen:
    1
    Ort:
    Landau i. d. Pfalz
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Hi,

    ich hab nun schon laenger das Problem, dass sich in meinem Aux-Eingang nichts mehr tut. Es ist nicht so dass ich darauf angewiesen bin, aber ich habe nunmal gerne das alles funktioniert. :mrgreen:

    Im letzten Jahr war ich bereits wegen meiner nicht mehr funktionierenden Start-Stop-Automatik und lies die Guten gleich mal nach dem Aux schauen. Ergebnis: 50€ Diagnose mit den Worten "Joeh, geht nicht mehr" ...

    Da ich vor Kurzem bei nem Codierer war, lies ich das Aux ausschalten und dann wieder einschalten. (war dauerthaft an)
    Nach mehreren Test mit verschiedenen Smartphones und Kabeln ging der Aux dennoch nicht.

    Hat jemand eine Idee?

    Danke und Gruß
     
  2. LordN

    LordN 1er-Fahrer(in)

    Dabei seit:
    03.08.2013
    Beiträge:
    193
    Zustimmungen:
    0
    Ort:
    OWL
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    09/2010
    Ging es denn schonmal?
     
  3. #3 Big_Whity, 08.04.2014
    Big_Whity

    Big_Whity 1er-Fahrer(in)

    Dabei seit:
    30.01.2013
    Beiträge:
    385
    Zustimmungen:
    1
    Ort:
    Landau i. d. Pfalz
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Ja ^^
     
  4. #4 ancientLEGEND, 09.04.2014
    ancientLEGEND

    ancientLEGEND 1er-Liebhaber(in)

    Dabei seit:
    06.07.2011
    Beiträge:
    1.478
    Zustimmungen:
    1
    Ort:
    München
    Fahrzeugtyp:
    116i (FL)
    Baujahr:
    11/2011
    Vorname:
    Lars
    Spritmonitor:
    Mal geschaut ob das Kabel noch überall drann ist?
     
  5. #5 Fuchsis 118d vFL, 11.04.2014
    Fuchsis 118d vFL

    Fuchsis 118d vFL 1er-Fahrer(in)

    Dabei seit:
    19.05.2011
    Beiträge:
    350
    Zustimmungen:
    0
    Ort:
    Neustadt an der Aisch
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    06/2006
    Vorname:
    Jonathan
    Spritmonitor:
    Ja, schraub mal die Mittelkonsole raus. Da sitzt das Kabel, das vom Aux In weg geht...
    Oder Du ziehst den Aux in mitsamt dem Rahmen nach vorne aus der Mittelkonsole und siehst da erstmal nach...


    Gesendet von meinem iPhone mit Tapatalk
     
Thema:

Aux gibt keinen Ton von sich

Die Seite wird geladen...

Aux gibt keinen Ton von sich - Ähnliche Themen

  1. AUX funktioniert nicht

    AUX funktioniert nicht: Hallo Leute, undzwar habe ich mir einen BMW 118d bj 2005 zugelegt. Hat das ganz normale Business Radio mit CD-Fach. Mein Problem ist, dass ich...
  2. Aux Kabel Anschluss spielt Handy nicht ab

    Aux Kabel Anschluss spielt Handy nicht ab: Hallo ihr Lieben, ich habe ein 1er BMW 116i, mein Auto wurde heute ausgelesen und 2 Fehler an dem AUX Anschluss gelöscht. Das Problem ist nun,...
  3. [E87] Radio Professional Aux/Usb

    Radio Professional Aux/Usb: Hallo Zusammen, vor ein paar Wochen habe ich meiner Frau einen gebrauchten E87 gekauft. Soweit so gut. Top Auto. Bj 2008 FL Kein Navi. Kein...
  4. Motor gibt nicht volle Leistung

    Motor gibt nicht volle Leistung: Hallo, hatte eben folgendes Problem... und zwar war ich einkaufen und anschließend bin ich noch eine Runde gefahren, kurz bevor ich Zuhause war...
  5. Scheiben tönen PLZ 91XXX

    Scheiben tönen PLZ 91XXX: Ich würde gerne die Scheiben meines F20 tönen. Habe mich bereits an einem anderen Auto ausgetobt...ohne Erfolg :aufgeregt: Daher die Frage, ob es...