AUX funktion beim radio geht nimmer was nun????

Diskutiere AUX funktion beim radio geht nimmer was nun???? im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo alle zusammen, wollte mein handy am aux eingang anschließen...dann muss man doch beim radio so oft auf "mode" drücken bis AUX...

  1. #1 energyplayer, 11.03.2006
    energyplayer

    energyplayer 1er-Fahrer(in)

    Dabei seit:
    16.01.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Ort:
    Schwindegg
    Hallo alle zusammen,

    wollte mein handy am aux eingang anschließen...dann muss man doch beim radio so oft auf "mode" drücken bis AUX erscheint...
    aber wenn ich auf "mode" klicke kommt nur radio oder cd...aber wo ist die AUX funktion hin?? hab ich was verstellt wie kann ich die AUX funktion wiederherstellen...

    bitte um hilfe!!

    danke
     
  2. #2 soulseeker, 13.03.2006
    soulseeker

    soulseeker 1er-Interessent(in)

    Dabei seit:
    26.02.2006
    Beiträge:
    25
    Zustimmungen:
    0
    -

    Hast du dein Radio mal resettet? Vielleicht hilft das ...
     
  3. #3 cafeburger, 13.03.2006
    cafeburger

    cafeburger 1er-Fahrer(in)

    Dabei seit:
    19.06.2005
    Beiträge:
    50
    Zustimmungen:
    0
    als ich meinen wagen gekauft hatte war die funktion auch deaktiviert. lag an dem softwarestand. wurde dann aber mittels update behoben. aber wenn es schonmal im menue erschien, wundert es mich...

    gruß
    cafeburger
     
  4. #4 energyplayer, 20.03.2006
    energyplayer

    energyplayer 1er-Fahrer(in)

    Dabei seit:
    16.01.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Ort:
    Schwindegg
    Hallo zusammen,

    so meine AUX funktion geht wieder...wurde per Laptop beim Freundlicher aktiviert.

    Schöne Grüße aus der langweiligen Berufsschule 8)
     
Thema:

AUX funktion beim radio geht nimmer was nun????

Die Seite wird geladen...

AUX funktion beim radio geht nimmer was nun???? - Ähnliche Themen

  1. [F20] Aux-Eingang nicht mehr aktiv

    Aux-Eingang nicht mehr aktiv: Hallo Freunde, ich hab gestern ein Android-Navi aus China eingebaut, was gut funktioniert. Bis auf den Ton. Der sollte über den Aux-Eingang in...
  2. Uhrzeit BC geht nicht. Uhrzeit Navi geht.

    Uhrzeit BC geht nicht. Uhrzeit Navi geht.: Hallo, Und zwar zeigt mein F21 im Display des Bordcomputers die Uhrzeit nicht an und fordert mich auf diese einzustellen. Im Navi/Radio hingegen...
  3. Rev-Matching beim VFL nachrüsten

    Rev-Matching beim VFL nachrüsten: Moin! bin vom 116 LCI auf einen m135 VFL umgestiegen und vermisse das Rev-Match. Kann man das nachrüsten?
  4. Fernlicht beim Blinken

    Fernlicht beim Blinken: Hallo Leute! Bei meinem 128i Coupé passiert dies: Wenn ich länger fahre (ca 1 Std) schaltet sich beim Blinken (nicht Spurwechsel, also voll...
  5. Radio Defekt i116 2008

    Radio Defekt i116 2008: Guten Tag allerseits, leider habe ich schon seit Monaten das Problem das mein komplettes Radio nicht mehr funktioniert. Nun hab ich endlich mal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden