AUX Anschluss/Radio defekt ???

Diskutiere AUX Anschluss/Radio defekt ??? im Allgemeines zum BMW 1er E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo, ich habe jetzt zum ersten mal mein Iphone per Aux kabel angeschlossen und wollte über itunes musik über das Autoradio wiedergeben....

  1. #1 Aphyosemion, 23.10.2012
    Aphyosemion

    Aphyosemion 1er-Fahrer(in)

    Dabei seit:
    20.01.2012
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    nähe Bielefeld
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Hallo,

    ich habe jetzt zum ersten mal mein Iphone per Aux kabel angeschlossen und wollte über itunes musik über das Autoradio wiedergeben. Allerdings ist es so, dass nur die Boxen auf der Rechten Fahrzeugseite musik spielen.

    Warum?

    Bei CD und Radio funktioniert auch die linke seite wunderbar...

    jemand nen Tipp?

    P.S. habe es schon mit 2 verschiedenen kabeln ausprobiert...

    lg
     
  2. 219153

    219153 1er-Liebhaber(in)

    Dabei seit:
    04.09.2009
    Beiträge:
    1.930
    Zustimmungen:
    0
    Ort:
    Deutschland
    Fahrzeugtyp:
    116i (FL)
    Motorisierung:
    116i 2.0
    Modell:
    Hatch (E81)
    Baujahr:
    05/2009
    Vorname:
    Bernd
    Hallo!
    Müsste eigentlich funktionieren. Das Verbindungskabel(2xStecker) muß richtig tief im Handy und in der AUX Buchse stecken. Wenn nur ca.1-2mm fehlen kommt nur 1 Seite. Im Handy (welches stummgeschaltet wurde) Lautstärke max.einstellen. Im AUX Menü am Radio Balance und Lautstärke einstellen . Müsste eigentlich klappen .Bei mir klappts mit Handy und transportabelen NAVI. Sprachausgabe kommt über alle Lautsprecher, Selbst Handytelefonate über AUX und alle Lautsprecher. (NOKIA Handy Radio Prof.)
    Gruß Bernd.
     
  3. #3 Aphyosemion, 23.10.2012
    Aphyosemion

    Aphyosemion 1er-Fahrer(in)

    Dabei seit:
    20.01.2012
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    nähe Bielefeld
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    grad nochmal probiert. klappt immer noch nicht.

    über die freisprecheinrichtung TomTom var kit gehen nur die rechten Lautsprecher.

    Geh ich direkt über die AUX Buchse im Iphone, immer nur die linken...
     
  4. #4 Aphyosemion, 28.10.2012
    Aphyosemion

    Aphyosemion 1er-Fahrer(in)

    Dabei seit:
    20.01.2012
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    nähe Bielefeld
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Niemand ne Idee?

    mfg
     
  5. mcflow

    mcflow 1er-Guru

    Dabei seit:
    22.11.2006
    Beiträge:
    6.710
    Zustimmungen:
    2
    Ort:
    Stuttgart/Berlin
    Schon mal ein anderes Gerät am Aux-In angeschlossen und getestet?

    Fader im Aux-Modus richtig eingestellt?
     
  6. #6 Aphyosemion, 29.10.2012
    Aphyosemion

    Aphyosemion 1er-Fahrer(in)

    Dabei seit:
    20.01.2012
    Beiträge:
    357
    Zustimmungen:
    0
    Ort:
    nähe Bielefeld
    Fahrzeugtyp:
    116d (FL)
    Spritmonitor:
    Ja, Fader überprüft.

    bringt nix.

    Anderes Gerät auch dran gemacht.

    Es geht immer nur eine Seite der Boxen. Beide gingen zu keiner Zeit :roll:

    ist mir irgendwie unerklärlich, habe schon an eine lose Steckverbindung unter der Mittelkonsole gedacht, aber die kann es dann wohl auch nicht sein...

    mfg
     
  7. klemmi

    klemmi 1er-Fahrer(in)

    Dabei seit:
    22.10.2012
    Beiträge:
    117
    Zustimmungen:
    0
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    11/2007
    Vorname:
    Daniel
    Spritmonitor:
    Das "Problem" habe ich auch, ich denke es liegt an der Stecker/Buchsen-Kombination. Wenn ich den Stecker langsam aus der Buchse rausziehe habe ich für einen kurzen Moment Stereo, davor und danach nur einseitig Musik. Ich schiebe es mal auf mein Kabel, da ich aber plane auf USB/AUX zu wechseln, wird sicherlich bald noch eine neue Buchse verbaut. Wenn ich dazu etwas berichten kann, werde ich mich melden
     
Thema: AUX Anschluss/Radio defekt ???
Besucher kamen mit folgenden Suchen
  1. bmw 1er aux anschluss geht nicht

    ,
  2. bmw 1er aux nicht alle boxen

    ,
  3. Autoradio AUX Wackelkontakt

    ,
  4. aux kabel auto lautsprecher kaputt,
  5. bmw 1er aux anschluss defekt,
  6. aux anschluss im auto funktioniert nicht,
  7. auto aux wackelkontakt,
  8. kann ein aux kabel ein radio kaputt machen ?,
  9. aux anschluss autoradio,
  10. 1er bmw aux defekt,
  11. bmw 120i aux funktioniert nicht,
  12. aux anschluss am radio defekt,
  13. usb anschluss bmw e87 defekt,
  14. bmw aux anschluss,
  15. habe navianschluss als auxanschluss vetauscht ,
  16. bmw 1er aux anschluss wechseln,
  17. bmw e81 box geht bei aux nicht,
  18. bmw e81 bei aux funktioniert eine box nicht bei radio gehen alle,
  19. aux anschluss auto kabel defekt,
  20. 1er bmw autoradio mit aux anschluss
Die Seite wird geladen...

AUX Anschluss/Radio defekt ??? - Ähnliche Themen

  1. Lösung für ständig defekte Zündspulen bei N53 und N43!

    Lösung für ständig defekte Zündspulen bei N53 und N43!: Hier ist ein sehr interessanter Artikel zur Zündspulen Problematik mit Lösung: https://bimmerprofs.com/ignition-coils-episode-2/ Ich habe mir...
  2. Fragen zur Umrüstung auf Professional Radio

    Fragen zur Umrüstung auf Professional Radio: Hallo, ich habe in der Suchfunktion leider nicht den passenden Thread gefunden. Ich habe in meinem 1er ein Business CD Radio verbaut. Ich...
  3. Linkes Bremslicht defekt

    Linkes Bremslicht defekt: Hallo zusammen! Mein F20 (Baujahr 5/2012, Xenon-Version) brachte mir heute die Meldung, dass mein linkes Bremslicht defekt sei. Kann mir jemand...
  4. Erst Komfortzugang Fahrertür defekt, jetzt Beifahrertür defekt

    Erst Komfortzugang Fahrertür defekt, jetzt Beifahrertür defekt: Sehr geehrte BMW-Nutzer, ich fahre einen BMW 1er BJ 2010 (E87). Bis auf ein paar Kleinigkeiten und die üblichen Verschleißteile bin ich mit dem...
  5. AUX funktioniert nicht

    AUX funktioniert nicht: Hallo Leute, undzwar habe ich mir einen BMW 118d bj 2005 zugelegt. Hat das ganz normale Business Radio mit CD-Fach. Mein Problem ist, dass ich...