[E87] Automatische Leuchtweitenregulierung Xenon spinnt bei kalten Temperaturen

Diskutiere Automatische Leuchtweitenregulierung Xenon spinnt bei kalten Temperaturen im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Moin, wie unten zu sehen fahre ich einen 120d E87 FL von 2008. Seid Anfang dieser Woche, soll heißen sowohl gestern als auch heute Morgen tritt...

  1. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Moin,

    wie unten zu sehen fahre ich einen 120d E87 FL von 2008.

    Seid Anfang dieser Woche, soll heißen sowohl gestern als auch heute Morgen tritt folgendes Fehlerbild bei meinem 1er auf. Ich vermute das es an den zur Zeit sehr tiefen Temperaturen liegt.

    Ich starte (egal ob mit Motor start oder nur Zundüng) morgens meinen 1er, jetzt im Winter steht mein Lichtschalter immer auf "Licht ein" nicht auf Licht Automatik. Die auto. LWR der Xenonscheinwerfer fährt die Linsen beide Scheinwerfer ganz nach unten und dann wieder hoch in die Idealposition, doch die Linsen bleiben auf ca. halbem Wege stehen und wackeln verdächtig auf und ab. Dann hilft auch kein Licht aus und wieder einschalten sondern nur ein komplettes Motor abstellen und wieder anlassen, die Linsen fahren erneut runter und suchen sich dies mal erfolgreich ihre Idealposition. Ich schließe einen defekt in den Scheinwerfern aus sonst würde wahrscheinlich nicht der Fehler immer zur gleichen Zeit in beiden Scheinwerfern stattfinden. Veränderungen am Fahrzeug oder der Beladung etc. hat es keine gegeben.

    Die Sensoren an der HA und VA für die Regulierung wurden bereits optisch geprüft, die Steckverbindungen auf Wassereinbruch kontrolliert. Laut BMW sieht dort erstmal alles normal aus. Fehlerspeicher wurde noch nicht ausgelesen aufgrund von nicht verfügbarkeit des Gerätes, kommt aber noch.

    Ich bin ziemlich Ratlos was das Problem angeht, hatte vlt. schon mal jemand ein ähnliches Problem? Oder Jemand noch eine Vermutung?

    Bin für jeden Tipp dankbar, da ich mit dem Fehler auch teilweise eine Verkehrsgefährdung darstelle ich aber nicht auf das Auto verzichten kann.

    Gruß
    Alex
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    So mal n kleines Update von heute Morgen,

    ich steige ein bei ca -7,5°C, mache nur die Zündung an, Leuchtweitenregulierung funktioniert einwandfrei. Mache nur zum Test die Zündung wieder aus, trete die Kupplung um den Motor zu starten, schon tritt der Fehler wieder auf. Zum Mäuse melken...
    Habe das ganze dann noch mal wiederholt, also Motor aus und nur Zündung funktioniert, direkt mit Motor start tritt der Fehler auf...
     
  4. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Noch n Update:

    Fehlerspeicher auslesen hat folgendes ergeben,
    Fußraummodul zeigt einen Fehler, Vorschlag der BMW Diagnose Software FRM tauschen und neu codieren...

    Da ich natürlich grade aus den ersten 6 Monaten der Sachmängelhaftung raus bin und die Beweislastumkehr stattgefunden hat, hilft mir nur Kulanzantrag bei BMW. Ich hoffe das da was gutes bei rauskommt für mich.

    Hat einer eine Ahnung was der Austausch des FRM in etwas kosten könnte?
     
  5. #4 HerrXX231, 02.02.2012
    Zuletzt bearbeitet: 02.02.2012
    HerrXX231

    HerrXX231 1er-Fahrer(in)

    Dabei seit:
    18.05.2011
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeugtyp:
    123d
    FRM kostet knapp 280-300€ exlusive Codieren...
    allerdings glaube ich nicht, dass der Fehler im FRM liegt...
     
  6. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Habe den Ausdruck des Diagnosecomputers ja gesehen da steht eindeutig drauf FRM defekt, FRM tauschen (zusammengefasst).... was soll ich sagen, zumindest nach der Funktion die das FRM übernimmt könnte es was damit zu tun haben.
     
  7. #6 dr.schuh, 06.02.2012
    dr.schuh

    dr.schuh 1er-Liebhaber(in)

    Dabei seit:
    23.06.2011
    Beiträge:
    1.470
    Zustimmungen:
    65
    Ort:
    ERH
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2014
    Habs grad in nem anderen Thread geschrieben: das Problem hatte ich am Freitag auch. Bisher aber nur 1x. Sowas dürfte ja von der EuroPlus gedeckt sein, oder?
     
  8. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Ich habe leider keine EuroPlus, da mein Kfz nicht von einem BMW Händler kommt, den Fehler merke ich grad aelbst. ;-)

    Bei mir tritt der Fehler eben auch nur Morgens auf, wenn er länger wie gefühlte 10 Std. gestanden hat. Obwohl er es eben von Donnerstag (war eben der Werkstatttermin um an den Diagnosecomputer zu gehen (Vorfüreffekt)) bis Sonntag nicht gemacht. Sonntag Mittag beim ersten anlassen gings dann eben wieder los und bis jetzt habe ich es jeden Morgen wieder gehabt.
    Ab heute wird es ja wärmer, ich werde mal drauf achten ob es jetzt auch noch jeden Morgen passiert.
     
  9. #8 WhiteWolf, 13.02.2012
    WhiteWolf

    WhiteWolf 1er-Profi

    Dabei seit:
    07.04.2011
    Beiträge:
    2.940
    Zustimmungen:
    127
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Ich schließ mich hier gleich mal an, hatte heute auch ein problem mit der Leuchtweitenregulierung!
    war auf der "untersten" stufe stehen geblieben, erst so nach 5-10 km gings dann wieder normal...
    meint ihr, das liegt an den temperaturen momentan?
     
  10. #9 dr.schuh, 13.02.2012
    dr.schuh

    dr.schuh 1er-Liebhaber(in)

    Dabei seit:
    23.06.2011
    Beiträge:
    1.470
    Zustimmungen:
    65
    Ort:
    ERH
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    11/2014
    Ich habe die Vermutung, dass das Problem mit dem Vorglühen beim Diesel zu tun hat. Bei mir trats gestern Nachmittag wieder auf, nachdem der Wagen 1 Tag in der Garage stand:
    - aufgeschlossen, eingestiegen, Schlüssel rein
    - Kupplung getreten, Startknopf gedrückt
    - Scheinwerfer gehen an und fahren runter, Motor geht noch nicht an (Vorglühen? hab nicht aufs Display geschaut)
    - Scheinwerfer fahren ein Stück hoch, bleiben hängen, zittern
    - Motor springt an

    Hab das Spiel 3x so gemacht, immer das Gleiche. Dann! hab ich den Startknopf ohne Kupplung gedrückt, also nur Zündung: Scheinwerfer gehen an, fahren runter und wieder hoch ohne Probleme. Danach nochmal Startknopf und Motor gestartet.

    Wie lange bleiben Fehlermeldungen eigentlich im Fehlerspeicher?
     
  11. #10 WhiteWolf, 13.02.2012
    WhiteWolf

    WhiteWolf 1er-Profi

    Dabei seit:
    07.04.2011
    Beiträge:
    2.940
    Zustimmungen:
    127
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Bei mir trat das Problem heute zum ersten mal auf, ich hoffe, das es morgen wieder hinhaut...werde dann mal berichten, wenn nicht muss ich wohl doch zum :-)
     
  12. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Bei mir tritt das Problem mittlerweile mal auf und mal wieder nicht. Mittlerweile haben wir hier sogar wieder Plusgrade. So 1,5 - 2 °C und heute Abend klappte es trotzdem wieder nicht, habe dabei auch kein Vorglüh-Symbol beobachtet. Wie bei WhiteWolf regeln die Scheinwerfer sich nach ein paar km dann von allein wieder hoch.

    War deswegen ja beim :-) und der hat sofort nach der Fehleranalyse von sich aus einen Kulanzantrag gestellt. Und BMW hat mir sofort eine Übernahme von 80% der Nettomaterialkosten zugesichert. Das kam mir schon sehr seltsam vor, da ich erstmal andere Aussagen und Reaktionen auf einen Kulanzantrag gewohnt bin.


    Ich glaube Fehler bleiben erst einmal "open end" im Fehlerspeicher, so lange bis sie gelöscht werden.
     
  13. #12 WhiteWolf, 14.02.2012
    WhiteWolf

    WhiteWolf 1er-Profi

    Dabei seit:
    07.04.2011
    Beiträge:
    2.940
    Zustimmungen:
    127
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
  14. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Also nach dem ich jetzt n neues FRM drin habe, funktioniert die LWR wieder einwandfrei bei jeder Temperatur.... =/
    Erfreut die anderen wahrscheinlich eher weniger...
     
  15. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 WhiteWolf, 20.02.2012
    WhiteWolf

    WhiteWolf 1er-Profi

    Dabei seit:
    07.04.2011
    Beiträge:
    2.940
    Zustimmungen:
    127
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Wie schon geschrieben -läuft wieder wunderbar - lag wirklich an den Temperaturen...
     
  17. Limp

    Limp 1er-Fahrer(in)

    Dabei seit:
    01.06.2011
    Beiträge:
    211
    Zustimmungen:
    0
    Ort:
    Oldenburg
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Bei mir auch bei kalten Temperaturen wieder... ;-)
     
Thema: Automatische Leuchtweitenregulierung Xenon spinnt bei kalten Temperaturen
Besucher kamen mit folgenden Suchen
  1. e87 xenon leuchtweitenregulierung

    ,
  2. leuchtweitenregulierung modul c-max

    ,
  3. e87 licht steht nur unten

    ,
  4. e82 xenon springt hoch und runter,
  5. automatische xeon scheinwerfereinstellung defeckt bei bmw,
  6. bmw e87 xenon leuchtweitenregulierung,
  7. leuchtweitenregulierung defekt c-max xenon,
  8. leuchtweitenregulierung defekt bmw,
  9. bmw 1er xenon leuchtweitenregulierung,
  10. e87 scheinwerfer höhenverstellung funktioniert nicht,
  11. bmw e87 kein signal scheinwerfer,
  12. bmw f30 leuchtweitenregulierung,
  13. bmw 1er e87 xenon höhenregulierung,
  14. bmw 5xd höhenverstellung xenon def,
  15. 120d xenon niveauregulierung,
  16. e87 xenon reguliert,
  17. Niveauregulierung funktioniert nicht mehr nach frm tausch codieren bmw,
  18. bmw 118d probleme leuchtweitenregulierung
Die Seite wird geladen...

Automatische Leuchtweitenregulierung Xenon spinnt bei kalten Temperaturen - Ähnliche Themen

  1. [E81] 123d Automatik 12/2009 mit fast Vollausstattung

    123d Automatik 12/2009 mit fast Vollausstattung: Hallo zusammen, spiele momentan mit dem Gedanken mir den neuen 1er oder 3er zuzulegen und biete daher meinen kleinen 123d an. Fahrzeug ist in...
  2. SB- Waschplätze bei Temperaturen unter 0°C

    SB- Waschplätze bei Temperaturen unter 0°C: Moin:winkewinke: mein KFZ ist jetzt schon 3 Wochen in Schmutz und Salz - es wird Zeit, langsam tut es weh.:tear: Wo wascht ihr eure Schätze bei...
  3. [E8x] BMW E81 E82 E87 E88 1er Xenon Xenonscheinwerfer Scheinwerfer

    BMW E81 E82 E87 E88 1er Xenon Xenonscheinwerfer Scheinwerfer: Gebraucht- siehe Bilder Bitte Teilenummer vergleichen 63 11 7170291 und 63 11 7170292 Halter sind teilweise repariert- siehe Bilder Ohne...
  4. [F2x] Automatik Abrollumfänge

    Automatik Abrollumfänge: Ich hab gehört, dass sich unterschiedliche Abrollumfänge bei nicht serienmäßigen Reifen nicht nur aufs Verteilergetriebe sondern auch aufs...
  5. [E8x] LCI Facelift E82/E88 Xenon Scheinwerfer

    LCI Facelift E82/E88 Xenon Scheinwerfer: Hallo, ich habe einen Satz Facelift Xenon Scheinwerfer (ohne AKL) zu verkaufen. Sie sind funktionsfähig. Zustand is OK - die Scheinwerfer haben...