[E82] Audiosystem Verstärker überhitzt

Diskutiere Audiosystem Verstärker überhitzt im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Moin, meine 4 Kanal Endstufe von Audiosystem überhitzt des öfteren bzw. schaltet sich ab. Es handelt sich um die R 105.4 die schon einen Lüfter...

  1. #1 marcel0609, 31.10.2013
    marcel0609

    marcel0609 1er-Fahrer(in)

    Dabei seit:
    26.10.2011
    Beiträge:
    167
    Zustimmungen:
    0
    Ort:
    Hannover / Cuxhaven
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Marcel
    Moin,

    meine 4 Kanal Endstufe von Audiosystem überhitzt des öfteren bzw. schaltet sich ab. Es handelt sich um die R 105.4 die schon einen Lüfter mit verbaut hat.

    Hat irgendjemand eine Idee wie man das Problem lösen kann oder ähnliche Erfahrungen?

    Gruß Marcel
     
  2. #2 Alphatier, 31.10.2013
    Alphatier

    Alphatier 1er-Fan

    Dabei seit:
    07.03.2013
    Beiträge:
    823
    Zustimmungen:
    5
    Ort:
    Kreis RE
    Motorisierung:
    120i
    Modell:
    Coupé (E82)
    Vorname:
    Alex
    wo hast du die denn verbaut?
     
  3. #3 marcel0609, 31.10.2013
    marcel0609

    marcel0609 1er-Fahrer(in)

    Dabei seit:
    26.10.2011
    Beiträge:
    167
    Zustimmungen:
    0
    Ort:
    Hannover / Cuxhaven
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Marcel
    Im Kofferraum, neben der Batterie
     
  4. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    506
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    wird sie wirklich (fühlbar) heiß in der Mulde? oder ist sie wenn der Fehler auftritt nur lauwarm?
    wann tritt der Fehler auf? Bei kurzer Zeit leiser Musik oder mehrere Stunden rollende Disko?
     
  5. #5 marcel0609, 31.10.2013
    marcel0609

    marcel0609 1er-Fahrer(in)

    Dabei seit:
    26.10.2011
    Beiträge:
    167
    Zustimmungen:
    0
    Ort:
    Hannover / Cuxhaven
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Marcel
    heiß ist sie eigentlich immer wenn ich mal unter die Abdeckung gucke.
    manchmal nach ner halben Stunde, manchmal aber auch erst nach 3 Stunden
     
  6. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    506
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    du musst da schon auch etwas unterstützen den Fehler eingrenzen, sonst ist das Kristallkugelleserei ;)

    bei einer halben Stunde leise Musik ist es nicht normal, warscheinlich ist der Verstärker dann im Popo wenn der Lüfter sich dreht. Bei 3 Stunden Disco kann das mal passieren, da der Verstärker ja unter der Matte/Brett eingesperrt ist, hier hilft nur eine geänderte Frischluftzufuhr.

    Es kann natürlich auch sein, das der Verstärker irgendwo nen Wackler hat und wenn du ab und zu mal über ein Schlagloch fährst eben aus geht....
     
  7. #7 marcel0609, 31.10.2013
    marcel0609

    marcel0609 1er-Fahrer(in)

    Dabei seit:
    26.10.2011
    Beiträge:
    167
    Zustimmungen:
    0
    Ort:
    Hannover / Cuxhaven
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    09/2011
    Vorname:
    Marcel
    okay, sorry :D

    also als Disco würde ich es nicht bezeichnen, es sind immer Fahrten zwischen 160 und 200kmh, dort ist die Lautstärke natürlich schon etwas lauter da ich mein System gerne höre, richtig aufdrehen tue ich natürlich bei dem ein oder anderen Track auch mal, habe auch schon mal geguckt ob es was bringt, wenn ich die Bässe mit der Bassfernbedienung etwas rausdrehe aber auch das macht keinen Unterschied, mal passiert es auf 600km AB und dann mal wieder nicht
    achso und bei ner halben Stunde leise Musik hören passiert das natürlich nicht ;)

    was meinst du mit geänderter Frischluftzufuhr?
     
  8. fdj2k

    fdj2k 1er-Fan

    Dabei seit:
    19.06.2013
    Beiträge:
    506
    Zustimmungen:
    1
    Ort:
    655xx
    Motorisierung:
    123d
    Modell:
    Coupé (E82)
    Baujahr:
    04/2009
    probiere mal die Kofferraum- bzw. die Muldenabdeckung anzuheben und irgendwas drunter zu stellen oder nehm sie mal testweise ganz raus.
    Der Verstärker hat nun den ganzen Kofferraum zum atmen, fällt er immer noch aus wird er wohl kaputt sein, bzw wenn der Fehler schon immer bestand kann auch was mit den Boxen nicht stimmen.
    Fällt er nicht mehr aus musst du dir Gedanken machen wie du mehr Frischluft da unten rein bekommst ;)
     
Thema:

Audiosystem Verstärker überhitzt

Die Seite wird geladen...

Audiosystem Verstärker überhitzt - Ähnliche Themen

  1. Verstärkung für Team RheinMain

    Verstärkung für Team RheinMain: Hallo zusammen, nach über 2 Jahren heimlichen Mitlesens habe ich in einer Nacht- und Nebelaktion mich doch dazu entlossen endlich anzumelden...
  2. Original Hifi Verstärker

    Original Hifi Verstärker: Biete Hifi Verstärker aus meinem E87 Bin auf Helix umgestiegen. Voll funktionsfähig. Preis inklusive Versand: 59,-€ Paypal vorhanden [ATTACH]...
  3. Befestigung des Top Hifi Verstärkers

    Befestigung des Top Hifi Verstärkers: Hallo! Zurzeit bin ich dabei, meinen 06er e87 von Hifi auf Top Hifi DSP umzurüsten. Soweit funktioniert auch alles, nur bekomme ich den Verstärker...
  4. [E8x] Verstärker Hifi System

    Verstärker Hifi System: Gebrauchter Zustand Voll funktionsfähig Teilenummer 9143155 Preis 79,-€ inkl. Versand [ATTACH] [ATTACH]
  5. [E87] Alpine Lautsprecher/Verstärker/Bass(Tieftöner)

    Alpine Lautsprecher/Verstärker/Bass(Tieftöner): Hallo liebe Community, Ich habe vor meinem 118d Coupé (E87) mit neuen Lautsprechern zu bestücken. Habe die Standardanlage und das Bmw...