[F20] Audio System X200 BMW Plus + Km1005: Sound ist grausam! Fehler?

Diskutiere Audio System X200 BMW Plus + Km1005: Sound ist grausam! Fehler? im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hi! In meinem F20 steckt das 08/15 Standard-System. Das habe ich nun getauscht gegen folgendes: - Audio System X200 BMW Plus - Krüger&Matz KM1005...

  1. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Hi!

    In meinem F20 steckt das 08/15 Standard-System. Das habe ich nun getauscht gegen folgendes:
    - Audio System X200 BMW Plus
    - Krüger&Matz KM1005 (baugleich Ampire MX5)
    - Billig High-Low-Adapter von Amazon (Fixapart CAR-AX03), der aber eigentlich recht gut bewertet ist
    - und dem notwendigen Rest: Abdeckung Fensterrahmen, 20mm² Kabel (was langen sollte)
    - Subwoofer habe ich liegen, aber noch nicht eingebaut (macht wenig Sinn, solange der Rest noch so klingt, wie er klingt)

    Vorab: Das Ergebnis klingt katastrophal!!! Nun suche ich den Fehler...

    Was ich gemacht habe:
    - Original-Untersitz-Woofer ausgebaut und getauscht
    - Kabel vor den Subs aufgetrennt: Vom E91 LCI kenne ich es so, dass die dickeren das "kommende" Signal sind und die dünneren zur Tür gehen, also habe ich die dickeren Kabel nach hinten zum Amp (bzw. dem Hi Lo Adapter) verlängert und an die dünneren Kabel habe ich das Ausgangs-Signal von der Endstufe von jeweils einem angeschlossen, zu den beiden Subs habe ich neue Kabel gelegt, die jeweils an die anderen beiden (übrigen) Kanäle am Amp gehen
    - Der High Low ist ein 2 Kanal, an den Cinch-Ausgängen habe ich ein Y-Adapter-Kabel verwendet, um die 4 Eingänge am Amp bedienen zu können
    - in den Türen ist alles ordentlich angeschlossen (kann man nichts falsch machen)
    - Strom: 20mm² Plus ordentlich verlegt und natürlich abgesichert
    - Masse: 20mm² 30cm neben dem Amp angeschlossen (ich hatte nach erstem Probehören "schlechte Masse" in Verdacht - daher zum Test nochmal an den Punkt gelegt, an dem die Batterie an die Karosserie geht)

    Probehören: GRAUSAM!!! Sobald man etwas lauter (noch leiser als das Standard-System!!!) dreht, übersteuert alles - es klingt sowas von schrecklich. Das geht gar nicht und kann so nicht richtig sein. Amp und Lautsprecher sollten eigentlich ganz gut Druck machen, aber das ist leider gar nix...

    Gerade habe ich nochmal getestet: Wie erwähnt Masse geändert - keine Veränderung!

    Ansonsten könnte ich mir den Hi Lo Adapter als Fehlerquelle vorstellen - da ich auf die Schnelle mal einen anderen zum Testen bestellt...

    Ach ja! Was mir noch auffällt und was mich vor allem stutzig machen: Drehe ich den Fader nach hinten, laufen die Rears (ohne Amp, direkt über's Radio), ABER: Die Untersitz-Woofer laufen auch, was eigentlich sein kann (oder zumindest nicht sein sollte).

    Auch wenn ich eigentlich recht versiert bin, werde ich das Gefühl nicht los, irgendwo einen Fehler gemacht zu haben...... :(

    Irgendwelche Ideen???

    Noch etwas zur Verkabelung am Amp! Die Türen habe ich am Amp an Rear angeschlossen (Rear hat nur einen HPF), die Subs an Front (Front bietet BPF, was für die Subs ideal sein sollte). Ansonsten ist alles Grobe so eingestellt, wie es eingestellt sein sollte: Schalter auf 4 Channel, Rear HPF, Front BPF) und die Regler habe ich bislang nur nach Augenmaß ausgerichtet - zum klanglichen Feinschliff kann man das Ausgegebene eh nicht verwenden...

    Gain am Amp und am High Low habe ich auch in gefühlt 1000 Stellungen getestet - bringt alles nix.

    Ach ja! Und die Kabel ich auch auf beiden Seiten vollständig beschriftet - ausgehen davon, dass ich dabei keinen Fehler gemacht habe, können auch die nicht falsch angeschlossen sein.

    Kann es angehen, dass man das Ganze noch codieren lassen muss??? Ich habe irgendwo gelesen, dass der Kram mit dem Standard System so eingestellt ist, dass das Radio den Sound noch verstärkt und somit verfälscht. Codiert man ein höherwertiges System, gibt das Radio den Klang unverfälscht aus...

    Ob das stimmt...? Keine Ahnung... :(

    Wie gesagt: Ich habe das Gefühl, das Eingangssignal ist Müll (entweder Ausgang vom Radio und/oder High Low Adapter) und da man aus Sch**ße kein Gold machen kann, kommt auch nur Müll raus.

    Aber falls Euch noch was einfällt: immer her damit! :)
     
  2. #2 bubble_m, 23.06.2016
    bubble_m

    bubble_m 1er-Fan

    Dabei seit:
    17.08.2015
    Beiträge:
    949
    Zustimmungen:
    3.305
    Ort:
    Köln
    Fahrzeugtyp:
    M235i Coupé
    Motorisierung:
    M235i
    Modell:
    Coupé (F22)
    Baujahr:
    11/2015
    Ich würde versuchen, Fehler einzugrenzen. Also z.B. eine Signalquelle (Handy, mp3-player, Walkman :mrgreen:) direkt an die Endstufe anschließen. Wenn das funktionieren sollte, den high-low adapter mit einbeziehen usw. Einfach versuchen, ein paar Fehlerquellen auszuschließen. Das macht die Sache übersichtlicher und man weiß, wo man genauer hinschauen muss.
     
  3. #3 wick3d, 23.06.2016
    Zuletzt bearbeitet: 23.06.2016
    wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Ok... Also zB Handy direkt mit Klinke auf Cinch an dem Amp??? [emoji15] Verträgt die Endstufe das denn? Wäre doch ein High Level Signal direkt in Low gehen würde oder sehe ich das falsch?

    EDIT: Quatsch! Logisch ist das Low - mir passiven LS würde das ja auch nix werden...

    Teste ich morgen mal!
     
  4. #4 Naibiaf24, 23.06.2016
    Naibiaf24

    Naibiaf24 1er-Fahrer(in)

    Dabei seit:
    07.12.2014
    Beiträge:
    200
    Zustimmungen:
    19
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    09/2011
    Vorname:
    Fabian
    Hi, also ne High low adapter für 8 Euro? den würde ich mal gegen was hochwertigeres austauschen.
    Gain würde ich ganz runter drehen.
    Polarität ist auch ganz sicher richtig?
     
  5. tossi

    tossi 1er-Fahrer(in)

    Dabei seit:
    21.02.2012
    Beiträge:
    345
    Zustimmungen:
    4
    Ort:
    Kitzingen
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    11/2008
    Vorname:
    Thorsten
    Würde auch mal versuchen die Quelle direkt an den Verstärker zu hängen.

    Zumindest bei der E-Reihe konnte ich nämlich einen deutlichen Unterschied zwischen dem Business Radio und dem Professional feststellen, was den Klang angeht.
     
  6. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Mache ich nachher mal. Ansonsten habe ich nen Codierer in der Nähe und werde kurzfristig mal ein höherwertiges HiFi-System codieren lassen.
     
  7. tossi

    tossi 1er-Fahrer(in)

    Dabei seit:
    21.02.2012
    Beiträge:
    345
    Zustimmungen:
    4
    Ort:
    Kitzingen
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    11/2008
    Vorname:
    Thorsten
    Naja nur mit codieren ists auch nicht getan denke ich, wenn die Hardware nicht stimmt. Also mit dem Business Radio wirst du denke ich nicht glücklich werden!

    Ich nutze auch das X-ION 200 i.V.m. dem Radio Professional und bin wirklich sehr zu frieden. Sowohl im Hinblick auf Pegel als auch Klangqualität. Ein Verzerren nehme ich erst wahr, wenn die Ohren ohnehin schon anfangen zu schmerzen.
     
  8. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Liest sich für mich so als würdest du das alles ohne Endstufe betreiben? Wenn ja, denn klingt das sinnvoll. Mit separater Endstufe würde das IMO weniger Sinn ergeben, da ja einfach nur ein sauberes Signal aus dem Radio kommen muss und das bekommt man wohl durch's Codieren.
     
  9. tossi

    tossi 1er-Fahrer(in)

    Dabei seit:
    21.02.2012
    Beiträge:
    345
    Zustimmungen:
    4
    Ort:
    Kitzingen
    Fahrzeugtyp:
    118d (FL)
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    11/2008
    Vorname:
    Thorsten
    Oh da muss ich glaub ich tatsächlich noch mal revidieren.

    Wenn ich mich richtig erinnere konnte ich den Unterschied zwischen Prof und Business feststellen, als ich noch das Standard System ohne Verstärker verbaut hatte, und der bessere Klang dann wohl durch die höhere Verstärkerleistung des Radio Profs zu Stande kam.

    Das X-ION betreibe ich natürlich mit Verstärker (und DSP), hier sollten sich Unterschiede beim Radio dann wie du richtig sagtest eigentlich nicht so deutlich bemerkbar machen.
     
  10. #10 Naibiaf24, 24.06.2016
    Naibiaf24

    Naibiaf24 1er-Fahrer(in)

    Dabei seit:
    07.12.2014
    Beiträge:
    200
    Zustimmungen:
    19
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    09/2011
    Vorname:
    Fabian
    Ferndiagnose ist immer schwierig. Codierung würde ich mal aufs Hifi machen lassen, ob des aber so viel bringt, bzw der Hauptgrund is?! habe des system von audio system noch nie gehört, kann also nicht sagen wie viel das besser is, als das Orginale.
     
  11. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Also das x200 Plus gehört schon mit zu den besten BMW Systemen die du bekommen kannst. Soll etwas weniger "fein" klingen als das Eton, dafür aber am meisten Pegel machen - ist zumindest das was ich so gelesen habe.
     
  12. #12 Naibiaf24, 24.06.2016
    Naibiaf24

    Naibiaf24 1er-Fahrer(in)

    Dabei seit:
    07.12.2014
    Beiträge:
    200
    Zustimmungen:
    19
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    09/2011
    Vorname:
    Fabian
    okay. und wenn du sehr stark auf klang achtest kommst du um eine dsp nicht herum. habe des eton auch langezeit teilaktiv laufen gehabt, jetzt vollaktiv über ne dsp endstufe, da gibts doch schon nochmal ne schönen unterschied.
     
  13. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Also mir persönlich ist der maximale Pegel eher wichtiger als feinster Klang - ich höre gerade Drum 'n Bass gerne mal laut und da kommt's nicht wirklich auf eine perfekte Bühne oder ähnliches an... :banane1:

    Kleiner Zwischenbericht: Hatte gerade das Smartphone dran und habe mal getestet - HUI! Da geht was!!! Klang war absolut in Ordnung (natürlich ohne, dass am Amp großartig was eingestellt war, aber es war bereits ein Unterschied wie Tag und Nacht). In Sachen Lautstärke geht auch einiges und ich konnte bzw. musste direkt ein wenig am Amp justieren - die kleinen MT in den Türen verlangen (logischerweise) eine ausreichend hohe Trennung, weil sie sonst mechanisch einfach sofort am Limit sind. Also HPF schnell nach Gehör eingestellt, BPF für die SW nach Gehör justiert und siehe da: ALLES GUT! Mal schauen, ob ich die Trennung zw. SW und MT irgendwie nach Gehör hinbekomme; notfalls muss ich später schauen, ob ich mit 2 Smartphones provisorisch einmessen kann (eines für den Sinuston, das andere zum Pegel messen - Notlösung, aber sollte klappen).

    Ich konnte auch relativ fix heraus hören, dass ich die Türen noch dämmen muss. :icon_neutral: Alubutyl habe ich noch rumliegen und die Türen sind ja schnell auseinander genommen.

    Kurzum: Der Tipp war Gold wert! :daumen: Es liegt also entweder am Adapter (ich habe jetzt testweise einen ACR-Adapter liegen; tausche ich gleich mal aus) oder am verhunzten Ausgangssignal des Radios. Wo dran es genau liegt, werde ich sehen, wenn ich gleich mal die Hi Lo's tausche...

    Ich berichte! :winkewinke:
     
  14. #14 Naibiaf24, 24.06.2016
    Naibiaf24

    Naibiaf24 1er-Fahrer(in)

    Dabei seit:
    07.12.2014
    Beiträge:
    200
    Zustimmungen:
    19
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    09/2011
    Vorname:
    Fabian
    Siehste liegt wohl doch am High low adapter, da gibts doch große unterschiede von der Qualität, welchen hast du bestellt bzw da?. bei wie viel hz hast du was getrennt? mal rein aus interesse. Also ich habe keinen Unterschied gehört zwischen gedämmter und ungedämmter Tür, im Fahrzeug, von außen aber ganz klar hörbar.
     
  15. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Hi!
    Ich schreibe nachher nochmal etwas ausführlicher, vorab nur mal kurz ne andere Frage: habe noch nicht die Spannung am Lautsprecher-Ausgang des Radios gemessen, aber die sollte ja bei ca 5V liegen. Der Amp kann am Gain von 6v bis 200mv justiert werden - kann ich da nicht direkt mit High Level in die Cinch-Eingänge rein und den Gain ganz runter regeln?

    Ich würde die Spannung definitiv nochmal messen, aber theoretisch sollte das doch passen, oder nicht??
     
  16. #16 Naibiaf24, 25.06.2016
    Naibiaf24

    Naibiaf24 1er-Fahrer(in)

    Dabei seit:
    07.12.2014
    Beiträge:
    200
    Zustimmungen:
    19
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    09/2011
    Vorname:
    Fabian
    Nein geht nicht, brauchste garnicht messen :D
     
  17. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Habe trotzdem nochmal gemessen... Spannung ist > 6V, wird also wirklich nix. ==> Könnte ich (interessehalber) einfach mal probieren oder ist die Gefahr groß, dass die Stufe sofort einen mitbekommt??*

    Zum High Low: Habe jetzt den hier: https://www.amazon.de/ACR-HCA-60-Ad...d=1466867799&sr=8-4&keywords=High+Low+Adapter

    Das ist aber anscheinend dasselbe Teil wie vorher, nur in nem anderen Gehäuse. Der erste war wohl wirklich defekt - der zweite klingt besser, aber es klingt unrund im Vergleich zum Smartphone-Signal.

    Kurzum (wie Du bereits vermutest hast): Ich werde wohl nen hochwertigeren Adapter besorgen müssen. Wobei es mich wundert, dass das Teil so gut bewertet ist?!? Ist ein F20 so anders? Oder haben die Leute so unverständlich niedrige Ansprüche, dass die das gut finden??? Ich kann mir das nicht erklären...

    Beim neuen Adapter schwanke ich zwischen diesen hier:

    - Helix AAC.2 (soll anfällig gegen Störungen sein)
    - Audio System HLC2 (lt. ASR24 "Das Klangwunder")
    - Carpower FGA-22S
    - Audison SLI2

    *Um das klarzustellen ;) : Ich habe schon einige Anlagen verbaut, aber erst, seitdem meine Frau und ich BMW fahren, muss ich mich mit High Level rumschlagen... Wäre halt einfach neugierig, ob's klappt oder nicht.
     
  18. #18 Naibiaf24, 25.06.2016
    Naibiaf24

    Naibiaf24 1er-Fahrer(in)

    Dabei seit:
    07.12.2014
    Beiträge:
    200
    Zustimmungen:
    19
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (F20)
    Baujahr:
    09/2011
    Vorname:
    Fabian
    1. kannst du probieren, aber nur einmal und dann ne neue endstufe kaufen :D
    2. habe selbst den audio system hlc4 plus ( is die 4 kanal version vom hlc2) kann ich empfehlen, bin sehr zufrieden mit dem.
    3. das radio filtert halt schon sehr viel weg, codiert hast du schon? wenn das nicht reichen sollte kommst du um ne dsp endstufe nicht herum, also wenn der klang nicht zufrieden stellend ist.
     
  19. wick3d

    wick3d 1er-Fahrer(in)

    Dabei seit:
    21.11.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Ort:
    bei Lübeck
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    10/2012
    Vorname:
    Patrick
    Spritmonitor:
    Ok, denn lass ich's... [emoji4]

    Gut! Der as wäre vom Bauch her eh mein Favorit - bin ein bisschen as-fanboy. [emoji16]

    Nee, noch nich. Will zuerst nen guten High Low testen. Beim E91 ging's auch ohne codieren obwohl einige meinten, das müsse sein...
     
  20. #20 Duke 323, 25.06.2016
    Duke 323

    Duke 323 Guest

    Ich persönlich würde die Codierung auf Hifi testen, habe die Erfahrung schon öfters gemacht das die verbauten Systeme dann nochmal besser klingen.
     
    Stoppi gefällt das.
Thema: Audio System X200 BMW Plus + Km1005: Sound ist grausam! Fehler?
Besucher kamen mit folgenden Suchen
  1. bmw audio system fehler

    ,
  2. bmw evo 200 radio verzerrt

    ,
  3. kann die ampire mx 5 High Level in

    ,
  4. bmw f20 feststellen welches sound paket
Die Seite wird geladen...

Audio System X200 BMW Plus + Km1005: Sound ist grausam! Fehler? - Ähnliche Themen

  1. BMW 18 Zoll Felgen 1er E81 E82 E87 E88 Alufelgen Sommerreifen Sommerräder 496

    BMW 18 Zoll Felgen 1er E81 E82 E87 E88 Alufelgen Sommerreifen Sommerräder 496: [IMG] EUR 799,00 End Date: 11. Dez. 16:45 Buy It Now for only: US EUR 799,00 Buy it now | Add to watch list Weiterlesen...
  2. Geriffelte Kofferraumwanne für BMW 1er F20 Vor-Facelift Schrägheck Hatchback 5-t

    Geriffelte Kofferraumwanne für BMW 1er F20 Vor-Facelift Schrägheck Hatchback 5-t: [IMG] EUR 23,99 End Date: 25. Nov. 00:32 Buy It Now for only: US EUR 23,99 Buy it now | Add to watch list Weiterlesen...
  3. Z338064 Diamanten-Design-Kofferraumwanne + Klett-Netz für BMW 1er E87 Vor-Faceli

    Z338064 Diamanten-Design-Kofferraumwanne + Klett-Netz für BMW 1er E87 Vor-Faceli: [IMG] EUR 53,49 End Date: 04. Dez. 21:20 Buy It Now for only: US EUR 53,49 Buy it now | Add to watch list Weiterlesen...
  4. BMW 1er E81 E82 E87 Schonbezüge Auto Sitzbezüge Fahrer & Beifahrer 902

    BMW 1er E81 E82 E87 Schonbezüge Auto Sitzbezüge Fahrer & Beifahrer 902: [IMG] EUR 99,00 End Date: 26. Nov. 18:04 Buy It Now for only: US EUR 99,00 Buy it now | Add to watch list Weiterlesen...
  5. ETON Verstärkerkabelsatz BMW 1er F20 F21 3er F30 F31 F32 5er F10 F11 High Level

    ETON Verstärkerkabelsatz BMW 1er F20 F21 3er F30 F31 F32 5er F10 F11 High Level: [IMG] EUR 89,00 End Date: 30. Nov. 09:22 Buy It Now for only: US EUR 89,00 Buy it now | Add to watch list Weiterlesen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden