[F20] Audio System X200 BMW Plus Evo Woofer Einstellen

Diskutiere Audio System X200 BMW Plus Evo Woofer Einstellen im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo liebes Forum, ich habe eine Odyssey der Enttäuschung, mit dem Wunsch nach besserem Sound im Auto, hinter mir ... Das System wurde 3x...

  1. maxboom

    maxboom 1er-Interessent(in)

    Dabei seit:
    02.11.2020
    Beiträge:
    17
    Zustimmungen:
    4
    Ort:
    Leipzig
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2017
    Vorname:
    Max
    Hallo liebes Forum,

    ich habe eine Odyssey der Enttäuschung, mit dem Wunsch nach besserem Sound im Auto, hinter mir ...

    Das System wurde 3x geändert und ist nun immer noch nicht komplett zufriedenstellend.

    Verbaut wurde Anfangs:
    --> Audio System X200 BMW Plus Evo
    --> Endstufe Audio System X-ION 80.4
    --> Dämmaterial, usw.
    Keine wirkliche Klangverbesserung also auf die Audio System X-ION 80.4 DSP umgestellt, und diese mehrere Stunden lang einmessen und programmieren lassen... Der Klang wurde besser aber es fehlte Lautstärke und etwas präsens vom Bass.

    Umbau aktuell:
    --> Audio System X200 BMW Plus Evo
    --> Endstufe Audio System X-ION 80.4 DSP (Für Frontsystem)
    --> Endstufe Helix MFour (Für die Underseatwoofer)
    --> Dämmung der Seitenschweller zusätzlich

    Meine Erwartung war nun eigentlich, dass das System lauter spielen müsste und besonders die Bässe präsenter sein sollten... leider sind die Bässe nun geringer als mit dem vorherigen Setup...

    Im DSP - Programm gibt es die Möglichkeit, die Bässe anhand eines Gain in dB einzustellen, aktuell steht dieser bei 5,5dB nun ist die Frage, wie hoch kann ich den Wert setzen ohne dass die Woofer beschädigt werden? :aufgeregt:
    Ist ja kaum möglich, dass es an Bass fehlt, jetzt bei einer separat verbauten Endstufe nur für die Woofer...


    Wäre für jede Hilfe dankbar...
     
  2. FarAway1971

    FarAway1971 1er-Fahrer(in)

    Dabei seit:
    04.08.2020
    Beiträge:
    378
    Zustimmungen:
    226
    Ort:
    Maisach
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2019
    Vorname:
    Carsten
    Ich nehme an vorher war nur das Standard System verbaut?

    Hast du bereits auf HiFi oder top- HiFi umcodiert?
     
  3. maxboom

    maxboom 1er-Interessent(in)

    Dabei seit:
    02.11.2020
    Beiträge:
    17
    Zustimmungen:
    4
    Ort:
    Leipzig
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2017
    Vorname:
    Max
    Ja auf Hifi wurde von bmw auf Auftrag codiert
     
  4. FarAway1971

    FarAway1971 1er-Fahrer(in)

    Dabei seit:
    04.08.2020
    Beiträge:
    378
    Zustimmungen:
    226
    Ort:
    Maisach
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2019
    Vorname:
    Carsten
    Dann Versuch mal top- HiFi. Geht auch mit Bimmercode
     
  5. #5 maxboom, 21.07.2021 um 22:31 Uhr
    Zuletzt bearbeitet: 21.07.2021 um 22:57 Uhr
    maxboom

    maxboom 1er-Interessent(in)

    Dabei seit:
    02.11.2020
    Beiträge:
    17
    Zustimmungen:
    4
    Ort:
    Leipzig
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2017
    Vorname:
    Max
    War nochmal beim Einbaupartner und bei BMW, welche die Hifi Codierung gemacht haben. Beide sagten, dass das die Codierung Top-Hifi für das Logic System mit 12 bis 16 Lautsprechern ausgelegt ist. Für die optimale Ansteuerung dieser Vielzahl an Boxen.

    Hatten es kurz aufgespielt, der Unterschied waren viel zu starke Höhen und wenig Mitten, Bass immer noch im Hintergrund ... Ich bin etwas verunsichert, da das Audio System X200 BMW Plus Evo ja schon über die stärksten Underseatwoofer verfügt die an 2 Ohm ja auch mächtig Leistung an der Endstufe absaugen, da MUSS doch eine Verbesserung zum vorherigen Setup mit nur einer kleinen Endstufe möglich sein :shock:

    Hab die Woofer jetzt beidseitig auf jeweils 8,5 dB am Gain gesetzt .... vorher waren sie bei 4,0 dB der Unterschied eher gering. Vorhanden aber gering.

    Wenn ich mir die BMW - Videos von ARS24 anschaue und den den Bass dort wahrnehme, das sind ja Welten unterschied zu dem wie es bei mir läuft, und das Gladen One 201 System hat die schlechteren Woofer verbaut als die im x200 Plus Evo ...

    Würde mir jetzt ungern noch ne Kiste hintenrein knallen nur wegen 10 bis 20 % dominanteren Bassanteil.
     
  6. djflip_187

    djflip_187 1er-Fahrer(in)

    Dabei seit:
    16.06.2019
    Beiträge:
    154
    Zustimmungen:
    38
    Fahrzeugtyp:
    135i Cabrio
    Motorisierung:
    135i
    Modell:
    Cabrio (E88)
    Baujahr:
    03/2010
    Die Polung der Kabel an den Untersitzwoofern ist auch korrekt?
    Nicht dass hier beim Einbau an einem oder beiden Woofern die Kabel vertauscht wurden. Die gegenläufige Phase könnte dann eine Auslöschung im Tiefton verursachen und es klingt fad.
     
    M140_LCI2 gefällt das.
  7. #7 M140_LCI2, 22.07.2021 um 08:17 Uhr
    Zuletzt bearbeitet: 22.07.2021 um 08:32 Uhr
    M140_LCI2

    M140_LCI2 1er-Fan

    Dabei seit:
    02.04.2018
    Beiträge:
    911
    Zustimmungen:
    553
    Ort:
    Stuttgart
    Fahrzeugtyp:
    M140i
    Motorisierung:
    M140i
    Modell:
    Hatch (F20)
    Baujahr:
    01/2018
    Vom setup kannst da eigentlich nicht mehr (Kick) bass generieren, da hast ja schon überall die stärksten Komponenten verbaut:
    - Starker USB mit 2 Ohm
    - eigener amp mit deutlich mehr als 100W RMS je sub, sogar mit gain auf +8 db

    klar einen tiefen hip-hop und RNB Bass erzeugen die USB prinzipbedingt halt nicht, da ist unter ca 35-40Hz nahezu Feierabend.
    Aber ordentlich Pegel schieben und kicken sollte dieses setup (zb ausreichend für Techno, Elektro mit viel Kick Bass @60-100Hz).

    da muss etwas an den Einstellungen nicht stimmen:
    - einer der Subs verpolt ?
    - hoch oder Tiefpass falsch eingestellt ? (Subs sollten ca von 30Hz - 120/150Hz betrieben werden)


    … ich Betreibe die EMPHASER EM-BMW3SUB“:
    die sehen ja baugleich aus wie die Audio System Plus Evo (Sind es evtl auch).
    —> mit lediglich ca 50W Watt RMS @2ohm je sub befeuert und unter 35 bzw. über 120Hz getrennt ist da wirklich sehr ausreichender Kick-Bass vorhanden.
    Pegelregler am sub sogar auf -3db, sonst übertönt der Bass die Eton B100W


     
  8. openbmw

    openbmw 1er-Interessent(in)

    Dabei seit:
    18.10.2019
    Beiträge:
    49
    Zustimmungen:
    16
    Ort:
    zwischen Coburg und Bamberg
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    12/2008
    Vorname:
    Roman
    Spritmonitor:
    50W pro Kanal reichen locker für den Subwoofer. Vielleicht wurde beim DSP einmessen zu wenig auf die Bassüberhöhung wert gelegt. Einfach nochmal nachjustieren lassen. Die einen mögen halt lieber neutralen Sound und die anderen eher bassbetont. Wenn alle Lautprecher laufen sollte ein ordentlicher Bass kein Problem darstellen. Ich habe eine Musway D8 drin und die schiebt schon sehr präzise und Druckvoll. Allerdings konnte ich da zwei Kanäle jeweils für die Subs brücken.
     
  9. #9 maxboom, 23.07.2021 um 23:40 Uhr
    Zuletzt bearbeitet: 23.07.2021 um 23:51 Uhr
    maxboom

    maxboom 1er-Interessent(in)

    Dabei seit:
    02.11.2020
    Beiträge:
    17
    Zustimmungen:
    4
    Ort:
    Leipzig
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2017
    Vorname:
    Max
    Hey vielen Dank für die zahlreichen antworten... die Subs laufen ja mit 150 Watt ... an der Helix M Four liegen aber je Kanal nur 100 Watt an ... eventuell ist das zu wenig, daher klingt das so bescheiden? 50 Watt pro Sub ist doch recht wenig oder?

    Das Setup ist laut Audio-System-Plus Partner in Halle absolut grottig... und wird morgen bzw übermorgen nochmals von denen angepasst.

    Desweiteren wurde mir geraten die Endstufe X80.4 DSP zu tauschen, da das Grundrauschen (bei erhöhen des Volume Levels um mehr Gesamtlaustärke zu generieren) so laut wird, dass man beim Telefonieren über die Freisprechanlage stellenweise wirklich nachfragen muss was der Partner sagt ... also fliegt die raus und wird durch die Helix MFour DSP ersetzt.

    Nun ist nur die Frage, reicht die Helix MFour (ohne DSP) allein für die Tieftöner oder hier lieber auch ne neue Endstufe 2 Kanal mit mind. 150 Watt pro Kanal an 2 OHM ?
     
  10. openbmw

    openbmw 1er-Interessent(in)

    Dabei seit:
    18.10.2019
    Beiträge:
    49
    Zustimmungen:
    16
    Ort:
    zwischen Coburg und Bamberg
    Fahrzeugtyp:
    125i Cabrio
    Motorisierung:
    125i
    Modell:
    Cabrio (E88)
    Baujahr:
    12/2008
    Vorname:
    Roman
    Spritmonitor:
    Die Helix M Four ist laut Hersteller für 2 ohm nicht gebrückt geeignet. Daher ist es ,meiner Meinung nach, nicht die richtige Endstufe da du nicht brücken kannst um die volle Leistung abzurufen. Ich würde für die einfachere Verlegung eine potente 6-Kanal wie die HELIX P SIX DSP MK2 nehmen, oder eine 2Ohm fähige 2-Kanal. Trotzdem kann ich mir nicht vorstellen dass es an der Leistung liegt.
    Richtig blöde Situation wenn man viel Geld in die Hand genommen hat und überhaupt nicht zufrieden ist.
     
  11. maxboom

    maxboom 1er-Interessent(in)

    Dabei seit:
    02.11.2020
    Beiträge:
    17
    Zustimmungen:
    4
    Ort:
    Leipzig
    Fahrzeugtyp:
    120i (FL)
    Motorisierung:
    120i
    Modell:
    Hatch (F20)
    Baujahr:
    08/2017
    Vorname:
    Max
    Ja und das von mittlerweile 2 verschiedenen Händlern ein absolut grottiges Ergebnis .... bin ja jetzt beim Dritten Händler ... der sich im Namen der gesamten "Car-Hifi-Branche" schämt und nun extra über Nacht von Samstag zu Sonntag mit 2 spezialisten die neue DSP Endstufe umbaut, Set-Up zaubert und dann schauen wir mal weiter

    Ist es denn möglich, dass ich die (für mein klar kommuniziertes vorhaben und der Info, dass diese an 2 Ohm nicht brückbar ist) vor kurzem erworbene Endstufe umtausche und mein Geld wiederbekomme? Oder bleibt mir nur übrig das Teil auf Ebay für ein Billigpreis zu verkaufen?
     
  12. SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.791
    Zustimmungen:
    1.755
    Ort:
    Norddeutschland
    Das musst Du einzig mit dem Verkäufer besprechen, von dem Du das Teil gekauft hast.
     
Thema:

Audio System X200 BMW Plus Evo Woofer Einstellen

Die Seite wird geladen...

Audio System X200 BMW Plus Evo Woofer Einstellen - Ähnliche Themen

  1. Audio System x200 BMW Evo was brauche ich noch?

    Audio System x200 BMW Evo was brauche ich noch?: Hallo, Mein e87 aus 2010 hat nur das Business CD Radio mit dem Mittelhochtöner in der Tür und einem Subwoofer untern Fahrersitz. Bei den...
  2. [F20] Audio System X200 BMW Plus & Eton MA 75.4: PTC-Hochtonschutz nach ca. einer Minute?

    Audio System X200 BMW Plus & Eton MA 75.4: PTC-Hochtonschutz nach ca. einer Minute?: Hi! Die im Betreff genannte Kombi wird ja gerne mal verbaut. In meinem F20 habe ich sie ebenfalls verbaut und ich bin damit grds. sehr zufrieden....
  3. [F20] Audio System X200 BMW Plus + Km1005: Sound ist grausam! Fehler?

    Audio System X200 BMW Plus + Km1005: Sound ist grausam! Fehler?: Hi! In meinem F20 steckt das 08/15 Standard-System. Das habe ich nun getauscht gegen folgendes: - Audio System X200 BMW Plus - Krüger&Matz KM1005...
  4. [E87] Audio System X200 plus teilaktiv? Endstufe?

    Audio System X200 plus teilaktiv? Endstufe?: Hallo an alle, erstmal muss ich sagen dass ich seit kurzem Besitzer eines gebrauchten 1er 118d bin. Mit dem Auto bin ich mehr als zufrieden, nur...
  5. [E81] Welche spiegeldreiecke Audio System x200

    Welche spiegeldreiecke Audio System x200: guten Tag, Ich möchte mir das Audio system x200 einbauen und brauch jetzt noch die spiegeldreicke jedoch sehe ich in etk 2 verschiedene einmal...