[E81] Alpine Radio spielt kein AUX ab

Diskutiere Alpine Radio spielt kein AUX ab im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo! Ich habe ein kleines Problem mit meinem Radio. Verbaut ist ein Alpine IDA-X305 Radio welches auch AUX unterstützt laut Hersteller....

  1. #1 Iron287, 15.02.2015
    Zuletzt bearbeitet: 15.02.2015
    Iron287

    Iron287 1er-Fahrer(in)

    Dabei seit:
    17.06.2014
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Kurz vor Venlo
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Vorname:
    Chris
    Hallo!

    Ich habe ein kleines Problem mit meinem Radio. Verbaut ist ein Alpine IDA-X305 Radio welches auch AUX unterstützt laut Hersteller. Allerdings funktioniert das ganze bei meinem BMW scheinbar nicht. Wenn ich mein Handy per AUX Eingang (unter der MAL) anschließe und das Radio auf AUX umstelle, passiert einfach gar nichts.

    Muss ich irgendwo noch zusätzliche Kabel ziehen oder das Radio erst eincodieren oder sowas? Das Radio war bereits beim Kauf verbaut gewesen, das originale Business CD Radio habe ich nicht. USB im Handschuhfach, PDC und MuFu funktionieren aber über das Radio problemlos.

    Weiß da jemand ne Antwort zu?

    Grüße!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 dreamsounds, 16.02.2015
    dreamsounds

    dreamsounds 1er-Liebhaber(in)

    Dabei seit:
    24.03.2009
    Beiträge:
    1.437
    Zustimmungen:
    9
    Ort:
    Mannheim
    Vorname:
    Mike
    Wie soll den da etwas ankommen. Dazu müsste der Original-AUX ja mit dem Radio verbunden sein. Einen Adapter dazu gibt es (noch) nicht, also müsste Dein Vorbesitzer gebastelt haben, was ich mir nicht vorstellen kann.

    Grüße Mike
     
  4. #3 Iron287, 28.10.2015
    Iron287

    Iron287 1er-Fahrer(in)

    Dabei seit:
    17.06.2014
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Kurz vor Venlo
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Vorname:
    Chris
    Um das Thema noch mal auszugraben: Wieso nicht?

    Ich bin generell skeptisch was die Elektronik meiner Mittelkonsole angeht, der Zigarettenanzünder vorne funktioniert nämlich auch nicht so richtig.

    Aber da ich Spotify Premium habe würde ich gerne irgendwie auch per AUX an mein Radio dran. Kennt da jemand vllt einen guten Workaround?

    P.s.
    So sieht das Radio aus (auch von hinten)
    https://b-a.d-cd.net/82cd3f8s-960.jpg
     
  5. #4 Iron287, 28.10.2015
    Iron287

    Iron287 1er-Fahrer(in)

    Dabei seit:
    17.06.2014
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Kurz vor Venlo
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Vorname:
    Chris
  6. #5 Iron287, 29.10.2015
    Iron287

    Iron287 1er-Fahrer(in)

    Dabei seit:
    17.06.2014
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Kurz vor Venlo
    Motorisierung:
    118d
    Modell:
    Hatch (E81)
    Baujahr:
    01/2008
    Vorname:
    Chris
    And Again.

    Ich habe heute mal mein Radio ausgebaut und ein paar Fotos für euch geschossen, da ich mit dem ganzen Kabelwirrwarr nicht so ganz vertraut bin.

    Es sieht soweit alles angeschlossen aus, bis auf dieser blaue Stecker, für den ich ja einen AUX Adapter gefunden habe bei Amazon (siehe Post drüber).

    Jetzt die Preisfrage:
    Wie bekomme ich das Kabel mit Aux-Out an den Aux IN der Mittelarmlehne? Hat jemand schon irgendwie den AUX In Anschluss unterhalb der MLA für ein Fremdradio genutzt?

    Das Radio an sich ist super, USB Sticks klappen, MUFU klappt, jetzt muss nur noch AUX klappen für Spotify und dann bin ich glücklich.

    Wäre für jede Hilfe dankbar!

    Grüße
     

    Anhänge:

Thema: Alpine Radio spielt kein AUX ab
Besucher kamen mit folgenden Suchen
  1. alpine radio spielt nicht ab

Die Seite wird geladen...

Alpine Radio spielt kein AUX ab - Ähnliche Themen

  1. [E87] Radio geht beim Motorstop mit aus

    Radio geht beim Motorstop mit aus: Ahoi, seit kurzem hab ich das Phänomen, dass wenn ich den Motor über den Start Stopp Knopf abschalte alles aus geht. Meist mindestens das Radio...
  2. M135i Komplettanlage ab Kat

    M135i Komplettanlage ab Kat: Suche für ein Umbauprojekt eine komplette M135i AGA bis Kat. Auspuffklappe kann defekt sein, da sie eh nicht benötigt wird.
  3. DIN1 Radio mit ausfahrbarem Display

    DIN1 Radio mit ausfahrbarem Display: Guten Morgen alle miteinander, es gibt zwar schon unzählige Themen mit den Radioumbauten, doch habe ich ein paar spezifische Fragen zum...
  4. Wischwasser ab Werk winterfit?

    Wischwasser ab Werk winterfit?: Hallo. Was füllt BMW ab Werk ins Wischwasser bzgl Frosttauglichkeit? Ist es dabei egal ob der Wagen im Sommer oder Winter produziert bzw....
  5. DSC regelt Leistung ab

    DSC regelt Leistung ab: Hallo zusammen, habe mich durch einige Beiträge gewühlt, die sich mit ähnlicher Thematik befassen, konnte aber mein Problem bisher nicht genau...