[F20] Alpine Hifi retrofit / Menü fehlerhaft

Diskutiere Alpine Hifi retrofit / Menü fehlerhaft im HiFi, Navi & Kommunikation Forum im Bereich Allgemeines zu den 1er BMW Modellen; Hallo, ich habe vor einigen Tagen in meinen F20 das Alpine HiFi system als retrofit eingebaut. (Naivi Business vorhanden) Der Einbau nach...

  1. T12

    T12 1er-Interessent(in)

    Dabei seit:
    23.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich habe vor einigen Tagen in meinen F20 das Alpine HiFi system als retrofit eingebaut. (Naivi Business vorhanden)

    Der Einbau nach BMW-Anleitung lief problemlos und es kommt auch aus allen Lautsprechern Musik, nur kann ich folgende Menüpunkte im iDrive nicht mehr aufrufen:

    • Uhrzeit einstellen (Es passiert nichts wenn ich diesen Punkt anwähle)
    • Telefon/Bluetooth (Wenn ich den Menüpunkt anwähle steht dort "bitte warten")

    Eine Codierung habe ich bisher nicht vorgenommen (laut Anleitung notwendig), aber warum sollten Menüpunkte verschwinden? Ich hätte vermutet das nur der Sound nicht richtig abgestimmt ist.

    deuten die fehlenden Menüpunkte evtl. auf einen anderen Fehler hin?


    schonmal vielen Dank für eure Hilfe.
     
  2. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.417
    Zustimmungen:
    211
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    Liegt an der codierung. da das System verwirrt ist, da sich für das System ein noch Unbekannter ( Alpine vertärker) teilnehmer am Bus mitquatscht
     
  3. #3 SilberE87, 23.04.2014
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    3.323
    Zustimmungen:
    1.074
    Ort:
    Norddeutschland
    Erstmal der Anleitung folgen...
     
  4. T12

    T12 1er-Interessent(in)

    Dabei seit:
    23.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    alles klar, wird gemacht, - ich berichte...
     
  5. winke

    winke 1er-Interessent(in)

    Dabei seit:
    19.03.2014
    Beiträge:
    41
    Zustimmungen:
    1
    Ort:
    Moosburg
    Motorisierung:
    116i
    Modell:
    Hatch (F20)
    Baujahr:
    03/2012
    Hat irgendjemand die deutsche einbauanleitung für mich? Spiele auch mit dem gedanken mir das Alpine zu verbauen und wollte anhand der Anleitung mal abschätzen was das für ein Aufwand wäre.

    Außerdem noch die Frage: Wo bekomm ichs am günstigsten?
     
  6. #6 Brodi74, 28.04.2014
    Brodi74

    Brodi74 1er-Fahrer(in)

    Dabei seit:
    25.04.2009
    Beiträge:
    333
    Zustimmungen:
    66
    Ort:
    LK Reutlingen
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    09/2018
    Hier bitte bin auch gerade dabei:

    EBA

    Mich würde interessieren welches genau, laut Anleitung Seite 9/16, der Anschraubpunkt des Stromverteilers im Motorraum Abb. F31 0036 Z (Bezeichnung Z4) sein soll.

    Da sind zwei Anschraubpunkte bei mir (116d F21) der rechte oder der linke? Tendiere nach links... mmmh:shock:. Weiß es wer?

    Gruss Brodi74
     
  7. #7 Brodi74, 04.05.2014
    Brodi74

    Brodi74 1er-Fahrer(in)

    Dabei seit:
    25.04.2009
    Beiträge:
    333
    Zustimmungen:
    66
    Ort:
    LK Reutlingen
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    09/2018
    Ich hab's war der Linke.:mrgreen:
     
  8. #8 ThorstenD, 06.05.2014
    ThorstenD

    ThorstenD 1er-Liebhaber(in)

    Dabei seit:
    27.10.2011
    Beiträge:
    1.028
    Zustimmungen:
    31
    Hallo,

    wurde das Problem durch codieren gelöst?
    Ich vermute eher das der Most Ring unterbrochen ist...


    Thorsten
     
  9. T12

    T12 1er-Interessent(in)

    Dabei seit:
    23.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Moin,

    das Problem mit dem Codieren besteht leider immer noch.

    Hier der Status in der Zusammenfassung:
    • Alpine hifi system eingebaut
    • Radio funktioniert (aus allen Boxen kommt ein ton)
    • Uhrzeit einstellen geht nicht / bluetooth geht nicht / Telefon geht nicht

    Zum Händler gefahren um es codieren zu lassen:
    • Händler sagt er kann nicht codieren, da sich die "combox" und "Kombi" nicht melden (ich hoffe ich habe mir die beiden Begriffe richtig gemerkt)
    • Händler schlägt mir vor ich soll doch mal alle Stecker prüfen und dann wiederkommen

    • ich stecke alle Stecker raus und wieder rein -> keine Verbesserung
    • ich lasse den Verstärker am netz, und stelle die Ausgangskonfiguration wieder her (incl. MOST umstecken)
    • alles funktioniert wie es soll
    • ich prüfe optisch ob das MOST kabel gebrochen ist -> nein

    Jetzt bin ich ratlos. Es scheint mir als sei der Kabelbaum von Alpine defekt, denn so viele Fehlerquellen kann es ja jetzt nicht mehr geben wenn der Händler alles richtig gemacht hat.

    Habt ihr eine Idee was ich noch prüfen Könnte?
     
  10. #10 ThorstenD, 08.05.2014
    ThorstenD

    ThorstenD 1er-Liebhaber(in)

    Dabei seit:
    27.10.2011
    Beiträge:
    1.028
    Zustimmungen:
    31
    Hallo,

    ich schrieb was dazu.
    Die Combox meldet sich nicht - deswegen funktioniert Bluetooth nicht.
    Kombi meldet sich nicht - deswegen funktioniert die Uhrzeiteinstellung nicht da dies übers Kombi läuft und du vermutlich Kombi mit erweiterten Umfängen hast.

    Du kannst nun also den Fehler im Most Ring suchen, mal schauen ob Licht an der Combox ankommt.


    Thorsten
     
  11. T12

    T12 1er-Interessent(in)

    Dabei seit:
    23.04.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Fehler behoben!!

    Zur Info @DomMuc:
    • Lag nicht an der Codierung, alles funktioniert ohne Codierung, nur halt nicht mit den entsprechenden equalizer-settings.

    ThorstenD lag richtig:
    Der MOST war schuld, bzw. war das Original MOST Verlängerungskabel "out of the box" in sich vertauscht! - Wer rechnet denn damit?!!!

    vielen Dank euch allen, ohne euch hätte ich teuer danach suchen lassen müssen.
     
  12. #12 ThorstenD, 09.05.2014
    ThorstenD

    ThorstenD 1er-Liebhaber(in)

    Dabei seit:
    27.10.2011
    Beiträge:
    1.028
    Zustimmungen:
    31
    Hallo,

    danke fürs Feedback, so macht die Community Spaß.


    Thorsten
     
    pilot-ol gefällt das.
  13. #13 dacno1982, 09.05.2014
    dacno1982

    dacno1982 Guest

    Mal was anderes:

    Eigentlich ist der Nachrüstsatz nur für Fahrzeuge ohne Hifi oder Harman/Kardon gedacht, aber:

    Kann man bei SA676 Hifi System "Standard" die Hochtöner im Spiegeldreieck mit der Frequenzweiche einbauen ? Stört mich irgendwie, das da nichts ist, nur mittig im Armaturenbrett sitz ja ein Hochtöner.
     
  14. #14 Brodi74, 09.05.2014
    Brodi74

    Brodi74 1er-Fahrer(in)

    Dabei seit:
    25.04.2009
    Beiträge:
    333
    Zustimmungen:
    66
    Ort:
    LK Reutlingen
    Fahrzeugtyp:
    M140i
    Modell:
    Hatch (F21)
    Baujahr:
    09/2018
    Kann ich auch nur bestätigen:
    Der MOST war schuld, bzw. war das Original MOST Verlängerungskabel "out of the box" in sich vertauscht! - Wer rechnet denn damit?!!! Herstellerpfusch...:motz:

    Mein "Freundlicher" hat sich ebenfalls dumm und dusslig gesucht bis er das entdeckt hat - Mängelmeldung an Teile(n) an BMW gesendet!! :thumbsdown:

    Dafür hat das Codieren nichts gekostet, zahlt BMW. :eusa_angel:
     
  15. #15 Panda1289, 10.06.2016
    Panda1289

    Panda1289 1er-Fahrer(in)

    Dabei seit:
    17.12.2015
    Beiträge:
    148
    Zustimmungen:
    39
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Hallo allerseits.
    Habe grade meinen 1er gekauft :):):) und war schockiert von dem schlechten Sound der Standard-Anlage. Da es ein Gebrauchtwagen war hatte ich leider nicht wie Wahl.

    Nun zu meinem Anliegen: wenn ich das Nachrüstset mit Endstufe einbauen will, muss ich da Strippen ziehen. Muss das Navi Prof raus? Die Lautsprecher einzubauen traue ich mir zu. Nur bei der Endstufe habe ich so viel Widersprüchliches gelesen...

    Wäre sehr dankbar, wenn ihr mir helfen könnt.

    Gruß
    Panda
     
  16. #16 kreuzspeiche!, 11.06.2016
    kreuzspeiche!

    kreuzspeiche! 1er-Liebhaber(in)

    Dabei seit:
    22.12.2014
    Beiträge:
    1.280
    Zustimmungen:
    182
    Da ist ne anleitung davei muss aber das hale auto zerlegen.
     
    Panda1289 gefällt das.
  17. Stoppi

    Stoppi 1er-Fahrer(in)

    Dabei seit:
    21.10.2014
    Beiträge:
    224
    Zustimmungen:
    22
    Ort:
    Frammersbach
    Navi kann drinbleiben. Strom kommt direkt von der Batterie und Ton-Signale werden an den Untersitzwoofern abgegriffen.
     
    Panda1289 gefällt das.
  18. #18 Panda1289, 15.06.2016
    Panda1289

    Panda1289 1er-Fahrer(in)

    Dabei seit:
    17.12.2015
    Beiträge:
    148
    Zustimmungen:
    39
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (F20)
    Baujahr:
    04/2013
    Danke schonmal für die Antworten!
    Sind die Kabel schon dabei, oder muss man die selber besorgen?
     
  19. Stoppi

    Stoppi 1er-Fahrer(in)

    Dabei seit:
    21.10.2014
    Beiträge:
    224
    Zustimmungen:
    22
    Ort:
    Frammersbach
    Kabel sind dabei!
     
Thema: Alpine Hifi retrofit / Menü fehlerhaft
Besucher kamen mit folgenden Suchen
  1. f20 alpine

Die Seite wird geladen...

Alpine Hifi retrofit / Menü fehlerhaft - Ähnliche Themen

  1. LFB Adapter Lenkrad Anbindung Radio für BMW 1er E81 E82 E87 E88 04-13 Alpine

    LFB Adapter Lenkrad Anbindung Radio für BMW 1er E81 E82 E87 E88 04-13 Alpine: [IMG] EUR 129,95 End Date: 14. Nov. 09:47 Buy It Now for only: US EUR 129,95 Buy it now | Add to watch list Weiterlesen...
  2. VERSTÄRKER HIFI-SYSTEM Original + BMW 1er E82 Coupe + Endstufe Audio + 9164379

    VERSTÄRKER HIFI-SYSTEM Original + BMW 1er E82 Coupe + Endstufe Audio + 9164379: [IMG] EUR 129,00 End Date: 09. Nov. 09:03 Buy It Now for only: US EUR 129,00 Buy it now | Add to watch list Weiterlesen...
  3. BMW 1er E81 E82 E88 3er E92 E93 X1 Top HiFi Logic 7 Mitteltöner 2x Stück 6945412

    BMW 1er E81 E82 E88 3er E92 E93 X1 Top HiFi Logic 7 Mitteltöner 2x Stück 6945412: [IMG] EUR 79,00 End Date: 04. Dez. 13:37 Buy It Now for only: US EUR 79,00 Buy it now | Add to watch list Weiterlesen...
  4. BMW F20 F21 1er F22 F23 2er Top- HIFI Verstärker System S674A 6512 9346572

    BMW F20 F21 1er F22 F23 2er Top- HIFI Verstärker System S674A 6512 9346572: [IMG] EUR 213,36 End Date: 14. Nov. 13:40 Buy It Now for only: US EUR 213,36 Buy it now | Add to watch list Weiterlesen...
  5. BMW 1er 3er X1 Lenkradfernbedienungsadapter mit Warnsignalen und PDC für Alpine

    BMW 1er 3er X1 Lenkradfernbedienungsadapter mit Warnsignalen und PDC für Alpine: [IMG] EUR 139,95 End Date: 29. Nov. 12:24 Buy It Now for only: US EUR 139,95 Buy it now | Add to watch list Weiterlesen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden