Airbag- und Tempomatfehler

Diskutiere Airbag- und Tempomatfehler im Allgemeines zum BMW 1er F2x Forum im Bereich Informationen zum 1er und 2er F-Modell ab 2011; Ich habe jetzt schon eine ganze Weile das Problem, dass mein Auto mir Fehlermeldungen zu Airbag- und Tempomat wirft. Der Tempomat funktioniert...

  1. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Ich habe jetzt schon eine ganze Weile das Problem, dass mein Auto mir Fehlermeldungen zu Airbag- und Tempomat wirft.
    Der Tempomat funktioniert allerdings nach dem Quittieren auch die restlichen Multifunktionstasten gehen.
    Ich war in der freien Werkstatt, dort wurde die Batterie gewechselt, war noch die erste von 2014 und definitiv platt. Die Hoffung war, dass durch den Wechsel die Fehler nicht mehr auftreten. Beim Abholen und auf dem Heimweg war auch alles ok, keine Fehler mehr.
    Leider sitzte ich jetzt einen Tag später wieder mit dem selben Problem da.
    Bemerkenswert ist, dass direkt beim Ausparken aus einer recht engen Lücke beide Fehler wieder aufgeploppt sind.
    Ich denke somit an die Wickelfeder, falls es so eine überhaupt einzeln gibt beim F20.
    Konnte ich bei Leebmann nicht finden, ich findet nur das komplette Schaltzentrum Lenkrad.

    Kann mir jemand sagen, ob es die Wickelfeder(kassette) einzeln gibt, oder möglicherweise das ganze Schaltzentrum getauscht werden muss?

    Vielen Dank!
     
  2. #2 directo, 03.08.2021
    directo

    directo 1er-Fahrer(in)

    Dabei seit:
    24.06.2020
    Beiträge:
    417
    Zustimmungen:
    389
    Ort:
    Großhadern
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Vorname:
    Hans
    Ob es die Wickelfeder einzeln neu gibt, weiß ich nicht. Vielleicht gebraucht in der Bucht.

    Ich hatte das Problem vor knapp 2 Monaten auch, dort wurde auf Kulanz die komplette Lenksäule getauscht. Allerdings hatte ich nur Fehlermeldungen bezüglich des Rückhaltesystems angezeigt bekommen.
     
  3. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Alles klar, danke!
    Kulanz kann ich leider vergessen, der Wagen war seit Ewigkeiten nicht mehr bei BMW...
     
  4. #4 SilberE87, 03.08.2021
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.864
    Zustimmungen:
    1.812
    Ort:
    Norddeutschland
    Lass mal Deinen PUMA-Stand prüfen. Wenn die Erneuerung der Verschraubung nicht so klappt, wie man das möchte, dann gibt es meist eine neue Lenksäule (ohne Kosten für Dich).
     
  5. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Danke für den Tipp @SilberE87 die Lenkung wurde allerdings schon getauscht laut der Vorbesitzer in, nachfragen kann ich aber sicherlich mal.
    Mir ist nur nicht ganz klar, was dieses Lenkungsproblem mit meinem zutun haben soll... Meinst du, die zieht zu viel Strom, und deshalb Fehler in anderen Systemen?
     
  6. #6 SilberE87, 03.08.2021
    SilberE87

    SilberE87 1er-Fanatiker(in)

    Dabei seit:
    26.10.2012
    Beiträge:
    4.864
    Zustimmungen:
    1.812
    Ort:
    Norddeutschland
    Das lässt sich aus der Ferne nicht beurteilen.
     
  7. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Hab nochmal mit Carly ausgelesen und hab auch schon wieder einen Batterie Unterspannungsfehler im Speicher... Hab mir den Abstand zur Startfähigkeit angeschaut, diesen Wert kann man ja glaube ich auch als ungefähre Landestandsanzeige betrachten, das waren 53%. Nach 5 mal Starten insgesamt und ca 16km Fahrstrecke ohne starke Verbraucher. Kommt mir etwas wenig vor für eine neue, gestern voll geladene Batterie...
    Live Werte hab ich mir auch angeschaut, lädt während der Fahrt mit maximal 14,7V was ja bei AGM das Maximum ist im Rollen mit eingelegten Gang ohne Gas sein sollte, soweit ich weiß. Laderegler bzw. Lichtmaschine sollte also ok sein.

    Gibt es grundsätzlich was zu beachten beim Batterieweechsel?
    In anderen Foren hab ich was gelesen, dass das Vorgehen neue Batterie voll aufladen, dann gegen die alte tauschen und anschließend die neue registrieren sein sollte. Stimmt das? Evtl hat das meine Werkstatt nicht richtig gemacht. Voll aufgeladen haben die die neue Batterie möglicherweise nicht, hab den Wagen um halb 8 abgegeben und um 17:30 abgeholt. Registriert haben sie sie angeblich, das wollte ich gestern noch wissen. Fehlerspreicher war gestern auch leer und gestern hat er beim Parken auch keinen Fehler geworfen, erst heute Früh bei paar mal hin und her Kurbeln beim Ausparken.
    Gefragt was sie im Detail gemacht haben hab ich die Werkstatt noch nicht, bin leicht angesäuert ehrlich gesagt.

    Ich fürchte, es wird kein Weg an der BMW Werkstatt vorbei führen, die haben ja nochmal ganz andere Möglichkeiten zum Prüfen der Systeme, oder was meint ihr?
     
  8. DomMuc

    DomMuc 1er-Fanatiker(in)

    Dabei seit:
    24.11.2012
    Beiträge:
    3.085
    Zustimmungen:
    453
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    14,7V hat nix mit laden zu tun .. um zu Prüfen wirviel die Batterie lädt muss du den Strom messen und nicht die Spannung.... ggf. wurde der Batteriewechsel nicht registriert das kann eine neue Batterie recht schnell killen

    ist auch eine Gleichwertige Batterie verbaut worden zu alten ( AGM und gleiche Kapazität)
     
  9. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Alles klar @DomMuc! Bin zugegebenermaßen nicht allzu bewandert in Elektrotechnik....
    Verbaut wurde eine 80Ah AGM Batterie, so eine war auch drin und gehört auch rein, das zumindest passt soweit.
     
  10. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Mein Auto ist jetzt bei BMW zur Diagnose.
    Die haben mir dafür schon Kosten in Höhe von 250€ in Aussicht gestellt. Das finde ich ganz schön happig, aber so ist das halt.
    Da ich noch nie bei BMW was habe reparieren lassen, stelle ich mir die Frage, ob diese 250€ dann mit der Reparatur verrechnet werden, wenn ich den Auftrag erteile, oder ob das dann noch on Top kommt. Kann mir da jemand was dazu sagen?
     
  11. #11 directo, 09.08.2021
    directo

    directo 1er-Fahrer(in)

    Dabei seit:
    24.06.2020
    Beiträge:
    417
    Zustimmungen:
    389
    Ort:
    Großhadern
    Motorisierung:
    M140i xDrive
    Modell:
    Hatch (F20)
    Vorname:
    Hans
    Bei den 250 Euro wird es sich höchstwahrscheinlich um die Diagnosekosten bzw. um die Kosten der Fehlersuche handeln.

    Also wird definitiv, sobald Teile getauscht werden müssen, eine höhere Summe auf dich zukommen.
     
  12. Oida85

    Oida85 1er-Fahrer(in)

    Dabei seit:
    03.10.2019
    Beiträge:
    66
    Zustimmungen:
    32
    Ort:
    München
    Fahrzeugtyp:
    118i
    Modell:
    Hatch (F20)
    Baujahr:
    09/2014
    Das ist schon klar... Die Frage ist, wenn die mir wahrscheinlich das Schaltzentrum Lenksäule tauschen müssen, geht dann die "Fehlersuche" bzw Diagnose in den Kosten auf?
    Grundsätzlich muss ich sagen, dass das ziemlich bescheuert gelöst ist mit dem Schaltzentrum.
    Da ist ein recht langes Flachbandkabel aufgewickelt, das sich beim Drehen des Lenkrads gewegt. So schlecht, wie das gemacht ist, ist es klar, dass sich die Kontakte mit der Zeit von Stecker lösen bzw. abbrechen... Da ist nicht mal ne Zugentlastung verbaut.
    So sieht das wohl auch beim F20 ungefähr aus von innen:


    Falls das tatsächlich der Fehler ist, lass ich mir das alte mitgeben und stell ein Foto davon hier rein.
     
Thema:

Airbag- und Tempomatfehler

Die Seite wird geladen...

Airbag- und Tempomatfehler - Ähnliche Themen

  1. Airbag leuchtet dauerhaft

    Airbag leuchtet dauerhaft: Hallo Leute, Heute hat mein 7 Jähriger Sohn, beim Fahrersitz die Höhenverstellung betätigt als keiner auf denn Sitz saß, ich hörte nur das sitz...
  2. M Sport Lenkrad ohne Airbag

    M Sport Lenkrad ohne Airbag: BMW M Sport Lenkrad, passend für 1er, 2er, 3er und 4er (F20, F21, F22, F23, F30, F31, F32, F33, F36). War ca. 48'000 km auf einem 1er F20 LCI...
  3. Teilefrage zu "M"-Sportlenkrad Airbag Multifunktion

    Teilefrage zu "M"-Sportlenkrad Airbag Multifunktion: Hallo zusammen, ich bräuchte bitte eure Hilfe. Ich suche zu o.g. Lenkrad die Blende, die die MuFu-Tasten umschließt und in der sich unten das...
  4. KABEL AIRBAG LENKRAD BMW 1er E81 E87 3er E90 E91 Kabelsatz Multifunktion

    KABEL AIRBAG LENKRAD BMW 1er E81 E87 3er E90 E91 Kabelsatz Multifunktion: [IMG] EUR 19,90 End Date: 22. Jul. 16:31 Buy It Now for only: US EUR 19,90 Buy it now | Add to watch list Weiterlesen...
  5. Airbag Fehlercode nach Lenkradtausch

    Airbag Fehlercode nach Lenkradtausch: Hallo zusammen, mit einem Bekannten habe ich das Lenkrad meines E87 (116i FL, BJ. 2009) gewechselt. Vorher war das Standardlenkrad verbaut (kein...