[E8x] ABS Sensor fehlerhaftes Signal

Diskutiere ABS Sensor fehlerhaftes Signal im BMW 130i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Guten Tag zusammen, Ich habe nun seit ca 6 Monaten Probleme mit dem hinteren ABS Signal vom ABS Sensor. Ist ein für mich nun leidiges Thema......

  1. Louis

    Louis 1er-Fahrer(in)

    Dabei seit:
    05.01.2014
    Beiträge:
    70
    Zustimmungen:
    11
    Ort:
    Luxemburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    03/2010
    Vorname:
    Claude
    Guten Tag zusammen,

    Ich habe nun seit ca 6 Monaten Probleme mit dem hinteren ABS Signal vom ABS Sensor.
    Ist ein für mich nun leidiges Thema...

    Zur Vorgeschichte:
    (Mein 1er hat nun 210tkm runter)
    Radlager hinten links hat sich bei Kilometerstand ca 150tkm verabschiedet. (Das Lager hat hier vor ein paar Jahren etwas abbekommen. Bei Nässe auf der Kreuzung ruckartig abgebogen und dann hat es ihn hinten links am Bordstein erwischt. Wurde in der Werkstatt repariert. Nur leider wurde das Lager nicht gewechselt.)

    Geizig wie ich bin hab ich dann das Lager selbst gewechselt. (Würd ich jetzt ganz sicher zum Freundlichen bringen )
    Kardanwelle sah jetzt nicht sehr schön aus aber halt so zusammengebaut.
    Seitdem spinnt mein ABS Sensor komplett.
    Fehler ausgelesen und ja es ist der Sensor hinten Links.
    Nach dem Radlagerwechsel hatte ich lange Zeit keine Lust mehr wieder zu schrauben.
    Den ganzen Winter über bin ich nun ohne ABS ESP gefahren. Gut nach der Zeit kennt man das Fahrzeug. Freundin durfte nur nicht mehr damit fahren .

    Zustand sollte jetzt nicht so bleiben also ABS Sensor gewechselt. Fehler noch immer vorhanden.
    Nun habe ich gestern die rostige Kardanwelle gewechselt (Die Kardanwelle kostet im Netz weniger als der ABS Sensor beim Freundlichen. Nun wird nicht mehr beim Freundlichen bestellt ☝️).

    Fehlerspeicher gelöscht und leider tritt der Fehler noch immer auf.
    Aufgefallen ist mir beim Ausbau, dass der „ABS Ring“ am Radlager kaputt ist. Beim Einbau der rostigen Kardanwelle hab ich damals ein „Knacken“ beim Festziehen vom Radlager wahrgenommen.

    Nun kommt der Fehler entweder vom eventuell angeschliffenem ABS Sensor oder vom Radlager.

    Ich hoffe dass ich nicht schon wieder an das Radlager ran muss... ABS Sensor kontrollier ich die Tage mal auf Schleifspuren.

    Ist ein leidiges Thema

    Was denkt ihr?

    Mit freundlichen Grüßen
     
  2. #2 CeterumCenseo, 20.05.2021
    CeterumCenseo

    CeterumCenseo 1er-Profi

    Dabei seit:
    18.10.2014
    Beiträge:
    2.928
    Zustimmungen:
    2.767
    Ort:
    Dahoam
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F20)
    Baujahr:
    11/2014
    :whistle:
     
    SilberE87 gefällt das.
  3. Louis

    Louis 1er-Fahrer(in)

    Dabei seit:
    05.01.2014
    Beiträge:
    70
    Zustimmungen:
    11
    Ort:
    Luxemburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    03/2010
    Vorname:
    Claude
    Dann ist dieser dämliche Ring wohl doch wichtiger als man denkt. Ein Ring an der Kardanwelle wäre mir hier lieber gewesen...
    Gut dann muss ich wohl wieder ran
     
  4. Louis

    Louis 1er-Fahrer(in)

    Dabei seit:
    05.01.2014
    Beiträge:
    70
    Zustimmungen:
    11
    Ort:
    Luxemburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    03/2010
    Vorname:
    Claude
    Für die Mitleser,

    Die Kardanwelle muss unbedingt beim Radlagerwechsel gesäubert werden.
    Sonst habt ihr so eine ärgerliche Geschichte wie ich nun...
    Rost an der Kardanwelle hat nun den ABS Ring zerstört.
    Hätte jetzt auf eine andere Lösung gehofft.

    Das ist wenn man genervt ist beim Radlagerwechsel, weil unter anderem die BMW Konstrukteure vergessen haben solche Abzieheraussparungen an der Nabe anzubringen.
    Heißt dass ich den Lagerinnenring nur durch abtrennen mit der Flex runter bekommen habe.
    Sehr ärgerlich. Das nächste mal kann sich der Freundliche darum kümmern...
     
  5. Phil92

    Phil92 1er-Fahrer(in)

    Dabei seit:
    11.03.2014
    Beiträge:
    399
    Zustimmungen:
    205
    Ort:
    Schloß Holte
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    11/2006
    Vorname:
    Philipp
    Die Radnabe selber kostet im Zubehör so um 20€. Dafür fange ich nicht an mit irgendwelchen Abziehern die Lagerschale runterzuziehen um dann wieder die alte Radnabe einzubauen.
     
  6. Louis

    Louis 1er-Fahrer(in)

    Dabei seit:
    05.01.2014
    Beiträge:
    70
    Zustimmungen:
    11
    Ort:
    Luxemburg
    Motorisierung:
    130i
    Modell:
    Hatch (E81)
    Baujahr:
    03/2010
    Vorname:
    Claude
    Lager wurde nun wieder gewechselt.
    Fehler sind nun weg und hoffentlich kommen die nicht wieder.

    Ok für 20€ hät ich die alte Radnabe auch in die Tonne geschmissen. Heute schon wieder schön geflext. Muss ich ja hoffentlich nie wieder auseinander nehmen.

    Zum ABS Ring:
    Aufgefallen ist mir hier beim Vergleich zwischen 2 ABS Sensoren dass einer bei der Montage bereits den Ring beschädigt und der andere gerade so am schleifen ist. Viel einstellen kann man da ja nicht.

    Drecks Teil...
     

    Anhänge:

  7. #7 BMW82135iQP, 25.05.2022
    BMW82135iQP

    BMW82135iQP 1er-Interessent(in)

    Dabei seit:
    25.05.2022
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen, ich weiß der Thread ist schon 1 Jahr unr 5 Tage alt :D jedoch bin ich auf ein Problem gestoßen, wo mir dieser Thread aufgefallen ist.
    Bei meinem BMW E82 Bj 2010 ist ein ABS Fehler aufgetreten > ausgelesen > hinten links > Sensor erneuert, ohne Erfolg. Antriebswelle ausgebaut, gleiche verbaute Inkrementenrad Version wie bei dir Louis. Die BMW Niederlassungen hier bei uns, wollen mir aber nur eine komplette Welle verkaufen. Warum wird dehnen am Rechner nur die Version mit dem ABS Ring auf der Antriebswelle angezeigt? Kennt jmd die Teilenummer des Magnetringes/Radlagers welches auf dem Anhang von "Louis" zusehen ist?.
    Ich bedanke mich im Vorraus.
     
Thema:

ABS Sensor fehlerhaftes Signal

Die Seite wird geladen...

ABS Sensor fehlerhaftes Signal - Ähnliche Themen

  1. 2x ABS-SENSOR + 2x ABS-RING HINTEN FÜR BMW 1-ER E81 E87 3-ER E90 E91 E92

    2x ABS-SENSOR + 2x ABS-RING HINTEN FÜR BMW 1-ER E81 E87 3-ER E90 E91 E92: [IMG] EUR 53,19 End Date: 24. Okt. 09:01 Buy It Now for only: US EUR 53,19 Buy it now | Add to watch list Weiterlesen...
  2. [E87] ABS Sensor welcher?

    ABS Sensor welcher?: Hallo zusammen, der 1er meiner Freundin meldet gelegentlich, bei Nässe sogar fast nonstop, die ABS Warnlampe an. Jedoch wird nix im...
  3. Die Sache mit dem DTC *Antriebswellen Inkrementenrad ABS Sensor*

    Die Sache mit dem DTC *Antriebswellen Inkrementenrad ABS Sensor*: Ja auch ich bin nun von dem bullshit getroffen, vor nem Monat auf trockener Autobahn ein leichtes eingreifen (bremsen) der Elektronik und ein...
  4. ABS-DTC-Sensor leuchtet, Antriebswelle wechseln (E88)

    ABS-DTC-Sensor leuchtet, Antriebswelle wechseln (E88): Hallo Leute ich habe eine Frage dazu, und ich wäre dankbar, wenn der eine oder andere mir einen Tipp geben kann: Folgende Situation: E88, BJ 2008,...
  5. ABS Fehler: DSC Speed Sensor rear Right 005DC1

    ABS Fehler: DSC Speed Sensor rear Right 005DC1: Hallo Zusammen, bei mir ist gerade der Weihnachtsbaum angegangen, und ich bekam eine ABS Meldung. Hab mit Carly ausgelesen: ABS / DSC / Brake:...