[E8x] Abgastemperatur vor Partikelfilter - Fehler

Diskutiere Abgastemperatur vor Partikelfilter - Fehler im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, aufgrund der tollen und zahlreichen Möglichkeiten habe ich mir die App BMWhat zugelegt mit dem entsprechenden Bluetooth...

  1. #1 Master3, 02.07.2014
    Master3

    Master3 1er-Fahrer(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    172
    Zustimmungen:
    4
    Ort:
    Friedrichshafen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Hallo zusammen,

    aufgrund der tollen und zahlreichen Möglichkeiten habe ich mir die App BMWhat zugelegt mit dem entsprechenden Bluetooth Adapter.
    Bei der Diagnose wird mir ein Fehler angezeigt, dass irgendwas mit der Abgastemperatur vor Partikelfilter nicht stimmt.
    Also habe ich mir den Parameter anzeigen lassen und es stehen -40°C an.

    Ich weiß jetzt nicht ob das der Sensor ist aber hier:
    Sensor, Abgastemperatur DET-0101 vor Rußpartikelfilter von DENSO - BMW

    Messbereich geht von -40°C bis 800°C.
    Sieht für mich so aus, dass der Sensor einen Weg hat?!

    Komischerweise habe ich beim Fahren nie etwas gemerkt und der Verbrauch ist auch super. Kann das was mit meiner Kennfeldoptimierung zu tun haben?

    Was ich mich auch Frage ist: Mit welchen Daten wird der DPF regeneriert?
    Anscheinend wohl kaum die Abgastemperatur.

    Ohne die App hätte ich das bis heute auch nicht festgestellt.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 alpinweisser_120d, 02.07.2014
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    17.026
    Zustimmungen:
    634
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    Der Fehler kommt oft im Zusammenhang mit einem Tuning, ist aber nur über einen Tester sichtbar der wirklich tief rein kann. BMWHat nutzt ja die geklauten BMW Daten.
     
  4. #3 WhiteWolf, 02.07.2014
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.119
    Zustimmungen:
    264
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Was heißt das im Klartext? Neuer Sensor, oder kann man einfach so weiterfahren?
    Denn ohne Auslesen hätte man das ja nicht bemerkt...
     
  5. #4 Master3, 02.07.2014
    Master3

    Master3 1er-Fahrer(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    172
    Zustimmungen:
    4
    Ort:
    Friedrichshafen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Also ich hab jetzt während einer Fahrt mir die relevanten Daten mal angeschaut.
    Der Temperatursensor vor Partikelfilter gibt konstant -40°C mit 3,3V aus. Da ändert sich gar nichts. Entweder wurde der Sensor deaktiviert oder der ist kaputt.
    Aber es gibt ja noch den Temperatursensor vor Kat. Der tut seinen Dienst und spuckt plausible Werte aus. Falls der DPF Temperaturgeregelt ist, müsste er wohl den Wert vor Kat nehmen. Falls der Filter nur über die Beladung (Gegendruck) geregelt ist, spielt die Temperatur wahrscheinlich eine geringere Rolle.

    Aber das Statement von alpinweisser würde mich jetzt noch interessieren, ob dies unbedenklich ist (wie Whitewolf schon gefragt hat)?
     
  6. #5 WhiteWolf, 02.07.2014
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.119
    Zustimmungen:
    264
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Hast du die Vollversion von bmwhat?
     
  7. #6 alpinweisser_120d, 02.07.2014
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    17.026
    Zustimmungen:
    634
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    hatte ich mit 230 ps über 60tkm ohne problem.
     
  8. #7 DPF-TEAM, 02.07.2014
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    In den meisten Fällen anhand des Abgasgegendrucks in Verbindung mit dem errechneten Asche-Koeffizient. Sobald hier die vorher festgelegten Bedingungen erfüllt sind wird die Regeneration eingeleitet. Bei einem defekten Sensor dürfte regulär keine Regeneration erfolgen.
     
  9. #8 WhiteWolf, 02.07.2014
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.119
    Zustimmungen:
    264
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Die berechnung erfolgt mit Sensor für den Abgas-Gegendruck? Somit hätte der Temp sensor vor dem DPF keinen Einfluss?
    Kann man die Info über den Reinigungsprozess (läuft gerade o.ä.) via Bmwhat abrufen?
     
  10. #9 DPF-TEAM, 02.07.2014
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    Jeglicher Abgasrelevanter Fehler hat hier Einfluss! Ja...mit einem gutem Tester kannst du den Regenerationsablauf und die Einleitung ganz genau verfolgen.
     
  11. #10 alpinweisser_120d, 02.07.2014
    alpinweisser_120d

    alpinweisser_120d 1er-Süchtling

    Dabei seit:
    11.01.2010
    Beiträge:
    17.026
    Zustimmungen:
    634
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    1er M
    dann müsste sich mein 20d in 60tkm extrem zugesetzt haben!!!
     
  12. #11 WhiteWolf, 02.07.2014
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.119
    Zustimmungen:
    264
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Kann mir nicht vorstellen dass es am Tuning liegt, müsste bei meinen 30tkm mit MS-Tuning ebenfalls schon zugesetzt haben!
    Ich hatte auch kurz nach dem Tuning nen Fehler, ließ sich aber löschen und ist bis Januar nicht wieder aufgetaucht. (Danach kA, FS kann ich selbst noch nicht auslesen!) Aber mein freier Freundlicher hätte mich drauf hingewiesen...
    spiele nur grad mit dem gedanken, mir die App (mit dem passenden Adapter) zu kaufen.. wär jedenfalls schon praktisch zum codieren (direkt mit meinen eingebauten nexus)
     
  13. #12 Master3, 02.07.2014
    Master3

    Master3 1er-Fahrer(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    172
    Zustimmungen:
    4
    Ort:
    Friedrichshafen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Welche Variablen beinhaltet der Asche Koeffizient?
    Müsste nicht ein Fehler erscheinen wenn der Filter zu stark beladen ist bzw. keine Regeneration mehr erfolgen kann?
    Spätestens wenn man hohe Teillast oder Vollast auf der Bahn fährt, müsste doch die Asche im Filter abgebrannt werden.

    Ja ich hab die Vollversion, nur so kann man die Fehler auslesen, kodieren und die Motorparameter anschauen. Hier sind noch sehr viele DPF Infos enthalten. So viel Zeit hatte ich jetzt jedoch nicht diese anzuschauen. Hier gibt es jedenfalls Infos aller wieviel km eine Regeneration stattfindet, wann die eingeleitet wird etc.

    Hast du irgendwelche Leistungsverluste am Schluss verspürt oder sonstiges?
     
  14. #13 DPF-TEAM, 02.07.2014
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    Kannst doch den Beladungswert auslesen. Auch die erfolglosen Regenerationen. Dann noch Abgasgegendruck messen und du siehst wie es deinem DPF geht :nod:

    Bei, nenn ichs mal gesunden Motor, kann mal schon mal sehr lange ohne erfolgreiche Regeneration durch die Gegend fahren. Andersrum gehts aber auch. Hatten schon neue Filter bei uns die nicht mal 100Km geschafft haben.
     
  15. #14 WhiteWolf, 02.07.2014
    Zuletzt bearbeitet: 02.07.2014
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.119
    Zustimmungen:
    264
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Also ich hab bei meinen 30k KM keinen Leistungsverlust feststellen können (Halt... Ich hab mich zu schnell an die Leistung gewöhnt->kommt einem so langsam vor :mrgreen:)
    Und ich hoffe, es werden noch einige Zehntausend KM mehr :icon_smile:

    @ DPF-TEAM: Kommt dann ne Fehlermeldung (Im Kombiinstrument ect) , wenn zu lange / zu oft keine Regeneration stattgefunden hat? Oder geht nur irgendwann was Hopps?
     
  16. #15 DPF-TEAM, 02.07.2014
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    Fehlermeldung kommt im Display. Hast dann noch genug Zeit was zu unternehmen.
     
  17. #16 DPF-TEAM, 02.07.2014
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    Habe noch n 123D mit aktuell 126Tkm. No probs mit dem DPF. Halt BMW :eusa_angel:
     
  18. #17 WhiteWolf, 02.07.2014
    WhiteWolf

    WhiteWolf 1er-Fanatiker(in)

    Dabei seit:
    07.04.2011
    Beiträge:
    3.119
    Zustimmungen:
    264
    Ort:
    Landsberg/Lech
    Fahrzeugtyp:
    130i
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    04/2006
    Vorname:
    Thomas
    Spritmonitor:
    Das beruhigt mich grad ziemlich, ich mach da immer aus ner Mücke nen Elefanten, aber mich interessieren auch die technischen Hintergründe :icon_smile:
     
  19. #18 DPF-TEAM, 02.07.2014
    DPF-TEAM

    DPF-TEAM 1er-Fahrer(in)

    Dabei seit:
    07.07.2011
    Beiträge:
    272
    Zustimmungen:
    0
    Ort:
    Bevölkerungsreichster Kreis der BRD
    Fahrzeugtyp:
    123d
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Baujahr:
    05/2011
    Vorname:
    Helmut
    Asche abbrennen? Du meinst Ruß. Der wiederum wird bei der Regeneration in Asche umgewandelt. Ich machs ganz einfach...Der DPF ist im Grunde nichts anderes als ein Ascheauffangbehälter :narr:
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Master3, 03.07.2014
    Master3

    Master3 1er-Fahrer(in)

    Dabei seit:
    10.12.2011
    Beiträge:
    172
    Zustimmungen:
    4
    Ort:
    Friedrichshafen
    Fahrzeugtyp:
    120d (FL)
    Motorisierung:
    120d
    Modell:
    Hatch (E81)
    Danke für den Hinweis. Ich meinte auch Ruß.

    Nichtsdestotrotz, wie ist der Wegfall der Temperatur vor Filter einzuschätzen?
     
  22. #20 Nolight, 03.07.2014
    Nolight

    Nolight 1er-Fan

    Dabei seit:
    28.02.2010
    Beiträge:
    627
    Zustimmungen:
    2
    Ort:
    Karlsruhe
    Fahrzeugtyp:
    120d
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Vorname:
    Oli
    Hey

    Bei meinem optimierten vFL 20d hatte ich vor einigen Jahren das Problem, dass er nach immer kürzeren Vollgasetappen Leistung verlor, Vmax bei Vollgas unter 200km/h. Nach weniger als einer halben Minute ruckte es dann, Gas wurde wieder normal angenommen und es ging weiter, wie es sollte.

    Das soll gerade beim vFL quasi normal sein, wenn er optimiert ist und liegt eben an zu hohen Temperaturen. Gibt einen Vergleichtest mit drei oder vier optimierten vFL 320d, dort wird das auch beschrieben. Temperatur zu hoch, um sie zu senken wird die eingespritzte Menge Diesel reduziert, dadurch fällt die Leistung und somit auch die Temperatur. Ist alles wieder im grünen Bereich, wird wieder mehr eingespritzt.

    Weil es bei mir dann aber wesentlich häufiger als zuvor passierte bin ich zu einem Bosch Diesel-Center. Dort las man genau den gleichen Fehler aus: Temperatur vor DPF zu hoch. Sensor wurde durchgemessen und war nicht kaputt. Möglichkeiten: DPF voll, somit zu viel Hitzestau oder schlicht Optimierung schuld, wovon man ausging. Die hatten so eine Flüssigkeit, die sie in den DPF spritzen können, um die Regeneration zu unterstützen. Allerdings schien der Mitarbeiter selbst nicht wirklich überzeugt, dass das hilft. Hätte glaube ich um die 200€ gekostet. Andere Alternative wäre DPF neu.

    Habe mich gegen beides entschieden, statt dessen Kontakt mit dem Tuner aufgenommen um das Serienkennfeld aufzuspielen und damit testen zu können, vor einer Terminabsprache hat sich das Problem aber von selbst gelöst. Ich glaube daher, dass der DPF wirklich ziemlich zu war, sich dann aber doch noch ordentlich freibrennen konnte.

    Mittlerweile ist das zehntausende Kilometer her, aktuell sind über 155.000 auf der Uhr, und es tritt quasi nicht mehr auf. Nur wenn es wirklich warm ist und ich lange bei 200+ voll auf dem Gas stehe.

    Als ich damals zu der Problematik rumgelesen habe, stieß ich auch darauf, dass das Problem beim FL in der Form nicht mehr vorliegt. Dass die Temperatur durch die Optimierung auch beim FL prinzipiell höher als mit dem Serienkennfeld liegt, scheint mir aber schon logisch zu sein.
     
Thema: Abgastemperatur vor Partikelfilter - Fehler
Besucher kamen mit folgenden Suchen
  1. abgastemperatur vor partikelfilter

    ,
  2. m47 diesel kat temperatur

    ,
  3. abgastemperatursensor vor partikelfilter

    ,
  4. bmw 118d sensor temperatur partikelfilter ,
  5. bmw x3 abgastemperatur partickelfilter,
  6. temperatur partikelfilter e91 wie hoch,
  7. bmw 116d temperatursensor dieselpartikelfilter,
  8. optimale abgastemperatur bmw e91 320d,
  9. abgastemperatur bmw e91,
  10. abgastemperatursensor werte,
  11. e90 auto startet nicht wegen abgastemperatursensor,
  12. bmw e91 temperatursensoren dpf,
  13. abgastemperatur bmw e91 320d dpf,
  14. 525d drucksensor partikelfilter,
  15. abgastemperatursensor signal 0,
  16. abgastemperatursensor vor partikelfilter w204,
  17. dpf fehler temperatur vor katalysator zu niedrig ,
  18. E83 abgastemperatur vor partikelfilter,
  19. bmw e90 320d abgastemperatur,
  20. bmw e91 abgastemperatur zu gering,
  21. abgas Temperatursensor signal wo Sitz der bei bmw,
  22. wie russpartikelfilter status lesen bmw e90,
  23. bmw e61 abgastemperatursensor vor kat,
  24. bmw e90 320d dpf ohne temperatursensor,
  25. temperaturfühler vor dieselpartikelfilter
Die Seite wird geladen...

Abgastemperatur vor Partikelfilter - Fehler - Ähnliche Themen

  1. 2c7f Fehler

    2c7f Fehler: Hi, ich habe seit einer Weile den Fehler 2c7f (11391) Lambdasonde nach Kat 2 Trimmregelung an mein N54 und ich komme ihm nicht auf die Schliche....
  2. Partikelfilter vom 123d an 118d?

    Partikelfilter vom 123d an 118d?: Hey Leute, ich wollte mal fragen ob einer von euch weiss ob man vom einem 123d e reihe den Partikelfilter an einen 118d facelift bauen kann. Ich...
  3. ABS Fehler: DSC Speed Sensor rear Right 005DC1

    ABS Fehler: DSC Speed Sensor rear Right 005DC1: Hallo Zusammen, bei mir ist gerade der Weihnachtsbaum angegangen, und ich bekam eine ABS Meldung. Hab mit Carly ausgelesen: ABS / DSC / Brake:...
  4. [E87] Fehler 29F5 Katalysator Umwandlungsrate Bank 2

    Fehler 29F5 Katalysator Umwandlungsrate Bank 2: Hi zusammen, habe seit dem Wochenende nun auch einen einser, 120i E87 Limo, Automatik. Hat 110.000 gelaufen, Kette ist neu, TÜV/AU neu, alle...
  5. Motorsteuergeräte Fehler

    Motorsteuergeräte Fehler: Hallo liebes forum , eine Freundin von mir die leider etwas weiter weg wohnt hat ein problem mit ihrem BMW was könnte das sein? Sie hat vom ADAC...