Abblendlicht funktioniert nicht bei Sonar scheinwerfer

Diskutiere Abblendlicht funktioniert nicht bei Sonar scheinwerfer im Tuning E8x Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hi, hab heute meine Sonar CCFL Scheinwerfer bekommen nun zu mein Problem. Zeigt an das Standlicht nicht ausgefallen ist-> Ringe leuchten und das...

  1. #1 Black116, 31.03.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    Hi,
    hab heute meine Sonar CCFL Scheinwerfer bekommen nun zu mein Problem.
    Zeigt an das Standlicht nicht ausgefallen ist-> Ringe leuchten und das Abblendlicht funktioniert nicht. Fernlicht funktioniert einwandfrei.

    Woran könnte das Problem liegen zwecks des Abblendlichts?

    Danke
     
  2. #2 Driver92, 31.03.2012
    Driver92

    Driver92 1er-Fanatiker(in)

    Dabei seit:
    13.05.2011
    Beiträge:
    3.835
    Zustimmungen:
    35
    Ort:
    Pöttmes
    Fahrzeugtyp:
    118d
    Motorisierung:
    118d
    Modell:
    Hatch (E87)
    Baujahr:
    05/2006
    Vorname:
    Daniel
    Spritmonitor:
    Falsch angeschlossen? Steckverbindung geprüft? Leuchtmittel geprüft?
     
  3. #3 masavi1er, 01.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Guten Morgen,

    habe gestern auch meine sonar ccfl eingebaut. Nun habe ich folgendes Problem: Die Ringe leuchten, aber wenn nur Zündung an ist bzw. das begrüßungslicht angeht, leuchtet jeweils 1 Ring voll und 1 Ring gedimmt. Läuft der Motor leuchten alle voll. Würde mich ja nicht stören wenn, wenn es auf beiden seiten gleiche Ring wäre, aber links ist es der innere Ring und rechts der äußere. Sieht schon etwas merkwürdig aus. Auch Steckertausch hat nichts gebracht. Kennt das einer?

    LG Markus
     
  4. #4 masavi1er, 01.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Mein Problem hat sich erledigt, schien wohl mit der Batterie zusammenzuhängen. Basteln ohne Musi macht halt nur halb so viel Spaß \:D/
    Jetzt leuchtet alles wie es soll.:icon_cool:
     
  5. #5 Black116, 01.04.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    So mein Problem hat sich auch gelöst war ein Kabel.
    So nun hab ich jedoch ein anderes und zwar zeigt es mir Standlicht vorne links ausgefallen ? Ringe funktionieren auf beiden seiten. Beide Seiten gleich angeschlussen und mein PDC reagiert nichtmehr :S
     
  6. #6 masavi1er, 02.04.2012
    masavi1er

    masavi1er 1er-Interessent(in)

    Dabei seit:
    15.09.2011
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Werder/Havel
    Fahrzeugtyp:
    118i (FL)
    Vorname:
    Markus
    Das problem mit dem pdc hab ich auch. wir scheinen damit auch nicht die einzigen zu sein. scheint wohl am fehlerspeicher zu liegen. bei tipps & tricks hat noch einer das pdcproblem und schon einen termin zum löschen. mal sehen ob das hilft. kann man das eigentlich auch beim boschervice machen lassen, den hät ich um die ecke oder muss man damit unbedingt zu bmw?
     
  7. #7 alpina1990, 03.04.2012
    alpina1990

    alpina1990 1er-Fan

    Dabei seit:
    15.09.2011
    Beiträge:
    793
    Zustimmungen:
    19
    Ort:
    Hamburg
    Fahrzeugtyp:
    135i Coupé
    Motorisierung:
    135i
    Modell:
    Coupé (E82)
    Baujahr:
    09/2009
    Vorname:
    Freddy
    Das mit der leeren Batterie hatte ich auch beim Musikalischen-Einbau XD, Habe leider kein PDC, sonst würd ich ja veruschen zu helfen :?

    Viel Erfolg bei der Lösung!

    LG
     
  8. #8 Black116, 05.04.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    Also war bei Elektronik conrad zwecks Widerstand.
    Mir wurde gesagt das diese 70-90grad heiß werden nun stellt sich die frage halten die kabel das aus falls es zu berührung kommen sollte.
     
  9. #9 Black116, 05.04.2012
    Black116

    Black116 1er-Fahrer(in)

    Dabei seit:
    18.01.2011
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Erlangen
    Fahrzeugtyp:
    116i
    Habe nun mal die Widerstände eingebaut -> Fehler Standlicht ausgefallen weg pdc funktioniert aber immer noch nicht.
    Seit dem Umbau funktioniert das pdc bei eingeschaltetem licht nichtmehr richtig ist es jedoch ausgeschaltet einwandfrei

    Hat jemand ne Ahnung ?
     
  10. #10 marko982, 21.07.2012
    marko982

    marko982 1er-Interessent(in)

    Dabei seit:
    07.02.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Fahrzeugtyp:
    118d (FL)
    ich wäre auch für eine lösung sehr dankbar!
    ist es vll der konverter für die ccfl lichter? hilft da ne schirmung weiter? ich habs seit heut drin und mich kotz es scho sehr an. hinten gehts das pdc ja, aber der dauerpiepton nervt mich jetzt schon... :-(
     
Thema: Abblendlicht funktioniert nicht bei Sonar scheinwerfer
Besucher kamen mit folgenden Suchen
  1. sonar scheinwerfer

Die Seite wird geladen...

Abblendlicht funktioniert nicht bei Sonar scheinwerfer - Ähnliche Themen

  1. AUX funktioniert nicht

    AUX funktioniert nicht: Hallo Leute, undzwar habe ich mir einen BMW 118d bj 2005 zugelegt. Hat das ganz normale Business Radio mit CD-Fach. Mein Problem ist, dass ich...
  2. Komfortzugang Fahrerseite funktioniert nicht mehr

    Komfortzugang Fahrerseite funktioniert nicht mehr: Hallo zusammen, vor ein paar Tagen hatte ich das Problem, dass der beim Einsteigen der Komfortzugang nicht mehr funktionierte. Nachdem ich mit...
  3. [F20] Verkaufe BMW F20 Scheinwerfer

    Verkaufe BMW F20 Scheinwerfer: Verkaufe Top erhaltene Halogen Scheinwerfer für bmw f20/21. wird verkauft wegen umrüstung auf M2 Front. keine kratzer nichts. auf wunsch mit...
  4. Suche e8x LCI Halogen Scheinwerfer

    Suche e8x LCI Halogen Scheinwerfer: Hallo Leute, wie der Titel schon sagt, suche ich für meinen e82 LCI Halogen Scheinwerfer. Wenn Ihr was habt, einfach anbieten. Danke ...
  5. Bluetooth funktioniert nicht korrekt / Gerät lässt sich nicht löschen

    Bluetooth funktioniert nicht korrekt / Gerät lässt sich nicht löschen: Hallo zusammen, ich fahre einen F20 BJ. 10/2017. Ich habe bei Auslieferung mein Handy ganz normal gekoppelt und es hat bisher auch immer alles...