4. Zylinder Ohne funktion

Diskutiere 4. Zylinder Ohne funktion im BMW 116i Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, ich benötige HILFE...... vielleicht hat jemand eine Lösung für mich.... Motor läuft nur auf 3Zylinder (1-3)...

  1. MoM

    MoM 1er-Interessent(in)

    Dabei seit:
    08.08.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Mannheim
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2005
    Hallo zusammen,

    ich benötige HILFE......

    vielleicht hat jemand eine Lösung für mich....

    Motor läuft nur auf 3Zylinder (1-3)
    Fehlerspeicher sagt Kraftstoffzufuhr 4Zyl. abgeschaltet
    4. Zylinder ohne Funktion
    Kompression Test alle Zylinder I.O.
    alle Zündkerzen Ersetzt
    1 Zündspule Ersetzt ( schon letzte Woche )
    Einspritzdüse 4 Zylinder Ersetzt.

    Ich habe an allen Zylindern Zündfunken, auch die Kraftstoffversorgung ist vorhanden..... separat geprüft...

    Fehlerspeicher gelöscht, Motor gestartet, Läuft nur auf Zylinder 1-3

    Aber der 4 Zyl. Läuft nicht....

    hat jemand eine Idee?????
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Macklemore, 08.08.2015
    Macklemore

    Macklemore 1er-Fan

    Dabei seit:
    08.08.2013
    Beiträge:
    604
    Zustimmungen:
    21
    Ort:
    Bremen
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Injektor (oder auch Einspritzdüse) hat sich wohl verabschiedet.

    Nächstes mal reicht auch ein Thread. :eusa_naughty:

    *Edit, das mit dem Injektor überlesen. War das Teil was du eingebaut hast neu?
     
  4. MoM

    MoM 1er-Interessent(in)

    Dabei seit:
    08.08.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Mannheim
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2005

    Hi,

    ja alles Neuteile.........
     
  5. #4 Sixpack66, 08.08.2015
    Sixpack66

    Sixpack66 1er-Profi

    Dabei seit:
    14.05.2015
    Beiträge:
    2.116
    Zustimmungen:
    970
    Ort:
    Sackeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
    Oft ist es ganz hilfreich zu wissen um welches Fahrzeug es sich dreht.
    Kontrollzentrum->Profil bearbeiten->zusätzliche Informationen.
     
  6. MoM

    MoM 1er-Interessent(in)

    Dabei seit:
    08.08.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Mannheim
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2005
    Oh..... Ja natürlich :lol:
    116i Motorcode: N45B16
     
  7. #6 Sixpack66, 09.08.2015
    Sixpack66

    Sixpack66 1er-Profi

    Dabei seit:
    14.05.2015
    Beiträge:
    2.116
    Zustimmungen:
    970
    Ort:
    Sackeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
    :daumen:
     
  8. MoM

    MoM 1er-Interessent(in)

    Dabei seit:
    08.08.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Mannheim
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2005
    Ja.... und ne Idee?
     
  9. #8 Macklemore, 09.08.2015
    Macklemore

    Macklemore 1er-Fan

    Dabei seit:
    08.08.2013
    Beiträge:
    604
    Zustimmungen:
    21
    Ort:
    Bremen
    Motorisierung:
    120i
    Modell:
    Hatch (E81)
    Würde mir einen neuen Motor kaufen oder morgen mal bei BMW vorbeifahren/bzw. hinschleppen lassen.
     
  10. #9 Sixpack66, 09.08.2015
    Sixpack66

    Sixpack66 1er-Profi

    Dabei seit:
    14.05.2015
    Beiträge:
    2.116
    Zustimmungen:
    970
    Ort:
    Sackeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
    Zwei der drei relevanten Sachen hast du getestet, Kraftstoff und Zündfunke.
    Nr. 3 die Verbrennungsluft würde ich ausschliessen, da falls die VANOS gestört wäre auch die anderen Zylinder betroffen sein sollten.:roll:
    Wie sahen denn die Zündkerzen aus? Evtl. Fotos gemacht?
     
  11. MoM

    MoM 1er-Interessent(in)

    Dabei seit:
    08.08.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Mannheim
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2005

    Zündkerzen sahen gut aus hatte die vor 16 Monaten ersetzt.... dachte mir um auf nummer sicher zu gehen das die keinen Macken haben tausch ich sie aus.... die am 4zyl. War etwas dunkler aber das wohl wegen der fehl bzw. Nichtzündungen.... sie war auch trocken.
     
  12. #11 Sixpack66, 09.08.2015
    Zuletzt bearbeitet: 09.08.2015
    Sixpack66

    Sixpack66 1er-Profi

    Dabei seit:
    14.05.2015
    Beiträge:
    2.116
    Zustimmungen:
    970
    Ort:
    Sackeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
    Hast du das Einspritzventil nur gewechselt, oder auch mal im ausgebauten Zustand kontrolliert ob es
    1. korrekt angesteuert wird
    2. wirklich Kraftstoff zerstäubt wird (vorsicht Schutzbrille tragen und zerstäubten Sprit nach Möglichkeit auffangen, Brandgefahr)

    Würde Sprit eingespritzt aber nicht verbrannt wäre deine Zündkerze nass bzw. würde es am Auspuff sehr schnell nach Sprit riechen.
     

    Anhänge:

  13. MoM

    MoM 1er-Interessent(in)

    Dabei seit:
    08.08.2015
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Mannheim
    Motorisierung:
    116i
    Modell:
    Hatch (E87)
    Baujahr:
    10/2005
    Ja hab den Injektor auch im Ausgebauten zustand geprüft. I.O.

    nach dem Löschen des Fehlerspeichers im Ausgebauten zustand gestartet.... Sprit kommt an allen an und wird zerstäubt.... dachte die Düse an Zyl.4 hängt vielleicht ab und an und hab sie deshalb getauscht.... eigentlich hat der Motor alles was er braucht.... aber aus irgendeinem Grund schaltet das Steuergerät die Kraftstoffzufuhr für Zyl. 4 ab..... aber warum??????
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 BMW_FANatiker, 11.08.2015
    BMW_FANatiker

    BMW_FANatiker 1er-Fahrer(in)

    Dabei seit:
    12.05.2013
    Beiträge:
    111
    Zustimmungen:
    5
    Ort:
    Straubing
    Motorisierung:
    1er M
    Modell:
    Coupé (E82)
    Vorname:
    Mike
    Servus,

    hast du schonmal die Ansteuerung zum 4. Injektor überprüft?
    Also ist die Leitung vom SG zum Inj intakt (Kabelbruch?) und Falls ja, kommt was an beim Injektor?

    Oder spritzt Inj 4 beim Start ganz normal ein und schaltet dann nach gewisser Zeit ab?
    Wenn ja versteh ich den Fehler Kraftstoffzufuhr nicht. Davon sind ja alle Injektoren betroffen. Kommt denn immer der gleiche Fehler?

    Vll hat auch das SG einen Weg :swapeyes_blue:

    Viel Erfolg auf jedenfall.
     
  16. #14 Sixpack66, 11.08.2015
    Zuletzt bearbeitet: 11.08.2015
    Sixpack66

    Sixpack66 1er-Profi

    Dabei seit:
    14.05.2015
    Beiträge:
    2.116
    Zustimmungen:
    970
    Ort:
    Sackeifel
    Fahrzeugtyp:
    M135i
    Motorisierung:
    135i xDrive
    Modell:
    Hatch (F21)
    Baujahr:
    07/2014
    Vorname:
    Ralf
    Spritmonitor:
    Hat er doch beschrieben....

    Ohne Diagnosegerät / Motortester wäre ich jetzt auch erstmal mit meinem Latein am Ende.
    Da du ja ausgiebig getestet hast ob Einspritzventil, Zündspule, Zündkerze im ausgebauten Zustand ihren Dienst tun, würde ich höchstens in meiner Verzweiflung diese drei Sachen bei den anderen Zylindern einbauen und Probelauf machen.
    z.B.
    Einspritzventil mit dem in Zylinder 1 tauschen.
    Zündspule mit der von Zylinder 2.
    Zündkerze mit der in Zylinder 3.
    Sollte eines doch defekt sein würde der Fehler ja bei einem der anderen Zylinder auftauchen.

    *denk*grübel*kopfkratz*
    Mal ganz anders herum angefangen:
    Wie kommt die Motorelektronik auf die Idee dass sie Zyl. 4 abschalten müsste?
    Die Zündkerze selbst gibt keine Rückmeldung.
    Das Einspritzventil bekommt meines Wissens auch nur eine Steuerspannung die es öffnen lässt. (oder sind am Stecker mehr als 2 Pole belegt? würde mich wundern.)
    Die Zündspule könnte evtl. eine Rückmeldung rausgeben (ich habe da einen mehrpoligen Stecker vor meinem geistigen Auge, bin aber nicht sicher).
    Klopfsensor schliesse ich mal aus, da sollte nur einer sein und nicht Zylinderselektiv.(da wären alle betroffen, und dann auch nur Anpassung an Spritqualität)

    Dümmste und teuerste Variante, das Steuergerät überwacht sich selbst b.z.w. die Ausgänge (Strom <Soll = Unterbrechung / Strom >Soll = kurzschlusss)und hat einen Defekt festgestellt, der bei deinen Tests jedoch nach aussen keine Auswirkungen hatte.
    (stelle fest, dass ich immer mehr in Mutmaßungen abdrifte:platzverweis8pciw0:)

    Versuch doch mal eine Anfrage per PN an User "Ombre".
    Habe ihn bisher als sehr kompetent registriert, vielleicht hat er eine zündende Idee.
     
Thema: 4. Zylinder Ohne funktion
Besucher kamen mit folgenden Suchen
  1. bmw n45 einspritzdüsen einbauen

    ,
  2. 1er bmw zylinder 3 injektion ausgeschaltet

    ,
  3. bmw 116i zylinder

    ,
  4. reicht der 116i 4 zylinder,
  5. bmw 120d 3. zylinder ohne funktion,
  6. n45b16a kompression testen
Die Seite wird geladen...

4. Zylinder Ohne funktion - Ähnliche Themen

  1. Verbrennungsaussetzer, Zylinder 4 (120i)

    Verbrennungsaussetzer, Zylinder 4 (120i): Guten Tag, mein Name ist Sven & ich komme aus Essen. Habe mir einen 120i (BJ 2008 ) mit 136tkm zugelegt, und nun fangen die "Herausforderungen"...
  2. BMW 1er E87 Schaltzentrum Lenkstockschalter mit Heckwischer Funktion

    BMW 1er E87 Schaltzentrum Lenkstockschalter mit Heckwischer Funktion: Hallo Zusammen, ich biete hier ein gebrauchtes Schaltzentrum im guten Zustand & voll funktionsfähig an. VB: 30€ Bei fragen zögern Sie sich nicht...
  3. Start/Stopp Funktion läuchet beim fahren

    Start/Stopp Funktion läuchet beim fahren: Hallo , ich habe aktuell folgendes Problem mit meinem 116i das beim Fahren die Start/Stopp Funktion im Display während des Fahrens öfters Blinkt ,...
  4. [F20] Start/Stop Funktion leuchtet beim fahren

    Start/Stop Funktion leuchtet beim fahren: Hallo , ich habe aktuell folgendes Problem mit meinem 116i das beim Fahren die Start/Stopp Funktion im Display während des Fahrens öfters Blinkt ,...
  5. Untere Gänge gehen nicht mehr rein. 2, 4, 6

    Untere Gänge gehen nicht mehr rein. 2, 4, 6: Hallo, vor ein paar Monaten hatte ich leider einen Getriebeschaden mit meinem 1er. Genau auf der Heimfahrt als ich meinen Zweitwagen gekauft hab....