1er E87 Startet nicht

Diskutiere 1er E87 Startet nicht im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hi, 1er BMW Diesel BJ2010 Auto streikt Zündung ist tot. Kein Geräusch Radio, Fenster, Licht , Zentralverriegelung geht. Tankanzeige, Lüftung sind...

  1. #1 crazy-zebra, 24.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Hi,

    1er BMW Diesel BJ2010
    Auto streikt
    Zündung ist tot. Kein Geräusch
    Radio, Fenster, Licht , Zentralverriegelung geht.
    Tankanzeige, Lüftung sind tot.
    Fehlermeldung: Hebebühne gelb, ab und zu kommt Schlüssel Symbol
    Kann keine Fehlercodes auslesen, keine Verbindung über ODBC möglich
    Akkus Schlüssel getauscht.
    Mit Ersatz-schlüssel geht auch nicht
    Lenkradschloss rastet nicht ein?!
    Autobatterie ist geladen.

    Mein Verdacht auf defekte EWS

    Habt Ihr Ideen oder Erfahrungen und/oder Lösungsvorschläge?

    Habe im Forum gesucht, jedoch nicht die richtige Antwort gefunden

    Wäre über Tipps sehr dankbar
     
  2. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.491
    Zustimmungen:
    236
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    würde mal aufs lenkradschloss tippen.... mit was versuchst du den fehler auszulesen?
     
  3. #3 crazy-zebra, 25.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Habe ein Bluetooth Obd2 und ACE war da und hat sich auch versucht zu verbinden ohne Erfolg. :-(

    Keine Verbindung möglich.
     
  4. #4 iramuf933, 25.01.2020
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    346
    Zustimmungen:
    231
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    01/2010
    Vorname:
    Manu
    Wo kommst du denn her?
    Hört sich für mich auch nach Lenkradschloss an. Vielleicht kann ich dir helfen.
     
  5. DomMuc

    DomMuc 1er-Profi

    Dabei seit:
    24.11.2012
    Beiträge:
    2.491
    Zustimmungen:
    236
    Ort:
    München
    Fahrzeugtyp:
    M135i
    Motorisierung:
    M135i
    Modell:
    Hatch (F20)
    Baujahr:
    02/2013
    ja mit dem bt gedöns ist es nicht möglich zumindest kurzzeitig die lenkradsperre wieder zu entriegeln... radiostellung geht?
     
  6. #6 crazy-zebra, 25.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Komme aus der Nähe von Karlsruhe. Was meinst du mit Radiostellung.
    Schlüssel rein, Radio geht und Blinker, Licht und Fensterheber gehen, jedoch Tankanzeige geht nicht. Drücke ich den Startknopf passiert nichts.

    Was mich halt verwundert das das lenkradschloss nicht einrastet. Jedoch habe ich noch keine Fehlermeldung mit dem Schloss bekommen.

    Wie könntest du helfen? Könnte ich mit Inpa was anstellen? Muss ich etwas zurüchsetzen?
     
  7. #7 crazy-zebra, 25.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
  8. #8 crazy-zebra, 25.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Hier auch auf deutsch
    1. Durch die schwache Autobatterie konnte die ELV nicht komplett entriegeln und fuhr sich an dem Punkt fest, bei welchem am meisten Drehmoment nötig war. Dieses Drehmoment konnte aber vom Motor nicht weiter aufgebracht werden und sie fuhr sich so fest. Durch das Einsetzen der neuen Batterie hatte der Motor zwar wieder mehr Drehmoment, konnte sich aber nicht aus der festgefahrenen Position lösen. Im Normalfall hat der Motor das volle Drehmoment und kann bis zu diesem Punkt zusätzlich kinetische Energie aufbauen. Die Summe aus kinetischer Energie und potentieller Energie erlauben es dann die ELV zu öffnen und schließen.

    2. Die zweite mögliche Ursache wäre, dass durch die schwache Batterie die ELV in einer bestimmten Stellung (keine Endposition) zum Stehen kam und die Schaltung dies als unplausiebel interpretierte und die Entriegelung boykottierte, da zu viele Versuche des Entriegelungsvorgangs bzw. unplausible Werte vom Hall-Sensor mit Motorstrommessung kamen.

    Fakt ist, dass es die ELV nun leichtgängiger ist und in der Endstellung ELV-Gesperrt eingebaut wurde.



    Um Nachahmer zu unterstützen, hier eine kleine Anleitung:
    Meine Anleitung basiert größtenteils hierauf. Dies hier soll eher eine Ergänzung sein. Die Bilder entstanden beim Zusammenbauen, daher die falsche Nummerierung. Der Arbeitsaufwand betrug 2x einen Vormittag.

    1. Schritt: Werkzeug besorgen und Arbeitsraum einrichten. Werkzeug: Langer dünner Schlitzschraubendreher, Ratschen Set mit Sicherheits-Bits (wie Torx nur mit 5 Zähnen und Loch in der Mitte) und Außentorx-Set (oder nur E10). Sitz ganz zurückstellen und am besten viel Licht im Fußraum.

    2. Schritt: Klemmt die Batterie im Kofferraum ab. Der Masse-Pol alleine reicht. Vorsicht nicht die Heckklappe schließen, diese kriegt Ihr dann nicht mehr von außen auf.

    3. Schritt: Demontage der Lenksäulenverkleidung. Verwendet den dünnen Schlitzschraubendreher, um hinter das Lenkrad zu kommen. Löst -durch drücken von Innen- zunächst die untere Verkleidung einen Spalt, dann die Obere ganz und schließlich die Unter ganz ab. Nehmt den unteren Teil komplett weg. Tipp: Die untere Verkleidungshälfte hat an der Oberseite zwei Clips, welche am besten von Hand gelöst werden. Drückt diese Clips von der Lenksäule nach Außen weg.

    4. Schritt: Fußraum lösen. Löst die Verkleidung im Fußraum (3x Torx Schrauben und ein Kunststoff Clip rechts) und entfernt den Stecker an der Fußraum Beleuchtung, dann könnt Ihr das Ding komplett rausnehmen. Hierbei könnt Ihr gleich den Pfropfen (Dichtung der Lenksäule zum Motorraum) abziehen bzw. nach hinten stülpen und die Lenkgelenkverbindung wird sichtbar.

    5. Schritt: Kabelverbindungen lösen und demontieren. Löst die Beiden Stecker am Drehgeber der Lenksäule (gleich hinter dem Lenkrad). Hierbei benötigt man keine Kraft oder Werkzeug, nur geschickte Finger. Bei einem der Stecker ist Sicherung seitlich und beim zweiten Stecker ist die Sicherung an der hinteren Seite zum Drehen angebracht. Beim Stecker mit Drehsicherung drückt ihr mit dem Finger hinter dem Hebel leicht ein und der Drehmechanismus löst sich. Hebel ganz runter drehen und Stecker löst sich. Ein dritter Stecker ist auf halber Höhe der Lenksäule angebracht. Dieser führt zur ELV und ist 4-polig. Verwendet erneut den kleinen Schlitzschraubendreher um den Stecker an der ELV zu lösen. Der Stecker hat an der Unterseite eine Sicherung. Schiebt den Schraubendreher an der Unterseite zwischen Stecker und Buchse rein versucht den Stecker vorsichtig zu lösen. Hierbei gilt wieder, keine Kraft aufwenden. Als nächstes entfernt alle Clips, welche zur Befestigung des Kabelbaums an der Lenksäule angebracht sind.

    6. Schritt: Lenkgestänge trennen. Öffnet die Motorhaube und demontiert die Platte auf der der Pollenfilter angebracht ist. Beginnt mit den beiden Deckeln jeweils -von vorne gesehen- ganz rechts (Deckel über DSC) und ganz links (Deckel über DDE) direkt unter der Windschutzscheibe. Dann entfernt den Temperatur- und Feuchtefühler links samt Befestigungen des Kabels. Nehmt das Kabel für den Plus-Pol aus der Halterung längs über dem Motor und löst jetzt insgesamt 6 Schrauben (Sechskant 8er Mutter) um den Pollenfilter samt Halter zu wegzunehmen. Verwendet nun die Ratsche mit Verlängerung und E10-Aufsatz um das Lenkgestänge zu trennen(Man kann dies auch vom Innenraum aus machen, muss hierfür aber das Lenkrad bewegen können Bsp. in der DIY-Anleitung). Das Einführen der Ratsche war bei mir etwas kniffelig. Öffnet nun die Schraube an der Lenkverbindung bis diese leerdreht (tut dies nur die Schraube nach oben zeigt). Dann geht in den Innenraum und zieht die Schraube vorsichtig aus der Befestigung des Lenkgestänges. Diese Muss GANZ raus, vorher löst sich das Gestände nicht. Es ist Vorsicht geboten, sollte die Schraube in den Motorraum fallen, muss der Unterbodenschutz abgenommen werden, um an die Schraube ran zu kommen. Ich habe vor dem Abziehen eine Markierung auf die Verbindung aufgemalt, dies ist aber nicht nötig da die Zahnstange einen eigenen Keil besitzt.

    7. Schritt: Abnehmen der Lenksäule. Löst zunächst die beiden hinteren Schrauben der Lenksäule und dann die vorderen beiden. Es empfiehlt sich eine zweite Person dabei zu haben, welche die Lenksäule während des Lösens hält. Danach Lenksäule komplett durch die Öffnung im Armaturenbrett herausnehmen.

    8. Schritt: Demontage der ELV. Öffnet die drei Sicherheitsschrauben an der Oberseite der Lenksäule. Solltet ihr kein passendes Werkzeug zur Verfügung haben, könnt ihr die Schrauben auch bspw. mit einem Dremel so bearbeiten, bis Ihr sie mit einem normalen Schraubendreher öffnen könnt (Bsp. in der DIY-Anleitung). Jetzt liegt die ELV frei und kann herausgenommen werden. Ich rate dazu sich zu merken in welcher Stellung sie sich beim Herausnehmen befindet. Die Mechanik samt Motor wird nur mit zwei Clips zusammen gehalten und die Platine löst Ihr mit einer Torx-Schraube.

    9. Schritt: Reinigen und Schmieren. Ich habe die Kontakte zum Motor mit Isopropanol gereinigt, die Mechanik habe ich zerlegt und mit Silikon Öl geschmiert. Es empfiehlt sich den Motor mit oder ohne Mechanik zu testen. Habe hierzu ein Netzteil mit ca. 9-12V (u min. 0,5 A) mit zwei Kabeln an den Kontakten des Motors geklemmt und dann kurz eingeschalten. Achtung das Ding ist sehr schnell. Am besten nur kurz Einschalten.

    10. Schritt: Alles wieder zusammenbauen...und nach dem Anschließen der Batterie alle Fehler löschen.

    [​IMG]
    [​IMG]
    [​IMG]
     
    iramuf933 gefällt das.
  9. #9 crazy-zebra, 25.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
  10. #10 Laguna85, 25.01.2020
    Laguna85

    Laguna85 1er-Fan

    Dabei seit:
    28.09.2014
    Beiträge:
    608
    Zustimmungen:
    121
    Ort:
    Grafschaft
    Fahrzeugtyp:
    125i
    Motorisierung:
    125i
    Modell:
    Hatch (F20)
    Baujahr:
    03/2019
    Spritmonitor:
    Hat das Fahrzeug Komfortzugang? Wenn ja klemm beide Türen mal ab.
     
  11. #11 iramuf933, 25.01.2020
    iramuf933

    iramuf933 1er-Fahrer(in)

    Dabei seit:
    20.11.2013
    Beiträge:
    346
    Zustimmungen:
    231
    Ort:
    Raum München/Augsburg
    Fahrzeugtyp:
    120d Coupé
    Motorisierung:
    120d
    Modell:
    Coupé (E82)
    Baujahr:
    01/2010
    Vorname:
    Manu
    Mit IS*A hab ich das Auto erstmal wieder fahrtüchtig bekommen. Dann diesem Motor abgeklemmt und getauscht. Geht auch ohne ausbauen der Lenksäule. Lösen reicht.
    Lad erstmal die Batterie auf, und schau dass du während der Versuche immer ein Ladegerät zum stützen dran hast. 25A wäre wohl ausreichend.
     
  12. #12 crazy-zebra, 26.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Lenksäule liegt in der Küche:icon_smile: nachher gehts mit der elv weiter. Jetzt gibts Lasagne.
    Einziges Problem. Auto steht im freien. Sch.. kalt.
     

    Anhänge:

  13. #13 crazy-zebra, 26.01.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    ELV habe ich gereinigt. Wie kann ich den Fehlerspeicher zurücksetzen? Bekomme über ODB kein Zugriff?
     
  14. #14 crazy-zebra, 06.02.2020
    crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Ok, den Fehlerspeicher habe ich nun gelöscht.

    Wie bekomme ich die Lenkverbindung am Besten wieder eingebaut? Habe Probleme sie zusammen zustecken.
    Welche Reihenfolge?
    Ich habe zuerst die Lenksäule locker mit den 4 Schrauben im Innenraum befestigt.
    Nun komme ich nicht weiter.
    Bitte um Tipps.
     
  15. crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    Ok, mit der Hand meiner Tochter im Motorraum und ich liegend im Fussraum haben wir auch dass geschafft. Lenksäule ist wieder eingebaut.
    Läuft aber noch nicht. ??
    Morgen gehts weiter....
     
  16. crazy-zebra

    crazy-zebra 1er-Interessent(in)

    Dabei seit:
    24.01.2020
    Beiträge:
    11
    Zustimmungen:
    1
    Ort:
    Waldbronn
    Fahrzeugtyp:
    116i
    Motorisierung:
    116d
    Modell:
    Hatch (E87)
    Baujahr:
    10/2010
    ???
    Fehler zurückgesetzt ..
    Zähler zurückgesetzt
    Batterie voll geladen

    Jedoch bleibt der Fehler:
    CAS EWS Busfehler und
    CAS Leitungsfehler ELV

    Woran kann das liegen?
    Klemme 15 und 30 immer noch ohne Strom.
    Hat jemand Tipps,
     
Thema:

1er E87 Startet nicht

Die Seite wird geladen...

1er E87 Startet nicht - Ähnliche Themen

  1. BMW 2er F22-23, 1er F20-21 Winterräder, Original Borbet RDC, RSC ✰ 7,0 mm

    BMW 2er F22-23, 1er F20-21 Winterräder, Original Borbet RDC, RSC ✰ 7,0 mm: [IMG] EUR 590,00 End Date: 18. Mrz. 18:37 Buy It Now for only: US EUR 590,00 Buy it now | Add to watch list Weiterlesen...
  2. Sommerkompletträder 654 Sternspeiche 16 Zoll BMW 1er F20 F21 2er F22 F23

    Sommerkompletträder 654 Sternspeiche 16 Zoll BMW 1er F20 F21 2er F22 F23: [IMG] EUR 599,99 End Date: 18. Mrz. 17:30 Buy It Now for only: US EUR 599,99 Buy it now | Add to watch list Weiterlesen...
  3. Winterkompletträder 654 Sternspeiche 16 Zoll BMW 1er F20 F21 2er F22 F23

    Winterkompletträder 654 Sternspeiche 16 Zoll BMW 1er F20 F21 2er F22 F23: [IMG] EUR 599,99 End Date: 18. Mrz. 17:30 Buy It Now for only: US EUR 599,99 Buy it now | Add to watch list Weiterlesen...
  4. Winterkompletträder 388 Radialspeiche 18 Zoll BMW 1er F20 F21 2er F22 F23

    Winterkompletträder 388 Radialspeiche 18 Zoll BMW 1er F20 F21 2er F22 F23: [IMG] EUR 1.249,99 End Date: 18. Mrz. 17:30 Buy It Now for only: US EUR 1.249,99 Buy it now | Add to watch list Weiterlesen...
  5. BILDSCHIRM NAVI 8,8" + BMW 1er F20 2er F22 F87 M2 LCI + Display LHD NBT 9387547

    BILDSCHIRM NAVI 8,8" + BMW 1er F20 2er F22 F87 M2 LCI + Display LHD NBT 9387547: [IMG] EUR 449,90 End Date: 18. Mrz. 16:50 Buy It Now for only: US EUR 449,90 Buy it now | Add to watch list Weiterlesen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden