[E87] 130i Motorkontrollleuchte leuchtet / Fehlerspeicher ausgelesen

Diskutiere 130i Motorkontrollleuchte leuchtet / Fehlerspeicher ausgelesen im Mängel am Motor / Elektrik Forum im Bereich Mängel am 1er BMW; Hallo zusammen, ich bin neu hier, meine ausführliche Vorstellung wird folgen :wink: Hier schon mal die wichtigsten Daten: Ich heiße Niklas,...

  1. Nik_K

    Nik_K 1er-Interessent(in)

    Dabei seit:
    03.02.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Baujahr:
    08/2006
    Hallo zusammen,

    ich bin neu hier, meine ausführliche Vorstellung wird folgen :wink:
    Hier schon mal die wichtigsten Daten: Ich heiße Niklas, bin 26 und fahre seit gut halben Jahr einen E87 130i mit 110000 km auf der Uhr.

    Nun zu meinem Problem. Seit gestern ist meine gelbe Motorkontrollleuchte angegangen. Auto läuft normal und Leistungsverlust ist auch nicht spürbar. Außer im kalten Zustand hat gestern die Drehzahl geschwankt, heute nicht mehr. Ich habe den Fehlerspeicher ausgelesen und folgende Meldungen bekommen:
    --------------------------------------------------------------------------
    P2414: O2 Sensor Exhaust Sample Error bank1 Sensor1
    Lambdasonde (Bank 1, vor Katalysator) - nicht angesteckt

    P0171: System too Lean (Bank 1)
    Gemischregelung (Bank 1) - System zu mager

    P2195: O2 Sensor Signal Stuck Lean bank1 Sensor1
    Lambdasonde (Bank 1, vor Katalysator) - Signal festliegend auf Mager
    --------------------------------------------------------------------------
    Es könnte die Lambdasonde sein, aber im meinem Tool liefern beide Lambdasonden Werte, ob die korrekt sind kann ich leider nicht beurteilen. Den Motor habe ich heute Mittag mal frei geblasen, hat aber leider nicht geholfen.

    Was vielleicht noch interessant wäre, ich fahre viel Kurzstrecken und seit Winter kommt es vor, dass meine HVAs klackern. Ich weiß nicht, ob es damit zu tun hat, obwohl mir gesagt wurde, das es nichts ausmachen sollte und normal wäre.

    Ich hoffe ihr könnt mir da weiterhelfen, bevor mein :icon_smile: anfängt irgendwelche Teile auszutauschen an denen es gar nicht liegt.

    Viele Grüße
    Niklas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BonbonausWurst, 31.01.2014
    BonbonausWurst

    BonbonausWurst 1er-Fahrer(in)

    Dabei seit:
    22.09.2010
    Beiträge:
    360
    Zustimmungen:
    5
    Ort:
    Siegerland
    Fahrzeugtyp:
    130i (FL)
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Spritmonitor:
    Hallo!
    Es tut mir ja leid, dass ich diesen alten Thread pushe, aber ich hab' jetzt exakt das gleiche Problem. Die gleichen Fehler im Fehlerspeicher, die gleichen Symptome, aber auch bei mir liefert die Sonde noch irgendwelche Werte.

    Auch wenn der Threadstarter hier seit seinem Post wahrscheinlich nicht mehr sonderlich oft reingeschaut hat, hoffe ich doch, dass er das vielleicht liest. Eventuell kann er mir ja verraten, was das Problem war. Wie gesagt, Fehler, etc. sind zu 100% identisch bei mir. Mein Mechaniker war sich nicht sicher, ob's wirklich nur die Lambda-Sonde ist, vielleicht könnte ich mir so etwas Zeit in der Werkstatt und damit Geld sparen. :)
     
  4. #3 Bench213, 01.02.2014
    Bench213

    Bench213 1er-Fan

    Dabei seit:
    28.04.2013
    Beiträge:
    525
    Zustimmungen:
    0
    Ort:
    zwischen DLG und HDH
    Motorisierung:
    120d
    Modell:
    Hatch (E87)
    Baujahr:
    07/2006
    Vorname:
    Bene
    Spritmonitor:
    Ich denke nicht, dass er noch reinschauen wird, er war schließlich seit einem Jahr nicht mehr online :wink:

    Kannst ihm aber eine PN schreiben, vielleicht liest er sie ja :daumen:
     
  5. floflo

    floflo 1er-Interessent(in)

    Dabei seit:
    19.12.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Motorisierung:
    130i
    Modell:
    Hatch (E87)
    Hallo Bonbonauswurst,

    du kannst dir ziemlich sicher sein, dass die Sonde einen Schlag hat, da die Fehler alle zusammen passen. Kaputte Sonde heißt nämlich nicht automatisch "kein Signal mehr". Du schreibst, sie gibt "irgendwelche Werte" aus. Wie sehen die Werte denn aus? Kann dein OBD Tool die reinen Lambdawerte oder auch die Rohspannung auslesen?
    Lambda sollte knapp um 1 schwingen, die Spannung knapp unter 2,0 V liegen...deine Fehler klingen alle nach einer Spannung in Richtung 5 V und Lambda größer 1.
    Achte vor allem mal darauf ob die Werte konstant in einer Richtung laufen oder ob sie unplausibel springt und ob sie zur Sonde 1 Bank 2 passen.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: 130i Motorkontrollleuchte leuchtet / Fehlerspeicher ausgelesen
Besucher kamen mit folgenden Suchen
  1. bmw gemischregelung bank 1 zu mager

    ,
  2. bmw fehler gemischregelung

    ,
  3. fehlerspeicher p2414

Die Seite wird geladen...

130i Motorkontrollleuchte leuchtet / Fehlerspeicher ausgelesen - Ähnliche Themen

  1. BennyBr 130i (e87) in Sprakling graphite - noch einer aus Oberbayern

    BennyBr 130i (e87) in Sprakling graphite - noch einer aus Oberbayern: Servus Leute, nun ist es auch mal daran, mich vorzustellen. Ich bin hier schon länger angemeldet, da meine Frau einen 118i fuhr, aber bislang...
  2. Komische Meldungen im Fehlerspeicher.

    Komische Meldungen im Fehlerspeicher.: Wie der Titel schon sagt, ich hab heute mal den Fehlerspeicher ausgelesen, dabei kamen komische Fehler zum Vorschein. Die letzten beiden sind...
  3. [E81] 130i kaufen ohne Durchsicht

    130i kaufen ohne Durchsicht: Hallo zusammen, Betreffend meiner Suche nach einem 130i, habe ich folgendes Exemplar gefunden: LINK Habe am Samstag das Fahrzeug besucht. Es...
  4. Suche BMW 130i FL

    Suche BMW 130i FL: Hallo zusammen, Suche BMW 130i mit folgenden Must-have's: - Facelift - M Paket - Handschalter - max 120000km - Scheckheftgepflegt Präferenzen...
  5. Suche 130i/123d Bremsanlage

    Suche 130i/123d Bremsanlage: Für Bremsenupgrade meines e82 120d... Grüße ProOZx