130i falscher Bremsdefekt

Dieses Thema im Forum "Mängel am Motor / Elektrik" wurde erstellt von Ulf, 07.06.2008.

  1. Ulf

    Ulf 1er-Fahrer(in)

    Dabei seit:
    11.02.2007
    Beiträge:
    409
    Zustimmungen:
    0
    Hat das noch jemand?

    (Falls der Thread ein alter Hut ist, bitte verschieben oder löschen.)

    Zum 2. Mal in einem Jahr leuchtet plötzlich das "Bremse kaputt" Licht auf, da fühlt man sich irgendwo unwohl auf der AB.
    Beim Freundlichen auslesen lassen. Jeweils "600.000km, dringend neue Bremsen" ist die Meldung.
    Sehr witzig.
    Wenn fehlerhafte Warnlampen die einzigen Defekte eines zuverlässigen Autos sind, dann wird meine Skepsis gegenüber der modernen Autoelektronik nicht weniger werden.
    Kostet ja auch Zeit und Geld.

    Gestern wurde nun bei BMW die Software komplett neu aufgespielt, hat den ganzen Tag gedauert.
    (Seitdem blinkt er beim Auf- und zuschliessen. Hat er vorher nie gemacht.)
    Auf Wunsch durfte ich Clubman fahren so lange (wollte ich schon immer mal, und warum sollte ich mir einen kleineren 1er geben lassen?) - war überraschend nett.
    Ausser, dass er eine brutale Anfahrschwäche hat und klingt wie ein Zementmischer.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für den 1er.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sports-hatch, 07.06.2008
    sports-hatch

    sports-hatch 1er-Fahrer(in)

    Dabei seit:
    30.05.2008
    Beiträge:
    149
    Zustimmungen:
    0
    Ich vermute, Du meinst Das Symbol der Bremsbelagverschleißanzeige, das eigentlich nur aufleuchtet, wenn die Bremsbeläge verschlissen sind.

    Kann durchaus ein Softwarefehler sein, wenn man logisch an die Sache heran geht, seine eigene Laufleistung betrachtet, sowie die CBS Anzeige sich anschaut, kann man als Fahrer ganz schnell erkennen, ob es ein reales Problem ist oder nur eine elektronische Spinnerei des Autos.

    Auch wenn die Anzeige aktiv ist, wird das Auto trotzdem weiterhin ganz normal bremsen, es ist lediglich ein Hinweis an den Fahrer, demnächst die verschlissenen Teile der Bremsanlage kontrollieren/ erneuern zu lassen.

    Da es nun zum 2. Mal aufgetaucht ist, würde ich darauf bestehen, daß die Fehlerquelle (defekter Kontakt an einer Steckverbindung??) gesucht wird, Programmieren ist kein Allheilmittel.

    Bei einer Programmierung besteht immer die Gefahr, daß alle zuvor eingestellten Daten des "Personal Profile" verloren gehen, darauf wird explizit während der Programmierung hingewiesen.
    Es gibt aber die Möglichkeit die Einstellungen vorher zu sichern oder auszudrucken, um die Kundenspezifischen Sachen nach der Programmierung wieder einzustellen- das ist wohl in Deinem Fall versäumt worden. Deswegen blinkt er beim Auf und Abschließen. Dies kannst Du aber selber im Instrumentenkombi oder im IDrive Menü einstellen, in diesem Zusammenhang möchte ich den Blick in die Bedienunganleitung ans Herz legen. :winkewinke:

    Gruß,


    Roland
     
  4. Ulf

    Ulf 1er-Fahrer(in)

    Dabei seit:
    11.02.2007
    Beiträge:
    409
    Zustimmungen:
    0
    Was ich viel interessanter finde, ist mir erst heute aufgefallen.
    Anscheinend hat die neue software ein paar Tausend km Laufzeit bis zur nächsten Inspektion "geklaut".

    Weiss jemand so aus dem Kopf wie lange die Intervalle sind?
    Ich dachte, es wären so ca. 28.000km.
    Plötzlich sind es jedenfalls 24.

    Ansonsten: klar wusste ich, dass die Bremsen nicht hinüber sein konnten.
    Aber beim ersten Mal wusste ich auch nicht, was das Zeichen bedeutet.
    Ich fahr doch nicht um Mitternacht rechts ran, um die Anleitung zu studieren.
    Zur Betriebsanleitung: das da sowas drinsteht ist mir schon klar.
    Allerdings finde ich es total hirnverbrannt, dass dieser Wälzer überhaupt nötig ist, um ein Auto einigermassen in den Griff zu bekommen.
    Leute, die oft in verschiedenen Autos unterwegs sind, kann man doch nicht zum Lesen dieser öden Schmöker zwangsverpflichten.
    Diese Kisten sollen sich einfach vorhersehbar verhalten, sowas ist doch eine Selbstverständlichkeit.

    Danke aber erstmal für den tip mit dem personal profile - leider jetzt zu spät.
     
  5. #4 sports-hatch, 07.06.2008
    sports-hatch

    sports-hatch 1er-Fahrer(in)

    Dabei seit:
    30.05.2008
    Beiträge:
    149
    Zustimmungen:
    0
    Je mehr Technik-desto komplizierter und desto mehr Fehler möglich... mit jedem weiteren Schnick-Schnack potenziert sich die Anzahl der möglichen Fehler.

    s ist möglich, daß die CBS vor dem Auftreten des Fehlers mit der Bremsbelagswarnleuchte fehlerhaft die Reststrecke bis zur nächsten Inspektion berechnet hat.
    Es wäre aber auch möglich, daß der Monteur sich den entsprechenden Wert nicht notiert hat und nach dem Update am Tester, wo alles gelöscht wird, den falschen Wert aus dem Gedächtnis eingetippt hat... who knows??

    In der Regel sind es etwa 30 000Km zwischen den einzelnen Wartungen, abhägig vom Modell und Fahrweise der Benutzer variiert der Wert aber auch, deswegen auch CBS- Condition Based Service.

    Mein Auto hat jetzt 6 000Km auf dem Tacho, zeigt mir den nächsten Service in 25 000Km an, in der Endsumme macht das ja dann 31 000Km??!

    Ich kann Deine Argumentation bezüglich der Bedienungsanleitung nachvollziehen. In den 10 Jahren, die ich inzwischen bei BMW arbeite sind die Autos immer komplexer geworden, die Bedienung hat sich deswegen nicht vereinfacht. Auch ich muss teilweise in der Bedieungsanleitung nachschauen, weil man sich einfach nicht alle Details zu allen Modellen und Varianten im Kopf merken kann...



    Gruß,

    Roland

    :roll:
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

130i falscher Bremsdefekt

Die Seite wird geladen...

130i falscher Bremsdefekt - Ähnliche Themen

  1. Suche 125i / 130i / 135i - E8x Modelle

    Suche 125i / 130i / 135i - E8x Modelle: Hallo @all, wenn jemand seinen abgeben möchte bitte bei mir melden Top zustand wäre vorraussetzung :wink: Farbe alles ausser Schwarz haben...
  2. [E81] 130i Sporthatch, 28000 km

    130i Sporthatch, 28000 km: Hallo alle zusammen, ich biete hier den 130i meiner Mutter an. Baujahr 06/2008, erste pflegliche und kundige Hand, gerade mal 28000 km gelaufen....
  3. [E87] 130i kaufen!? Kaufberatung...

    130i kaufen!? Kaufberatung...: Hallo, ich habe mich hier gerade angemeldet und hoffe auf Eure Hilfe. Mein Anliegen: Ich beabsichtige mir morgen eventuell einen 130i e87...
  4. 130i E87 springt nicht an mit Fehler Stellmotor

    130i E87 springt nicht an mit Fehler Stellmotor: Hallo, bin seit einem Jahr glücllicher Besitzer eines 130i E87 (Bauj. 2008) und bin am Vortag normal gefahren. Am nächsten Morgen springt er nicht...
  5. Rückruf 130i wg Batterieplusleitung

    Rückruf 130i wg Batterieplusleitung: Hallo, habe heute folgendes Schreiben bekommen, kann das jemand bestätigen? [ATTACH]