[E87] 120D Turbo fast hoch gegangen

Diskutiere 120D Turbo fast hoch gegangen im BMW 120d Forum im Bereich Informationen zum 1er E-Modell 2004-2013; Hallo zusammen, war jetzt längere Zeit nicht mehr hier aber dafür jetzt mir einer umso kurioseren Geschichte :D Ich habe in letzter Zeit ein...

  1. #1 Skipper141, 02.03.2021
    Skipper141

    Skipper141 1er-Interessent(in)

    Dabei seit:
    17.06.2016
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo zusammen,

    war jetzt längere Zeit nicht mehr hier aber dafür jetzt mir einer umso kurioseren Geschichte :D

    Ich habe in letzter Zeit ein paar Kleinigkeiten an meinem Wagen gewartet / getauscht:

    - AGR
    - LMM
    - KGE
    - Thermostate (Beide)

    Danach die Adaptionswerte gelöscht (LMM und Lamdbda) und es sah erstmal gut aus (LMM Fehler, welcher vorher da war aufeinmal weg)
    Nach einer Adaptionsfahrt ruckelte der Motor aber noch in den unteren Drehzahlbereichen (900 - 1200).

    Danach habe ich die Ansaugbrücke gereinigt...schön mit Kaltreiniger / Diesel / Bremsenreiniger und einem Hochdruckreiniger.

    Bei der Probefahrt sah erstmal alles gut aus, bis der Motor dann unkontrolliert auf Max Umdrehungen hochschoss und sich dann irgendwann mit der Zündung ausmachen lies (Automatik). Wir haben dann gesehen, dass der Motorraum voller Sprit war. Der ADAC sah dann zusätzlich, dass die Leckleitung abgebrochen war (Bin wohl mit dem Arm dran gekommen beim Einbau). Zusätzlich stand eine Schwarze Siffe in dem Druckschlauch vom Kühler zum AGR Ventil... ADAC vermutet einen defekten Turbo.

    Die Turbowelle hat aber 0 Spiel (Axial gar nicht und Radial m.E auch nicht)..gut, auf der ANsuagsete des Turbos ist etwas Öl....

    Meine Vermutung ist, dass durch die Leckleitung, unkontrolliert Sprit in den Ansaugtrakt kam (Ansaugbrücke, KGE, Luftfilter war sogar nass) und der Motor deshalb hochdrehte und auch Öl gepumpt hat.

    Meint Ihr das ist realistisch? Ich muss zugeben, dass ich vergessen hatte eine Schraube (Die letzte Richtung Spritzwand) an der Ansaugbrücke fest zu machen.

    VG
    Skipp
     
  2. #2 Skipper141, 04.03.2021
    Skipper141

    Skipper141 1er-Interessent(in)

    Dabei seit:
    17.06.2016
    Beiträge:
    19
    Zustimmungen:
    0
    Kleines Update von miener Seite, mit der Bitte um Hilfe :D

    habe den Wagen nun zusammen gebaut und die neue Leckleitung installiert.
    Nach dem Motorstart hört er sich erstmal an wie ein Traktor...bei hohen Drehzahlen pustet der auch ordentlich Ruß und blaue Gase hinten raus....
    Dachte erst das seien Restöle aus dem Vorfall aber der Druckschlauch zum AGR Ventil ist wirklich VOLL mit Öl...

    Hattet Ihr den Fall schon mal, dass der Turbo wirklich kaum bis kein Spiel hat aber dennoch beschädigt ist? Kann mir das Ganze sonst ehrlich gesagt kaum erklären gerade....

    VG
     
  3. #3 790FX, 04.03.2021
    Zuletzt bearbeitet: 04.03.2021
    790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    643
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Das hört sich alles andere als gut an und ich bin der Meinung du solltest lieber eine Werkstatt aufsuchen.
    Hier ist Größeres im argen. ;)

    Wenn es hinten rußt, heißt das, dass der DPF Schrott ist, falls einer verbaut ist. Auch bei keinem DPF sollte sich der Ruß in Grenzen halten. Das bedeutet er verbrennt zu viel Sprit oder unvollständig (zugesetzte Injektorköpfe, zu wenig Luft bzw. zu viel AGR-Rate).
    Blauer Rauch ausm Auspuff bedeutet es wird Öl verbrannt.

    Ich weiß nicht was du für einen Druckschlauch vom "Kühler zum AGR-Ventil" meinst. Wenn du das schwarze, gebogene Riffelrohr meinst, welches vom Ventildeckel zum Frischluftrohr geht, dann ist es das KGE-Rohr (KGE= Kurbelgehäuseentlüftung). Wenn hier mehr als ein feiner Ölnebel vorhanden ist bedeutet das, dass der Motor entweder einen zu hohen Motorinnendruck (auch KGE-Druck genannt) hat und/oder die KGE im Ventildeckel nicht mehr richtig arbeiten kann.

    Ich tippe hier eher auf einen zu hohen Motorinnendruck. Näheres dazu findest du hier.
    Ein zu hoher Druck kommt wiederum von z.B. verschließenen Kolbenringen (= zu viele Blowby-Gase) oder einem verstopften Ölabscheider im Ventildeckel.
    Der hohe Motorinnendruck wirkt sich wiederum auf den Öldruck und damit den Turbolader aus. Wenn die Turboladerwelle eine Mangelschmierung bekommt läuft sie heiß, kann sich verformen und/oder die Dichtungen können leiden. Dann hast du einen Ölverlust am Turbolader.

    Das sind aber alles nur Mutmaßungen und ersetzt keine richtige Diagnose am Fahrzeug.
    Ich verstehe z.B. auch nicht, wie der ausgetretene Sprit in den Ansaugtrakt gelangen kann. Das System ist vom Einlass des Luftsammlers, der nach unten zeigt (!) bis hin zum Motorblock vollkommen abgedichtet. Im Normalfall jedenfalls.

    Solltest du partout keine Werkstatt aufsuchen wollen, messe den Öl- und KGE-Druck (siehe Link), baue den DPF aus und schaue ob z.B. Öl aus der Turboabgasseite kommt.
    Tausche ggf. den Turbo inkl. aller Anbauteile, mache einen Ölwechsel, tausche die Ölabscheider-Membran, säubere den gesamten Ansaugtrakt, inkl. der Sensoren (siehe hier), ersetze alle Dichtungen und lösche die Adaptionswerte.

    Falls KGE- oder Öldruck deutlich außerhalb der Sollwerte liegen, würde ich mir genau überlegen ob ich hier SELBER noch herumdoktere bzw. Geld ins Fahrzeug stecke.
     
    Skipper141 gefällt das.
  4. #4 Skipper141, 04.03.2021
    Skipper141

    Skipper141 1er-Interessent(in)

    Dabei seit:
    17.06.2016
    Beiträge:
    19
    Zustimmungen:
    0
    Erstmal besten Dank für die ausführliche Antwort!

    Den AGR Schlauch, den ich meine ist der Schlauch vom Ladeluftkühler hin zum AGR bzw. der Ansaugbrücke.
    Dieser ist voller Öl...daher kann ich sagen, dass aus dem Turbo Auslass definitiv Öl kommt.

    ich habe die KGe neu gemacht vor einer Woche (Und eben noch mal gecheckt), dicht ist diese nicht.

    Wenn ich bei laufendem Motor den Öldeckel ab mache bei laufendem Motor, habe ich einen ordentlichen Lufstrom gegen meine Hand drücken und Öl spritzen... (auch ein Metallklackern, habe dann gesehen das aktuell etwas Öl fehlt).

    Fehlerspeicher spielt ohnehin verrückt, da die Batterie tot ist und fast alles ablegt.

    Was bedeutet nun ein so hoher Überdruck am Ventildecken, während die KGE in Ordnung ist?

    VG
     
  5. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    643
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Wenn ich nicht gerade völlig aufm Schlauch stehe gibt es keinen AGR-Schlauch, so wie du ihn bezeichnest.
    Siehe hier die entsprechenden Teile (gilt nur für N47!):
    https://www.leebmann24.de/bmw-ersatzteile/view/btdetail/?series=e87n&typ=ud91&og=01&hg=13&bt=13_1228
    https://www.leebmann24.de/bmw-ersatzteile/view/btdetail/?series=e87n&typ=ud91&og=01&hg=11&bt=11_4258
    https://www.leebmann24.de/bmw-ersatzteile/view/btdetail/?series=e87n&typ=ud91&og=01&hg=11&bt=11_4100

    Bei einem aufgeladenem Motor (Benzin und bei Diesel um so mehr) ist es legitim, dass ein Überdruck am Ventildeckel herrscht. Dieser muss sich aber in Grenzen halten, siehe erster Link von mir oben. In dem Thread steht generell sehr viel interessantes zum KGE-Druck.
    Ölspritzer deuten entweder auf einen nicht funktionierende Ölabscheider (im M47 separat, beim N47 im Ventildeckel integriert) oder verschließene Kolbenringe hin.
    Obs die Kolbenringe sind, bekommst du über den Motorinnendruck heraus.
     
  6. #6 Skipper141, 04.03.2021
    Skipper141

    Skipper141 1er-Interessent(in)

    Dabei seit:
    17.06.2016
    Beiträge:
    19
    Zustimmungen:
    0
    Verstanden

    Also ich rede von der Ladeluftleitung "4" vom Ladeluftkühler weg, hin zum AGR
    Da ich mir sicher bin, dass der Ölabscheider noch gut ist....befürchte ich schlimmes

    Wenn der Innendruck im Motor nicht stimmt, dann können es nur die Ringe sein?
    Sorry, ich habe mal rein gelesen aber noch keine Zeit gehabt das im Detail zu sichten was Du da geschrieben hast im Link :)

    VG
     
  7. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    643
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Die Ladeluftleitung mit der Bildposition 4 endet oben in der Drosselklappe!
    Das AGR-Ventil, samt AGR-Kühler sitzt direkt vorm Motor, oberhalb des Riementriebes.

    Ob neben der KGE-Einheit noch etwas anderes als verschließene Kolbenringe und damit zu viele Blowby-Gase den zu hohen Motorinnendruck erzeugen, weiß ich nicht. Das sind aber die beiden Sachen, auf die ich gestoßen bin, als ich mich selber mit der Thematik auseinander gesetzt habe.

    Du bist dir ganz sicher, dass der Ölabscheider bei dir noch funktioniert?
     
  8. #8 Skipper141, 04.03.2021
    Skipper141

    Skipper141 1er-Interessent(in)

    Dabei seit:
    17.06.2016
    Beiträge:
    19
    Zustimmungen:
    0
    Das ist glaube ich der falsche Motor
    Beim M47 geht die Leitung an das AGR Ventil, aber wie dem auch sei....am Ende kommt die Leitung vom Turbo und ist voller öl :D

    Danke Dir!
    Ich messe den Druck mal und lasse Dich wissen wie es aus ging

    Vg
     
  9. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    643
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
  10. #10 Skipper141, 04.03.2021
    Skipper141

    Skipper141 1er-Interessent(in)

    Dabei seit:
    17.06.2016
    Beiträge:
    19
    Zustimmungen:
    0
    Vieles?
    Also auch der fatale Ausblick? :D
     
  11. 790FX

    790FX 1er-Fan

    Dabei seit:
    18.04.2017
    Beiträge:
    643
    Zustimmungen:
    468
    Ort:
    Halle (Saale) & Zwickau
    Fahrzeugtyp:
    120d (FL)
    Modell:
    Hatch (E87)
    Baujahr:
    07/2009
    Vorname:
    Martin
    Alles nur das nicht. ;)

    Das tut mir echt leid, aber ich bin Realist und schöne die Sachlage nicht gerne. Das nützt am Ende niemanden.
     
Thema:

120D Turbo fast hoch gegangen

Die Seite wird geladen...

120D Turbo fast hoch gegangen - Ähnliche Themen

  1. [E87] 120d vFL Keine Leistung mehr; Turbo "weg"!?

    120d vFL Keine Leistung mehr; Turbo "weg"!?: Hallo, nun hat es mich mit meinem vFL mit DPF bei gut 200.000km doch mit einem evtl. größeren Problem erwischt. Am Freitag bin ich ein Stück...
  2. [F20] 120d LCI Turbo Schwitz ÖL ???

    120d LCI Turbo Schwitz ÖL ???: Hallo an meinen fast Neuen 120d LCI 7/15 mit 5tkm hab ich heute am Reinluftrohr zum Turbolader einen Ölfilm entdeckt der schon paar Tropfen Öl...
  3. [E87] 120D 163PS Leistungsverlust und später Turbo

    120D 163PS Leistungsverlust und später Turbo: Hallo zusammen, Leider habe ich immer noch keine Lösung für mein Problem und hoffe dass ich hier vielleicht die Antwort finde. Es handelt...